Welcome to Gaia! ::


OS: Mac
Browser: Firefox 13.0.1
Flash Version: 11.3.300.257
Add-Ons: none

I can't load more than the first page in the forum threads. If I click either the "go to next page" button in a thread, I get the loading screen, but then it won't move. I can't go to past page one in any given thread in a forum.

User Image
MastaVern's avatar

Aged Phantom

ozkur
~clipped~

EDIT: One other thing I've noticed is that while on one tab the drop downs work/when I go to another tab perhaps it doesn't.

~clipped~.


Uncle Kenny

I took notice of this as well, and came took a while to figure out exactly when it worked and stopped working. it is not so much between different tabs (for me at least) as it is weather or not you have used the switch pages function, or clicked on a page number/next page etc...
User Image - Blocked by "Display Image" Settings. Click to show.
tho refreshing/reloading the page clears that glitch/bug tho that kinda defeats the purpose of speeding up the forums to a degree. while more people surf the pages back and forth more often then they use the pull downs, the speed increase is noticeable for most people, but it is a small bug that i have noticed as well.

Here is a compilation of how to recreate the glitch/bug with any predictability, as well as my computer info.

http://www.gaiaonline.com/forum/bug-report-technical-support/forums-page-jump-glitches-pull-down/t.81004917/?_gaia_t_=3934

-Forms are faster for me, no issues there.
-maybe i just never noticed before, but after sending a pm, it does not redirect you to your inbox (anymore?)
Keythi Shallowgrave's avatar

Dangerous Scarface

8,450 Points
  • Friendly 100
  • Invisibility 100
  • Brandisher 100
Here's my information. It's not just the Forums... Even when I first clicked the link to bring me to the login screen, I was greeted with errors stating that Google Chrome could not connect to GaiaOnline, or that the loading was closed before the server sent any information. This error has occurred multiple times.

Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.


Operating System
Windows 7 Home Edition

Internet/Web Browser
Chrome/20.0.1132.57

EDIT:

Flash:
11.3.300.265

Add Ons: None that I know of.
mistalina13's avatar

Codebreaking Fairy

OS: Windows 7 Home Premium (64 Bit)
Browser: Chrome 20.0.1132.57 (Stable Channel)
Flash Version: 11.3.300.265
Addons: Adblock Plus (Usually Disabled for Gaia), Quick Bookmarks & Web Developer (All up to date as far as I can tell.)

Bugs Experienced
- Clicking new pages in forum and guild threads but they don't actually page until a refresh.
- Occasionally getting caught with a greyed over page with 'LOADING...' on it.
- Dropdown menus under avatars do not function more often than not.
- Code and Quote tags seem to be just a bit too wide and it causes a horizontal scroll bar to appear.
- Occasionally clicking the back button when on a forum thread causes the CSS not to load.
- Sometimes images in a thread just don't load, possibly timing out due to page load times?

I notice these things in the B&C and Guilds more often than anywhere else so perhaps it has something to do with thread length?

If I see anything else I'll come back and edit in more information~

Last Edit: July 27/12

Uncle Kenny
Prolixity's avatar

Shameless Enabler

13,900 Points
  • Invisibility 100
  • Hygienic 200
  • Ultimate Player 200
OS: Windows 7 Home Premium 64-bit
Browser: Firefox 13.0.1
Flash: 11.3.300.265
Addons:
  • Adblock Plus 2.1.1
  • Blocknote 1.1.11
  • Flashblock 1.5.15.1 (Gaia whitelisted)
  • Ghostery 2.8.0.1
  • Java Console 6.0.33
  • Lazarus: Form Recovery 2.3
  • Missing e 2.10.4
  • Multilinks 3.0.0.19
  • BetterGaia 0.2011.9.10 (currently disabled due to conflicts with new code)


Bugs noticed:
  • Slower loading in forum and guild threads, primarily longer threads - noticeably slower by 2-3 seconds
  • Occasional load timeout in guild threads
  • Images failing to load for 2-5 seconds after the rest of the page loads
Rejam's avatar

Feral Bibliophile

11,000 Points
  • Team Jacob 100
  • Member 100
  • Risky Lifestyle 100
Windows XP
Latest Firefox update (updated today) with no Add-ons (fresh install)
Flash is 11.1.102.55

Same issue as everyone else: pages load very slowly, the lack of header refresh, and also getting stuck on the first page of a thread unless I reload the entire page. The getting stuck on the first page is by far, BY FAR, the worst.

Also whenever I use the site on my phone (LG Optimus running Android 2.3.3) the loading thing often does not work at all and just hangs up eternally, leaving me stranded.
Pheregames's avatar

Desirable Streaker

14,600 Points
  • Mega Tipsy 100
  • Threadmaster 200
  • 50 Wins 150
OS: Windows 7 (64-bit)

Browser: Google Chrome.

Flash version:11.3.300.257

Browser Ad-ons: AdblockPlus /Missing E


Having the same issues as midsummerpuck.

However I'm completely unable to go from one page to another when the "loading" screen shows up.
Arwen's avatar

Original Gaian

12,250 Points
  • Forum Explorer 100
  • Market Browser 100
  • Forum Dabbler 200
Operating System: Mac OS X 10.7.4 (64-bit)
Internet/Web Browser: Google Chrome Version 20.0.1132.57
Flash Version: 11.3.300.265
Broswer Add-ons: NONE

    Bugs Experienced
  • Slow Loading
  • Drop-down menu beneath Avatar doesn't function.
  • The whole page is slightly greyed out except the Gaia Online header (which is clickable).
  • Refreshing would result in a white page with no background and images.

Details:
The idling 'Loading' happens more often in a particular thread I visit, as well as the event forum. Clicking on a particular page number or the < and > does the same thing. Clicking refresh doesn't solve the problem. On some days, I am unable to visit older pages. On other days, the whole slow loading thing doesn't happen. Other forums I frequent only have one issue and that is the non-functioning drop-down menu.

It is now starting in other forums I frequent. Getting to the point where the entire thread is unloadable.

User Image

Thank you.

UPDATE // 07.30.2012
Experiencing similar slow-loading on PC.
Operating System: Windows 7 (64-bit)
Internet/Web Browser: Google Chrome Version 20.0.1132.57
Flash Version: 11.3.300.265
Broswer Add-ons: NONE
OS: Windows 7 Enterprise
Browser: Chrome/20.0.1132.57
Flash Version: Most recent.
Browser Add-ons: AdBlock

Bugs Experienced:
I've only started to have the problem last night. Before that, I was bumping my joint art thread with some pictures to keep the conversations going. After a while, my pages were froze on the "loading..." screen so I was wondering if it is related to the pictures I posted into the thread...

However, this only applied to this account I am using right now as my mule accounts function normally when I tried loading the same pages with them.
Blackout-Syndrome's avatar

Dedicated Streaker

-Windows 7
-Chrome
-11.3.300.265
-DivX Plus Web Player, Extended Fishing Stats, Norton Identity Protection, Xkit

A few of my friends are having the same issue. But it doesn't load when you click any page number it just says loading and doesn't load. Have to refresh after clicking to make it possible to click anything. It happens on every account I go on.
OS: Windows 7 (64-bit)
Browser: Chrome/20.0.1132.57
Flash version: 11.3.300.265
Browser Ad-ons: AdblockPlus

Here's a screenshot. I actually gotta either leave the page or open a new tab being it remains stuck like that instead of loading at all.
User Image
SailorSanta's avatar

Invisible Regular

I am having the very same problem Kokia Angel is having above me.

Tech specs are similar only I'm on vista 32 bit.
PupSage's avatar

Shameless Puppy

13,550 Points
  • Beta Critic 0
  • Object of Affection 150
  • 50 Wins 150
Mac
Firefox & Safari
11.3.300.265
None

As the three that I saw above, any time I click the numbers at the top of a thread in guilds or the forums that take me to the previous pages or the next page it gets frozen on the same page, the screen gets darker, and it says loading ... I've waited upwards towards 30 minutes (getting lost in skyrim) and still no loading.
Innocently Yours's avatar

Tiny Victory

Windows Vista (32-bit)
Mozilla Firefox
11.3.300.265
Adblock Plus, GaiArch, Greasemonkey, Tektek Toolbar, TinEye

Same issue as everyone else. Timeouts on every page. Dropdown menus under avatars not dropping down, etc. Your code for Flash sucks.
Windows 7 64-Bit
Google Chrome
Flash 11.1.102.63
No Addons on this PC, home PC has Adblock Plus and Tineye.

Same issues as the other folks. Drop downs under avatars aren't working, never-ending "Loading..." screens.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games