Welcome to Gaia! ::

Operating System
Windows 7

Internet/Web Browser
Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.94 Safari/537.4
(Primarily Chrome, sometimes Firefox)

Flash version
11.4.31.110

Browser Add-ons
Currently none.

Loading times vary; pages sometimes take up to a minute to load.

Moving from page to page within the same thread results in the page scrolling up to the top of the thread, getting grayed out and having a white 'loading' hovering there. Exact loading time varies; image loading sometimes lag behind the normal loading several moments.

Drop down menus in header sometimes do not function. Drop down menu below avatars sometimes does not function (albeit far more rarely).

Notices in header do not (always) update when staying within the same thread.

Using the browser's "back" function within threads permanently results in me seeing the page without layout or images. A refresh tends to solve this. Sometimes, but rarely, also happening outside threads.

Starting up the browser (set to remembering the last tabs visited before closing it) often results in flash crashing when one of those tabs is Gaia; especially if it is a forum page and there are signatures with aquariums in them.

Buttons sometimes refuse to be clicked up until 15-20 seconds after loading; the dive button at Dumpster Dive, the Daily Chance and the Reply button are the most common victims of this.

Typing box in replies sometimes lags behind on my typing; especially when the page has just loaded.

Possibly unrelated, but even outside threads, notices tend to lag behind and sometimes do not appear at all; I have so far encountered one missing notice for a trade and several notices that I had been quoted appear more than a minute after said quote took place.
MarzLin's avatar

Hilarious Shopper

2,550 Points
  • Wall Street 200
  • Junior Trader 100
  • Window Shopper 100
Look I want some kind of answer. Been asking for the past 3 days about this! And no one and I mean no one is answering me. Would you happen to know why 4 of my shops have a lock on them? The shops are Sam's body & Parts, The ole fishing Hole, Prize &joy, and The Faktori. Is it due to im kinda new?
VampyPrincessLuna's avatar

Vicious Lovergirl

15,000 Points
  • Object of Affection 150
  • V-Day 2011 Event 100
  • Perfect Attendance 400
OS windows 7
browser google chrome
flash 11.3
ad-ons pop up blocker
i can't seem to jump to another page or even go to the next page in the halloween forum, all i can do is make a reply to get to another page but all the ones in between i can't get to
lauracharlie's avatar

Benevolent Player

10,950 Points
  • Happy Birthday! 100
  • Team Edward 100
  • Friendly 100
OS: Windows Vista
Browser: Chrome/1,3.21.111
Flash Version: Most recent I think
Browser Add-ons: I'm not sure gonk
Having no luck jumping to other pages, esp. in Guilds, and can't vote <3 in most threads crying
shamantra's avatar

Devoted Wolf

18,250 Points
  • Cat Fancier 100
  • Object of Affection 150
  • Somebody Likes You 100
.~[Misty.Muffin]~.
OS
Windows 7 64-bit

Browser
Firefox 13.0.1

Flash Version
11.3.300.257

Add-Ons
Adblock Plus 2.1.1 :: WOT 20120515

Problem
I have fairly fast internet, high speed obviously from AT&T, but i've noticing having to wait at least 30+ seconds when, before, I didn't have to wait at all.

That's not the really annoying problem. The really annoying problem is that my flash crashes frequently, making youtube almost unusable when I go to browse the site and listen to music, on top of the little annoying notification I get even when i'm not using youtube.

It's less than others... but still really annoying.

yesterday I could get into shope, and today I can't, is this getting worse?
(I'm the same user 'lauracharlie' is my mule
Aria Lilium's avatar

Magical Conversationalist

9,650 Points
  • Lavish Tipper 200
  • Friendly 100
  • Invisibility 100
Operating System
Windows XP (32-bit)

]Browser
Mozilla/5.0 (Windows NT 5.1; rv:7.0.1) Gecko/20100101 Firefox/7.0.1

Add-Ons
AdBlock Plus

Adobe Flash Version
10.3.181.26

I can never get past the first page of any Forum topic.
It keeps showing that its loading but never actually loads.
Topiltzin Quetzalcoatl's avatar

Heroic Sentai

11,400 Points
  • Jolly Roger 50
  • Hotblooded Hero 50
  • Brandisher 100
Operating System
.
Windows 8 64 bit
- Mac OSX Mountain Lion
The program/application in what you use to view gaiaonline.com.
Google Chrome (Both on Mac And Window)
Safari (Mac)


Flash version
11.3.376.12 for Windows 8
11.5.31.2 for Mac Google Chrome
11.5.502.110 for Mac Safari

Browser Add-ons
AdBlockPlus
AllmangaReader
imgur

I can never get past the first page of any Forum topic.
It keeps showing that its loading but never actually loads.
The only I have to get past the first pages is if I create a new tab.
I hope this will fix in the future.
Akureikami's avatar

Distinct Prophet

9,300 Points
  • Elocutionist 200
  • Perfect Attendance 400
  • Brandisher 100
Operating System:
Windows 7
Browser
Firefox
Flash Version
Latest version
Add ons
None that I am aware of

It's been going on for a few weeks now. I honestly thought it was my computer until I realized it was only on here that I couldn't get the pages to work. It happens in every guild I'm in and ever forum topic that has more then one page. When I try to change the page it freezes. The page gets a grey tone and gets stuck saying 'loading....'

Thanks for any and all help guys!
Samuel Grant's avatar

Popular Tycoon

8,350 Points
  • Treasure Hunter 100
  • Entrepreneur 150
  • Profitable 100
OS: windows 7
Opera
latest version
adblock
QueerxCore's avatar

Eloquent Conversationalist

11,450 Points
  • Megathread 100
  • Grunny Grabber 50
  • Mark Twain 100
Using Safari Version 5.0.3
Computer: Macbook
OS: Mac OS X Version 10.5.8

Issue: It won't let me reply to any forum topic! Not sure if it's just topics where I have quoted another Gaia user or not but that's all I've tried to do so far!! Please let me know how to fix this.
Cruznick06's avatar

Apocalyptic Glitch

11,900 Points
  • PAAANNNTTTSSS 100
  • Battle: Mage 100
  • Partygoer 500
OS: Windows7 32bit Home Premium
Browser: Google Chrome
Flash: 11.5.31.5
No add-ons

The main problem being experienced for me is within the guilds.

1.) On MyGaia if I try to access a guild forum page through my notices I will get an error (I am very sorry I can't remember what it was and recreating the problem isn't very easy as it seems to be random) and be unable to access the guild.

2.) Searching for guilds won't show the first page of the results (I tried to do this to reach Pokegaia earlier, to no avail).

3.) Forums will lag/load very slowly (up to 2 minutes for one page to load on the guild).

4.) I am unable to reply due to "Forgotten ______" Error (again I am sorry I can't remember the error and it occurs on-and-off sporadically)

I did not experience any problems until today. (12/18/2012)
Captain Lumiere K's avatar

Lonely Phantom


BrowserMozilla/5.0 (Windows NT 5.1) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11
As for the operation system I believe it is windows xp. Browsers I use are both firefox and chrome. Problem is on both. I do have adblock and bettergaia as add-ons.
My problem is with the cascading sheet codes acting up I believe it is as things are all wonky. Pages are taking a while to load.
Kittie-sama's avatar

Apocalyptic Lunatic

8,650 Points
  • Generous 100
  • Gender Swap 100
  • Cheercrusher 50
OS: Windows 7 Home Premium
Processor: AMD Athlon(tm) II X3 450 Processor 3.20 GHz
Browser: Mozilla Firefox
Flash Version: Latest version
Connection: Charter

Main Issue: Pages are loading rather funny. Not fully or not at all.
Expect A Spectre's avatar

Super Codger

Operating System: WIndows 8
Browser: Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; MAGWJS)
Flash Version: 11.3.377.15
No add ons


I'm pretty much having the same problem as everyone else. Won't load past first page, and the header doesn't update.
Kalium19's avatar

Stone-cold Warlord

11,350 Points
  • Invisibility 100
  • Survivor 150
  • Tooth Fairy 100
OS: Windows 7
Browser: Mozilla Firefox 18.0.1
Add-Ons: Adblock plus, Ghostery, MultiLinks
The forum pages are sometimes greyed out with "loading..." But it takes very long to load completely and the user avatar images often fail to load with the words "[username's] avatar instead of the images. Whatever that Flash upgrade was is causing more problems than it solves, it seems.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games