Welcome to Gaia! ::


Operating System


- Mac OSX 10.6.8


Internet/Web Browser

- Firefox 18.0

Flash version 11.5.502.146

Browser Add-ons
None

Details: forums lagging (BADLY) and slow. Overall site lags.
Torripus's avatar

9,250 Points
  • Forum Explorer 100
  • Contributor 150
  • Dressed Up 200
Pages that involve customizing an avi are lagging.

Windows 7, chrome, Version: 11,5,502,146
Shockwave Flash 11.5 r502
xoxomenai's avatar

Feline Phantom

OS: Windows 7 (32-bit)
Browser: Chrome Version 26.0.1410.43 m
Add-Ons: AdBlock 2.5.61, Linkclump 2.7.2, YouTube to MP3 1.0

When clicking on new pages in the forums, I get a grey-blue gradient over the entire screen with "Loading" in large white letters. I would have reported this sooner, but I assumed it was a newer feature implemented to Gaia?? As well, for the past day, Gaia seems to not want to load well at all on any of my browsers. I will click and it will begin to load a new page, and just load a white screen indefinitely. I've noticed the working url at the bottom of the browser says "waiting for w.cdn.gaiaonline.com" often when this happens, so I'm not certain if that is somehow related. But I can barely manage to get Gaia to load at the moment. It will run fine for a minute or two, then resume loading these "white pages". A solution to this would be much appreciated! I miss being active in the forums! Thank you!
I had to clear my cache to get rid of that Server notice thing (doing it the way they gave did not work) so I don't know if maybe some people are having issues with that. Sadly they can't see this post............







________
jasicajhon
Not slow, just a problem with forums, the owner ignored me in a thread and instead of giving me the option of unsubscribing from the thread, it shows that the topic was blocked even though I am still getting notices of quotes and new posts in the thread.
James Eagen Holmes
Not slow, just a problem with forums, the owner ignored me in a thread and instead of giving me the option of unsubscribing from the thread, it shows that the topic was blocked even though I am still getting notices of quotes and new posts in the thread.


I still want to receive notices from other threads that I'm subscribed to, just not from the threads I'm unable to view. Please bring back the old ignore pages so I can unsubscribe from this one thread I'm having problems with. sad
JB_DIAB's avatar

Moonlight Phantom

8,000 Points
  • Voter 100
  • Survivor 150
  • Forum Sophomore 300
Operating System
- Windows 7

Internet/Web Browser
- Firefox 20.0

Flash version
11.7.700.169

Add ons:
AdBlockPlus, NoScript

I have been forced to use NoScript now due to several redirection scripts such as akamaihd.net

The forum pages are sometimes greyed out with "loading..." But it takes very long to load completely and will often simply never complete.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games