Welcome to Gaia! ::

Breathe Forever's avatar

Distinct Werewolf

Macbook Pro 13 inch.
Google Chrome
Latest version on Flash
No add-ons - add block is on though, i believe.


Same issue as it seems others are having. I use Barton Town for roleplaying, and its a pain when you are trying to jump to another page.. i literally had the loading page up for 20 minutes.. posting in guilds and forums are now getting fairly annoying and it sucks. I'm also having a problem with the drop down under the avatars, in order to PM someone that i need to speak with, i have to go to their profile, or type in their avatar name.. Gaia needed. I constantly have to refresh and try to page jump in the forums also, just to get it to work.
TheAnneh's avatar

Girl-Crazy Raider

9,600 Points
  • Tycoon 200
  • Hive Mind 200
  • Brandisher 100
Operating System
Windows 7

Internet/Web Browser
Mozilla 5

Flash version
11.1.102.62

Browser Add-ons
Ad-block plus, TekTek

I'll go to the next page of a forum and it'll go grey, as if it's loading, and shoot me to the top of the same page. There it stays. Nothing is clickable and there is no way out, other than going to a different address. It's making the forums almost unusable for me, because they won't load at all when I try to switch pages and it happens probably more than half the time I click "next page" or a specific page number. It is very frustrating because nothing like this happened before the forum switch. I hope it's resolved soon!
u33176617's avatar

Rainbow Noob

OS: Windows Vista (64-bit)
Broswer: Chrome/20.0.1132.57
Flash: 11.3.300.265
Add-ons: AdBlock Plus (disabled, though)

Bugs Experienced:
When trying to jump to the next page of a thread, the "loading..." text pops up and the page is frozen.
Also, the drop-down menus below avatars stop working.
So yeah, same as everyone else.
Cecilia Davidson's avatar

Firestarter

17,750 Points
  • Gender Swap 100
  • Threadmaster 200
  • Lavish Tipper 200
loading page is permanently stuck on me so i have to edit the URL

Primary browser is 20.0.1132.57 m Chrome
Windows 7 Home Premium (64-bit)
Flash - 11.3.300.265

Only active add-on is YouTube Feed

If i may put in an editorial, Kenny, this thing kinda sucks.
ThanatosRising's avatar

Obsessive Vampire

22,800 Points
  • Love Machine 150
  • Risky Lifestyle 100
  • Sausage Fest 200
OS: Windows 7 Profession (64 bit)
Browser: Google Chrome/20.0.1132.57
Flash Version: 11.3.300.265
Browser Add-Ons: None
Details: When switching between pages of a forum (either the main forums or in guilds), frequently the "loading" message will pop up, however the page will hang and be stuck loading indefinitely. I frequently find myself having to refresh the page and try again, or open the page in a new tab in order to get it to load.

Issue didn't occur when the new loading was originally implemented, but for whatever reason these past few days I've been encountering the error more and more. The issue isn't every single time I change pages, and seems to hit at random.
Ecchi Otakuu's avatar

Codebreaking Nerd

Uncle Kenny

~ Windows 7 (x64)

~ Google Chrome/ Safari

~ Flash Version: 11.3.300.265

~ no addons/extensions

Details: same as people above
Miss-dark8607's avatar

Dangerous Visionary

Chrome/20.0.1132.57, latest flash, Windows Vista 32 bit

Forever loading unless I open new tabs. Really annoying. So much for faster pages. stare
Pheregames's avatar

Desirable Streaker

14,600 Points
  • Mega Tipsy 100
  • Threadmaster 200
  • 50 Wins 150
I've tried moving to Firefox
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:13.0) Gecko/20100101 Firefox/13.0.1

and the same exact issue is happening. Same specs [same computer as before]
Keiric's avatar

Witty Genius

14,950 Points
  • Shopkeep's Apprentice 500
  • Alchemy Level 10 100
  • Cat Fancier 100
OS: Windows 7 Ultimate (x64)

Browser: Chrome (Latest)

Flash version: 11.3.300.265

No interfering addons or scripts active.

My internet connection is also around 20Mbps down and 5Mbps up.
life0savers's avatar

Sparkly Fairy

              OS
              Windows 7 64-bit

              Browser
              Firefox 14.0.1

              Flash Version
              11.3.300.268

              Add-Ons
              Adblock Plus
              Tektek

Such A Freak's avatar

Shirtless Lover


                                            XXXXXXXXXXXXXX Freak says.....


                                                      Operating System
                                                      --Windows 7 (x64)

                                                      Internet/Web Browser
                                                      --Mozilla/5.0

                                                      Flash version
                                                      --11.3.300.265

                                                      Browser Add-ons
                                                      --I only have the TekTek toolbar added.

                                                      The Issue
                                                      When I click to go onto a new page in a forum's topic, it gets stuck on the loading screen. Only way I can get out of it is by pressing one of the main tabs on gaia (Games, Forums, Shops, Etc), pressing the home page, or by reloading the page. The issue has been there for me for the past 2-3 days, and very agitating.

                                                      To Summarize
                                                      Stuck on loading screen when switching pages in a forum.






Gaidin's avatar

Dedicated Heckler

OS: Windows 7 (64-bit)
Browser: Firefox/14.0.1 (Was also an issue in the latest 13 version), Chrome/20.0.1132.57 m
Flash Version: 11.3.300.265
Browser Add-ons:
Firefox:
- Adblock Plus 2.1.2
- Add-on Compatibility Reporter 1.1
- Clippings 3.1.7
- Download Statusbar 0.9.10
- Element Properties 7
- GaiArch 2.6.1.1
- Greasemonkey 0.9.20
- Noscript 2.4.9 (gaiaonline.com allowed)
- Old Default Image Style 2.2
- Status-4-Evar 2012.07.08.17
- Stylish 1.2.6
- LavaFox V2-Blue 2.0.5

*Please note that I also ran Firefox in Safe Mode to disable all add-ons and still had the issue. Also, the setup noted above does not bring about any other conflicts with loading, as I have gaia, solvemedia (for CAPTCHA) and other absolutely necessary sites allowed by noscript. The only Greasemonkey script I have running is one that changes the displayed favicon.

Chrome:
Adblock Plus (Beta) 1.2

*Please note that I have tested this with Adblock disabled on Chrome as well.

Description of the issue: The "loading" lightbox that displays when changing pages in a thread gets stuck/hangs. Even letting it sit for several minutes does not result in a loaded page. This will happen with some 90-95% consistency for me, regardless of the browser, add-ons, or lack thereof I'm using. It's also worth noting that the page jumper is not functional for me either, so my only workarounds are to open the page in a new tab or copy the page link and paste it into my address bar.

I have attempted to troubleshoot by running Firefox 14.0.1 in Safe Mode and disabling all of my add-ons. The issue still persisted, and page loading in general was even slower due to the ads displaying while Adblock was turned off. Likewise, when I disable Adblock in Chrome, the loading lightbox still hangs, and pages take notably longer to load because the ads are much slower to load than Gaia itself.
RyuseiStreamGirl's avatar

Beloved Friend

It doesn't happen all the time, but recently, it's been happening more frequently; whenever I jump to a different page (like, the previous page, for example) in the forum, the page doesn't load even after waiting for a minute.

Operating System
Windows 7

Internet/Web Browser
Google Chrome
I also used Firefox, but I haven't been on Gaia on Firefox for a while now, so I don't know whether it's still the same there....

Flash version
11.3.300.265

Browser Add-Ons (Chrome)
Clip to Evernote
Screen Capture
Search All
Chrome Toolbox (because a friend told me it'll fix something on Chrome that I had trouble with before)
View this Page in Clearly
(( And a few more things that aren't one-touch click buttons ))
Blade Kuroda's avatar

Militant Raider

It tends to get stuck with 'loading' when trying to change pages in a thread.

Windows 7
Chrome (20.0.1132.57 )
Flash: 11.3.300.265

Extentions:
1 click weather for chrome
FlashBlock 1.2.11.12 (Disabled for gaia)
Linkclump
smartvideo for youtube
dakki-dono's avatar

Dangerous Loiterer

Haven't experienced it in the forums, but in guilds I get the "forever a load" problem as well. I will click a page or so forward or back and it will not load (stuck with a greyed out loading screen) unless I leave the thread and go through a link on the guild homepage or edit the url.

Browser: Firefox, newest update/download
Add-ons: Adblock and NoScript. Neither of which are interfering. I've tried disabling both.

Only happened a little at first, but now it's every time in every guild thread. As someone who dwells mainly in a guild, it's driving me a little batty.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games