Welcome to Gaia! ::

Gaia Tools Guild

Back to Guilds

Improving Gaia user interaction 

Tags: Services, Extension, Improvement, Games, Profiles 

Reply [ ✔ ] Bug Reports
installed GaiaUpgrade on Firefox - can't post in forums

Quick Reply

Enter both words below, separated by a space:

Can't read the text? Click here

Submit

BatChic

Alien Fairy

15,050 Points
  • Friend of the Goat 100
  • There are two sides... 50
PostPosted: Tue Jun 20, 2017 10:58 am
Since 6/11/2017 I have been unable to post in the forums with any of my Gaia accounts, yet I discovered I can post in guilds without any problems. My difficulty with forum posting seemed to be related to adding GaiaUpgrade to my Firefox browser. The problem seems to be that after I hit the Submit button for a New Reply in Topic, the url shows up at the top of page, but the submission does not connect.

It was suggested by a Gaia mod to me, that I ought to clear the Gaia cache and cookies, and test a different browser without the GaiaUpgrade add-on, to see if a different result occurs.

I followed her suggestion, and tried posting with Chrome, without the GaiaUpgrade add-on, and had a successful posting submission.

I would, therefore, like to remove my GaiaUpgrade add-on, and would like instructions on how to do so. Thank you for your assistance on this. ~BatChic
 
PostPosted: Tue Jun 20, 2017 9:55 pm
There is currently a bug with post format not allowing people to submit a post. A simple solution is to create an empty post format and set it as default.  

Unheard
Crew


BatChic

Alien Fairy

15,050 Points
  • Friend of the Goat 100
  • There are two sides... 50
PostPosted: Wed Jun 21, 2017 10:14 am
Unheard
There is currently a bug with post format not allowing people to submit a post. A simple solution is to create an empty post format and set it as default.


Actually, I successfully deleted the post format (in reference to my earlier question on how to do this) and shortly after I discovered I could not post in forums at all. I researched on how to remove the BetterGaia add-on from Firefox, from the web, and have successfully removed the add-on in question since my last post. I believe that more testing is required for BetterGaia to be better.

Thank you, and good afternoon.
 
PostPosted: Wed Jun 21, 2017 3:43 pm
BatChic
Unheard
There is currently a bug with post format not allowing people to submit a post. A simple solution is to create an empty post format and set it as default.


Actually, I successfully deleted the post format (in reference to my earlier question on how to do this) and shortly after I discovered I could not post in forums at all. I researched on how to remove the BetterGaia add-on from Firefox, from the web, and have successfully removed the add-on in question since my last post. I believe that more testing is required for BetterGaia to be better.

Thank you, and good afternoon.
The BetterGaia add-on was created by a different party not associated with us.
If you have feedback for them, please use their official thread.

Our add-on, Gaia Upgrade is still relatively new. So yes, there are several problems which exist with it.
We appreciate you taking the time to report any bugs you may encounter with our add-on so that we can work on improving it for the rest of the community 3nodding
 

Lady Saxophone

Saxy Coder

Reply
[ ✔ ] Bug Reports

 
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games
Play with GCash
Play with Platinum

Customize your own avatar now!

Have an account? Login Now!