Welcome to Gaia! ::

Gaia Tools Guild

Back to Guilds

Improving Gaia user interaction 

Tags: Services, Extension, Improvement, Games, Profiles 

Reply [ ✔ ] Bug Reports
Random Image Generator issues

Quick Reply

Enter both words below, separated by a space:

Can't read the text? Click here

Submit

Umpenscrump

PostPosted: Sun Nov 25, 2018 12:09 pm
The RIG tool is one of my favorite things to use for my profile and signature but it looks like since the site updated it's experiencing a lot of problems.
I noticed that when I thought I deleted images in one library that even though when I go into the folder it would appear to show the right number of images, but it still counts a total as if it's including the deleted images as well. (For example, I used to have 6 images in one, deleted 4, but when I go to the RIG homepage it still says I have 6 even though I can only see 2 in there.) This appears to affect the image rotation too, so I get 4 blank images that could pop up.
Another issue is that when I accidentally made a library of the same name as another it acts like the clone doesn't exist, and when I click on the new one it automatically redirects me to the original so I can't delete the clone. It doesn't seem like any of the libraries can be deleted or edited at all.
Another issue I'm having is that the resizing tag no longer affects the RIG link. So, for example, if I use [ img=200",200" ] it won't change anything.
My OS is Win10 and I'm using Chrome.
Thank you.  
PostPosted: Mon Dec 03, 2018 4:21 am
Umpenscrump
The RIG tool is one of my favorite things to use for my profile and signature but it looks like since the site updated it's experiencing a lot of problems.
I noticed that when I thought I deleted images in one library that even though when I go into the folder it would appear to show the right number of images, but it still counts a total as if it's including the deleted images as well. (For example, I used to have 6 images in one, deleted 4, but when I go to the RIG homepage it still says I have 6 even though I can only see 2 in there.) This appears to affect the image rotation too, so I get 4 blank images that could pop up.
Another issue is that when I accidentally made a library of the same name as another it acts like the clone doesn't exist, and when I click on the new one it automatically redirects me to the original so I can't delete the clone. It doesn't seem like any of the libraries can be deleted or edited at all.
Another issue I'm having is that the resizing tag no longer affects the RIG link. So, for example, if I use [ img=200",200" ] it won't change anything.
My OS is Win10 and I'm using Chrome.
Thank you.


Whoops! Two collections by the same user shouldn't be able to share a name! Looks like that was forgotten about. To work around that you can temporarily rename the original collection and then change it back when you're done. I'll add that to the to-do list.

When an image is deleted it appears to not be updating the collection's count. That'll be an easy fix 3nodding

Thanks for letting me know! sweatdrop
Sorry for the late reply. I really wish guilds would give more notifications again gonk

There is also an issue with the BBCode that you're using to resize it
Original
User Image

GTools random:
User Image - Blocked by "Display Image" Settings. Click to show.
Original
[img]http://w.cdn.gaiaonline.com/mfs/index/adminupload/6046bf68c80b.jpg[/img]

GTools random:
[img="500"]https://gaiatools.com/randimg/get/940[/img]
 

Knight Yoshi
Captain

Skilled Genius

Reply
[ ✔ ] Bug Reports

 
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games
Play with GCash
Play with Platinum

Customize your own avatar now!

Have an account? Login Now!