Welcome to Gaia! ::

zOMG! Bug Fixes?

YES! 0.49106145251397 49.1% [ 879 ]
NO! 0.036871508379888 3.7% [ 66 ]
Bug Fixes! <3 0.20502793296089 20.5% [ 367 ]
Mantises! 0.021787709497207 2.2% [ 39 ]
Facial hair! (The Maggot Option) 0.024581005586592 2.5% [ 44 ]
Gimme gold! 0.22067039106145 22.1% [ 395 ]
Total Votes:[ 1790 ]
<< < 1 2 ... 24 25 26 27 28 29 30 31 ... 40 41 42 > >>
iEnigma's avatar

Beloved Sex Symbol

7,100 Points
  • First step to fame 200
  • Money Never Sleeps 200
  • Partygoer 500
lol i mean yes
heart cookiez's avatar

5,950 Points
  • Peoplewatcher 100
  • Hygienic 200
  • Citizen 200
I have a question about ZOMG

my question is : when i was holding my crew bar i accidentally moved my hand and the crew bar moved all the way up and I can't get it down. this is because the top part of the bar where I can hold it to move is up there and I can't reach it. Can you help me. This kind of bugging me
Anzlem's avatar

Benevolent Gaian

9,300 Points
  • Signature Look 250
  • Person of Interest 200
  • Brandisher 100
Is the thread going to be updated soon?
I want to see what kind of progress has been made. biggrin
Masato Katou's avatar

Clean Hunter

2,650 Points
  • Treasure Hunter 100
  • Hygienic 200
  • Dressed Up 200
Hello~ I'd like to report a bug or glitch. While I was doing this Gnome quest, I died and it transported me to the Null Chamber. I have been here before while I was checking the area out but for some odd reason now, it won't let me teleport back to Zen Gardens because I haven't touched the crystal or it's not attuned to me yet. O_O... Now, I'm stuck and can't get out. Will someone please help me?
accountxxdied's avatar

Adored Fatcat

Posting this here out of hope it gets noticed eventually.

Rin and Lin went silent when I went to give them the totems of power (maybe because I partially completed it, then went to finish it later after taking a break?) and now this account can't get it's last ring grant.

This has not happened on the other six accounts I've played through (one of them being fairly recent, reaching 10.0 last year with no glitches), and I'm afraid it's going to happen to the last account I'm working on. I know you can go into the whirlpool at 8.0, but I really don't like looking at a unfinished quest for aeons to come.

Thank you if you do consider.
Owlie's avatar

Winged Phantom

18,550 Points
  • Winged 100
  • Alchemy Level 10 100
  • Marathon 300
I was in the middle of the orb-ring-upgrade quest with Elizabeth, and it won't let me finish my quest. I've used up all of my orbs, but Elizabeth still tells me to go to the null chamber to upgrade. Also, the guard in the null chamber won't talk to me(no speech bubble)

I've refreshed the game several times, but it's not working. Is this just me?
Bugs: sometimes when I collect orbs the counter stays at zero and when I go to upgrade rings
it claims i have no orbs, yet I have collected a decent amount. It does fix sometimes when i restart the zomg game window but i would be very happy to see it fully fixed as I really enjoy playing this game. Also when i went to fight the knome boss in the house the game glitched 7 times even though i kept refreshing and it would not let me fight the boss.

Besides these few glitches I think the game is wonderful and would love to see these fixed to make the experience even more memorable.
ShoginFlick's avatar

Greedy Hunter

4,400 Points
  • Signature Look 250
  • Citizen 200
  • Treasure Hunter 100
* Ok well I'm in the otami ruins and one of these mask of death and pain or whatever they are called pushed me back into a tree, now im stuck in the tree unable to move, when i log off and come back on im still there.
* Well the negative effects would have to be i dont know that you cant move from this one spot and are stuck there until you somehow die which there are no monsters on the screen where i currently am.
* So far only for 10 mins but thats long enough to know this isnt a good thing crying ......... I'm free now but that isnt a awesome feeling thinking your stuck in a tree forever XD
-dark_angel_yuuko-'s avatar

Versatile Shapeshifter

fix buggies!
siskataya's avatar

High-functioning Traveler

15,250 Points
  • Jack-pot 100
  • Battle: Rogue 100
  • Cheercrusher 50
Hello zOMG!aians,

Happy holidays! Just wanted to stop by and pass on the latest news I have about the bug fixes so far:

* The Gnome General issues should be fixed - yay!
* The Undersea Cliffs chests not granting should be fixed
* Some bugs at the Buzzsaw/Sawmill were fixed and it should be functioning better
* Various backend fixes to early quests were made

Also, in the near future, we'll probably be working on some fixes to the end game, so I'll need some high level players to help us test. Please consider helping out if you can! I'll post a thread on this when we are ready to start.

Take care,
SANDEUI's avatar

Beloved Seeker

7,450 Points
  • Friendly 100
  • Somebody Likes You 100
  • Treasure Hunter 100
i have a problem.why do we kill the fluff and get small amount of money like 1g and 2g? did we do something wrong?
Name: Kennsie

Bug(s) I need to get fixed:

Quest: Mark's Ring
Location: Bass'ken Lake
Problem: I go to look for mark's ring **everywhere** even places I never knew exsisted. I search for mintues. I look in every spot along the shore and try to land on every pixel. Nothing happens.

Quest: Buh-Durn Garlic
Location: Bill's Ranch
Problem: When I started killing some garlics to get rid of that quest from my "active tasks" folder (which was sooo long ago) It didn't stop when it reached to the limited amount of garlics I was supposed to kill for Purvis (which is 20). On the chatbox it keeps track of how many I have just like any other repeated tasks that requires me to collect something for someone. When it hit 20 garlics though, it just continued couting up. It's up to 100 or 200 or something now and it won't stop counting up.

Quest: Dimming The Lanterns
Location: Zen Gardens
Problem: For this quest, I have to tell Arnold about my victories with killing the lanterns. Everytime I go to Arnold to tell him of my victories about killing the lanterns, even if i change my level to a 4, the conversation is always the same and all he does is warn me of the animated and wish me good luck. I even tried killing some lanterns (at level 4). I killed a buntch until I got 1k. Then I went back to him again, and it's still the same thing. Warn me of the animated and wish me good luck.

How this impacts me as a player: Those tasks have been there for months! I don't know if it's because of the fact that I left them there for so long that made them broken or if they are origionally bugs but it's annoying to still have them there when i'm trying to move on to other quests.
KimPetty23's avatar

Profitable Smoker

9,400 Points
  • Forum Sophomore 300
  • Treasure Hunter 100
  • Hygienic 200
are they being fixed?

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games