Welcome to Gaia! ::

zOMG! Bug Fixes?

YES! 0.49106145251397 49.1% [ 879 ]
NO! 0.036871508379888 3.7% [ 66 ]
Bug Fixes! <3 0.20502793296089 20.5% [ 367 ]
Mantises! 0.021787709497207 2.2% [ 39 ]
Facial hair! (The Maggot Option) 0.024581005586592 2.5% [ 44 ]
Gimme gold! 0.22067039106145 22.1% [ 395 ]
Total Votes:[ 1790 ]
<< < 1 2 ... 9 10 11 12 13 14 15 16 ... 40 41 42 > >>
berserk0's avatar

Invisible Gaian

14,050 Points
  • Alchemy Level 3 100
  • Forum Explorer 100
  • Invisibility 100
Kaji_Morushi

*Username: Kaji_Morushi

*Problem: Task(s)

*Explanation: I cannot re-complete the "Vox Stellarum" task, I don't receive any feed back, no red text, I've tried; with a crew, rings that should help, full ghi, and I've slain a fair amount of p3's around the tree line area... I still get nothing. :/

I have the same problem and already got rid of 5k of those damn things.
Super_Ninja_kun's avatar

Bucktoothed Bloodsucker

*Super_Ninja_Kun
*Silent NPC's After defeating the stone coatl I went back to Rin and Lin to finish the quest and could not talk to them. They were unclickable.
*I cannot complete the game since I cannot go any further than Otami.
*Has been a problem since at least December of 2010. (I checked my thread topic history)
Mastermind_BTG's avatar

Golden Demon

*Mastermind_BTG
* when you whisper with someone and you use the backspace to respond to to say your crew or just to talk to puts it in whisper format and sends it to yourself
* it is rather annoying to have to go and change it back to the speak form that you need to use
* i have noticed this bug ever sense i have started zomg with the headstart ticket and it is rather annoying to have dealed with this all the time
(i would love to hear feedback on this and if it is able to be fixed i know its not affecting the game majorly but i would really love to see this and the crew panel glitch fixed like i have asked before in a previous post on this bug thread XD )
Shimimi_Blossom's avatar

Friendly Member

*Username :-- Shimimi_Blossom
* Describe the bug you want fixed - what exactly is going wrong.:-- DMS, for one thing the Alstor quest for Blood Lust/Kam is driving me crazy. I just want it to be done and over with, "notifying- bubble above his head", that it's not done... It just makes me sad :c tired of seeing red signs over him is all.
* Please describe how this bug negatively impacts the zOMG! player experience or impacts your ability to enjoy/play the game.:-- Ever since the game come out, people have discovered MANY glitches. But i know that only some can be fixed, and if you can fix the visual glitch of Alstor's quest.
* Let us know how long this bug has been affecting your game.:-- Since Day One. :<

*Username:-- Shimimi_Blossom
* Describe the bug you want fixed - what exactly is going wrong.:-- Ring/visual glitch... The crew panel as well. I can click on them and it shows that they have lowered their level in DMS or any other activity's in zOMG. But i would like to know when they have lowered their level that i can see it without clicking on them. With the ring/visual glitch. You may have r4 some type of ring but it shows r1... Really sucks when you are attacking NF and you die because iron is r1 D :<
* Please describe how this bug negatively impacts the zOMG! player experience or impacts your ability to enjoy/play the game.:--This will impact for everyone! Because out of all the gaians, they play on zOMG to earn gold and meet other team players! Would gladly like this to be fix just as much as my first complaint.
* Let us know how long this bug has been affecting your game.:--FOREVER D:
Dori-demon's avatar

Charitable Businesswoman

9,150 Points
  • Millionaire 200
  • Generous 100
  • Entrepreneur 150
I keep experiencing glitching with the Gnome boss with the difficulty set on hard. Thank you. ^.^
Angela The witch
Bug: suppressed cls and recent buffs not being correctly displayed in the crew panel
Description of bug: this particular nasty wasty bug happens almost everyte I go dmsing. If someone suppresses their cl it doesn't get changed in the crew panel leaving the rest of the crew believing that the player hasn't suppressed yet. Also certain buffs that I or others rebuffed 3-4 times in one room refuse to display themselves as they really are.
How this effects us negatively: I've seen crews fall apart or start squabbling amongst themselves over this either because the crew believes a member isn't cooperating or because the other person is getting angry by the "please suppress" or "please rebuff" requests. It's causing arguments and ruining the overall mojo of the zomg expirience.
Feare909's avatar

Star Seeker

9,400 Points
  • Tooth Fairy 100
  • Forum Regular 100
  • Battle: Mage 100
Take off the SoulBound stuff when the rings are off. I wanted to sell my rings, but I was unable to when I walked away from Gaia, even though I took them off in the Null Chamber. It's annoying, and it does nothing useful to have them permanent like that, yet a lot of other members are somehow able to do what I seem unable to do.

I don't think this is a bug, but it's a lousy move on their part.
Moon Scales's avatar

Wheezing Shapeshifter

7,400 Points
  • Survivor 150
  • Crack Shot 50
  • Frozen Sleuth 100
*Username
Moon Scales

* Describe the bug you want fixed - what exactly is going wrong.
You can only use the "Meat" ring once during gameplay, then it becomes wasted space unless you exit the game and go unto a different server.

* Please describe how this bug negatively impacts the zOMG! player experience or impacts your ability to enjoy/play the game.
This ring is tedious to use as you need to jump from server to server. It's a handy ring when soloing. I just wish it would work correctly.

* Let us know how long this bug has been affecting your game.
Since I first received the ring in Village Greens when zOMG first started.
your_poetic_prince's avatar

Friendly Regular

9,500 Points
  • Forum Sophomore 300
  • Perfect Attendance 400
  • Partygoer 500
user: your_poetic_prince



i have had the anchor bug quest and im a lvl 10.0 and its ongoing i would like to see it fixed on my end i want to chip in all the anchors that i had gotten so far and i cannot it effects gaiai in a negative way in that it wont let anyone chip in the anchors for orbs and gold
DreadedDream's avatar

12,000 Points
  • First step to fame 200
  • Consumer 100
  • Voter 100
*DreadedDream
*
LaughingChild
Another Glitch is the NPC Agent Caruthers is silent so the Into the Fray! quest can not be complete.
It is a good repeatable quest to help players train. With out it players are unable to access the full enjoyment of zOMG!

This
*2 or 3 years now?
Blaze quest needs to be fixed
SAKURA2325
recently I have not been able to finish loading zOMG,it always gets stuck somewhere loading


have had this problem too , glad i am not alone
violet_flame's avatar

Smitten Sweetheart

16,000 Points
  • Hotblooded Hero 50
  • Hero 100
  • Magical Girl 50
*violet_flame
*The lag in the sawmill. Occasionally, dead saws won't disappear; they hang around and lag my game considerably, in addition to still being clickable/attackable so that I have no idea whether or not I'm actually dealing damage to any (live) saws. Although, if my crew and I successfully kill off papa saw and then play again, the area does get cleared (but the chance that the glitch will reappear is always there).
*I love doing the sawmill, and I would do it with or without the glitch, but I do feel bad for my crewmates who get stuck with an utterly confused and disoriented person who seems to be attacking empty air (from their view, at least). It also gets frustrating occasionally, because it makes my game so laggy.
*Ever since the first time I've played papa saw. Several years now, I would guess. Maybe 2 or 3?
SlyDeSournois's avatar

Distinct Prophet

Right, I have been meaning to ask this question for awhile now but never got around to it.

In zOMG, after defeating Kamilia's 100 minion, I am unable to accept the next quest that is being given by Alastor.

While speaking to Alastor after the defeat of the hundred minion, Alastor offered me a new quest which I rejected by accident.

Now, whenever I speak to him, he will request that I accept the killing of a hundred and fifty mobs - but after acceptance, the quest doesn't activate, and the same conversation will repeat if I speak to him again, and the three red exclamation mark will still flash.

Is there some way I can accept the quest?
-CIA- Jsili's avatar

Lonely Hunter

6,950 Points
  • Brandisher 100
  • Risky Lifestyle 100
  • Profitable 100
got a problem with clans, its saying im in United States Marine Corps [U.S.M.C.] and when i quit the guild, it still says im in that clan, and when i try to join a new clan, it says im already in a clan but when i got to see if im in the U.S.M.C. clan, it says unable to get guild information please try again later

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games