Welcome to Gaia! ::

Panagrammic's avatar

Unique Hacker

9,100 Points
  • Mark Twain 100
  • Megathread 100
  • Beta Citizen 0
Argh, I was all obsessed with adding multi-level undo to HoC. I'll set an alarm or something so I catch it next week.

Zamio
Panagrammic
Did the lag seem any different this weekend?
It's a lot faster and less laggy than it used to be. I don't notice much difference between 2 & 3 though.

I guess you aren't lurkety-lurking in the ATA today.
baby_kitty_258's avatar

Newbie Noob

19,700 Points
  • Over Easy 100
  • Cool Cat 500
  • Unleash the Beast 100
Panagrammic
Did the lag seem any different this weekend?


Not sure about this weekend, but the lagg seems to be worse this morning compared too late last night.

1) The lagg makes me have to work at trying to move across the screen because I am constantly being pulled back to the start, it takes at least 4 tries before I actually get on the next screen.
2) This "dragging" causes me to get caught in those barnacle traps even when it appears I have run past them.
3) I also noticed that a few of the animated will continue to stay on my screen long after they are killed, they don't vanish off of my screen even when I refresh.
4) I'm now having problems with my avi's legs: once they start running, they won't stop and this will take me right into an area I don't want to go to and/or completely off screen... xP.

These issues have only started happening recently and were not in-game before, not even during peak times or when servers where not being cycled at regular intervals.
Panagrammic's avatar

Unique Hacker

9,100 Points
  • Mark Twain 100
  • Megathread 100
  • Beta Citizen 0
Is it possible it's something to do on your end? I just checked the servers and they seem like they're find (in fact, they should be great -- they were cycled yesterday). Is anyone else having problems?

baby_kitty_258
Panagrammic
Did the lag seem any different this weekend?


Not sure about this weekend, but the lagg seems to be worse this morning compared too late last night.

1) The lagg makes me have to work at trying to move across the screen because I am constantly being pulled back to the start, it takes at least 4 tries before I actually get on the next screen.
2) This "dragging" causes me to get caught in those barnacle traps even when it appears I have run past them.
3) I also noticed that a few of the animated will continue to stay on my screen long after they are killed, they don't vanish off of my screen even when I refresh.
4) I'm now having problems with my avi's legs: once they start running, they won't stop and this will take me right into an area I don't want to go to and/or completely off screen... xP.

These issues have only started happening recently and were not in-game before, not even during peak times or when servers where not being cycled at regular intervals.
TeezyCat's avatar

Neophyte Soldier

12,500 Points
  • Marathon 300
  • 1 Win 50
  • PvP 200
baby_kitty_258
Not sure about this weekend, but the lagg seems to be worse this morning compared too late last night.
What server are you on? I was on Brain Clam 2 hours last night, 2 hours tonight, and no lag what-so-ever. I even got a Divinity ring (finally)!
baby_kitty_258's avatar

Newbie Noob

19,700 Points
  • Over Easy 100
  • Cool Cat 500
  • Unleash the Beast 100
TeezyCat
baby_kitty_258
Not sure about this weekend, but the lagg seems to be worse this morning compared too late last night.
What server are you on? I was on Brain Clam 2 hours last night, 2 hours tonight, and no lag what-so-ever. I even got a Divinity ring (finally)!


Same server.

Panagrammic
Is it possible it's something to do on your end? I just checked the servers and they seem like they're find (in fact, they should be great -- they were cycled yesterday). Is anyone else having problems?


I think you might be right and that it has to be on my end. The problem with this is it hasn't happened before and that out of the six of us, I alone, was experiencing this. I had to leave the group and logg out at the end of only one run. I haven't been on since.

*note: The only other time I had seen this happen was when using my other computer during the Jack recycled event last year. correction: it also happened during the bacon bowl as well.

I submitted a bug report with my OS, PC browser, Flash settings, and problem I was experiencing. xP. (needless to say, this computer is less than a year old) After further research I found out that although I had the most recent Flash downloaded, my pc has a 64 bit os, and the bacon bowl was using one that only supported a 32 bit os. (yeah, it was on my end, so they made the needed adjustments for me which allowed me to finish up the rejected olympics with no further issues... xP) I am beginning to wonder if this might be the same thing. confused
Same here boys!
xDark_death0_x's avatar

4,550 Points
  • Hygienic 200
  • Autobiographer 200
  • Dressed Up 200
this game was just getting really irritating like for reals
Televated's avatar

Friendly Citizen

miss machi's avatar

5,400 Points
  • Loiterer 100
  • Millionaire 200
  • Swap Meet 100
Panagrammic's avatar

Unique Hacker

9,100 Points
  • Mark Twain 100
  • Megathread 100
  • Beta Citizen 0
Locking this thread for now -- server cycling seems to be working okay. Send me a PM if there are any issues with the server cycling.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games