Welcome to Gaia! ::

then you have one dang problem sister!!!!!

blaugh
Little Miss Fortune's avatar

Witty Noob

17,050 Points
  • Object of Affection 150
  • V-Day 2011 Event 100
  • Love Machine 150
Miss ScarJay
They are acting like they do when you aren't in the null, all my equipped rings are faded & greyed out when I have my ring inventory open.


I just double checked, and it always greys them out when you open the ring inventory.

Maybe try dragging it down really slowly and carefully, making absolutely sure that it's right on the space where the other ring is? All I can think of is that you're somehow missing the ring tray when you do it. Like maybe your mouse is messed up and isn't putting it exactly where the cursor shows?? I don't know, but good luck ._.
AMG - stuck with fire rain for the rest of my days ._____.
Binary Mess
Miss ScarJay
User Image - Blocked by "Display Image" Settings. Click to show.

Are the other servers working?
eek I just checked..... they arent scream
Miss ScarJay
User Image - Blocked by "Display Image" Settings. Click to show.

Are the other servers working?
Binary Mess
Miss ScarJay
Wow - here's a new one.....

I made it onto the server but it won't let me switch my rings in the null

Do your rings have a grey/gray padlock on it?
Does your ring tray show up as a faded grey/gray?
If you to any, you won't be able to switch rings.
You cannot have duplicate rings on your ring tray.
Make sure you are viewing your ring tray.
Having a screen shot might help though.



They are acting like they do when you aren't in the null, all my equipped rings are faded & greyed out when I have my ring inventory open. They aren't locked like they are when dazed.

It is allowing me to upgrade rings, and move rings around within my inventory, but not change which rings I have equipped.

Vase hates me today.
Miss ScarJay
Wow - here's a new one.....

I made it onto the server but it won't let me switch my rings in the null

Do your rings have a grey/gray padlock on it?
Does your ring tray show up as a faded grey/gray?
If you to any, you won't be able to switch rings.
You cannot have duplicate rings on your ring tray.
Make sure you are viewing your ring tray.
Having a screen shot might help though.
Wow - here's a new one.....

I made it onto the server but it won't let me switch my rings in the null
Binary Mess
Miss ScarJay
Binary Mess
Servers are annoying like that.
If you clear flash cache it might work, it does a lot.
Right Click > Global Settings > Manila Folder > Delete All

Clicking global settings takes me to a website, and I dont see anything like a manila folder to click O_O

*flails*

It doesn't even let me open it in IE

Are you right click on zOMG! itself?
Edit: Confirmed. Just going to deal with avoiding the bad server. It'll repair itself later though.

Damn.... Shame.

Thanks anyway
Miss ScarJay
Binary Mess
Servers are annoying like that.
If you clear flash cache it might work, it does a lot.
Right Click > Global Settings > Manila Folder > Delete All

Clicking global settings takes me to a website, and I dont see anything like a manila folder to click O_O

*flails*

It doesn't even let me open it in IE

Are you right click on zOMG! itself?
Edit: Confirmed. Just going to deal with avoiding the bad server. It'll repair itself later though.
Binary Mess
Servers are annoying like that.
If you clear flash cache it might work, it does a lot.
Right Click > Global Settings > Manila Folder > Delete All

Clicking global settings takes me to a website, and I dont see anything like a manila folder to click O_O

*flails*

It doesn't even let me open it in IE
Servers are annoying like that.
If you clear flash cache it might work, it does a lot.
Right Click > Global Settings > Manila Folder > Delete All
This is a mule account and I went to Bills to get some DMS people to help me do the gauntlet run in otami....

I refreshed so that I could get me SH from my other account and now Bladed Vase won't let me back on server... I tried refreshing and even restarted my whole computer but it just stays on that loading screen saying "Connecting to Server: Bladed Vase"

When I tried to get onto buzz saw and bootsnake, i got straight in, no problems.....


I managed to fix my first problem.... but now I can't seem to change my rings in the null....

before you suggest it, yes I've refreshed, I've also restarted the computer, logged out of this account and back in.... I have cleared my cache.... Still can't change my damn rings.

Also,

This account is a mule.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games