Welcome to Gaia! ::

1 100.0% [ 45 ]
Total Votes:[ 45 ]
< 1 2 3 4 5 >
USMC_J e t t a_FMA058's avatar

Invisible Raider

11,550 Points
  • Partygoer 500
  • Champion 300
  • Marathon 300
I was salvaging some soulbound rings that I didn't need. The orbs haven't showed up yet. Will update if it does after the 5 minutes. Didn't when I exited out the first time.

Edit: came back after I exited for a longer period. Yaaay.
Prancing Queen's avatar

Big Member

              I've been smebbing for a bit now and it says I have 0 orbs.
              I'm pretty sure that's not true xD
              This glitch is getting pretty annoying User Image
i lost 200 Charging orbs. When i salvaged a ring, all but 8 disappeared, when i tried to use them i couldnt, please help!
Eternal Fortuna's avatar

5,500 Points
  • Grunny Rainbow 100
  • Grunny Grabber 50
  • Person of Interest 200
At first it was showing I had no orbs. Every time I was granted orbs it didn't show up. So then I restarted like you said and I had 27 orbs. I was able to finish my upgrade and left the null void. Got some more orbs and went back to finish my next level upgrade. I had five orbs and pressed the upgrade button. It took two out and I should have only had 3 left and then the 42 million glitch happened. I clicked the upgrade button again because I knew I had three left and was able to finish my upgrade, but it still says i have 42 million. I just quit playing for today. It's stupid to have to keep restarting for orbs.
Yeah it told me I had millions of orbs, I got really excited then realised it was glitched... GUTTED! crying
Owlie's avatar

Winged Phantom

18,300 Points
  • Winged 100
  • Alchemy Level 10 100
  • Marathon 300
MischievousJaguar
i lost 200 Charging orbs. When i salvaged a ring, all but 8 disappeared, when i tried to use them i couldnt, please help!


Read the first post.
Owlie
MischievousJaguar
i lost 200 Charging orbs. When i salvaged a ring, all but 8 disappeared, when i tried to use them i couldnt, please help!


Read the first post.

i did. The orbs never came back either.
i just started using gaia again under a new user name and wen i went to use zOMG none of my orbs are registering. i just finished training at the train station and finished the first part of the quest from leon. wen he sent me to the nul crystal i tried to upgrade my ring but none of the orbs were there
crying It wont let pass the first part crying
lil_slytherin_babe's avatar

Profitable Gaian

7,450 Points
  • Happy Birthday! 100
  • Millionaire 200
  • Money Never Sleeps 200
mine has constantly been doing this.... but with mine when it says 42949672 for the orbs... I can't even use what I should have.... It just locks them.... and I have also gotten to where it will not show part of my orbs.... I almost always get this when I am trying to level up a ring.... and it takes forever to go away.... why is this?
Owlie's avatar

Winged Phantom

18,300 Points
  • Winged 100
  • Alchemy Level 10 100
  • Marathon 300
lil_slytherin_babe
mine has constantly been doing this.... but with mine when it says 42949672 for the orbs... I can't even use what I should have.... It just locks them.... and I have also gotten to where it will not show part of my orbs.... I almost always get this when I am trying to level up a ring.... and it takes forever to go away.... why is this?


Please read the first post.
The_Witch_Aryllia's avatar

Gambino Gaian

Has happened to me almost every time I either salvage rings or upgrade rings. So far the workaround has always worked but it is a bother to constantly close and open the game.
Our Little Miracle's avatar

Sparkly Giver

This happens to me all the time, and it's incredibly annoying, all I do is close the zOMG tab for about 5-10 minutes.

But it happens when I click Upgrade, I can only upgrade something about 3 times before I get 5464365 Orbs, or 0. When I really have 300 or so.
Bloody Abortion's avatar

Hilarious Fatcat

I have had the 42 million bug for ages now. It doesn't really bother me that much.

But what really bothers me is that when I upgrade my rings, my orbs suddenly disappear. I start from let's say 15 orbs, I upgrade my ring once and suddenly I have 2 left (upgrading level 3 ring). This happens to me a lot. It works after I refresh, but what makes this glitch annoying is, that I can't upgrade my rings.
The 42 million glitch is different, because then I can upgrade my rings.

I just wish that the orb-related bugs could be fixed ASAP.
lil_slytherin_babe's avatar

Profitable Gaian

7,450 Points
  • Happy Birthday! 100
  • Millionaire 200
  • Money Never Sleeps 200
Owlie
lil_slytherin_babe
mine has constantly been doing this.... but with mine when it says 42949672 for the orbs... I can't even use what I should have.... It just locks them.... and I have also gotten to where it will not show part of my orbs.... I almost always get this when I am trying to level up a ring.... and it takes forever to go away.... why is this?


Please read the first post.


yeah I did that and it doesnt matter what I do when I get this error I can't use the orbs I actually have and waiting 5 minutes out of the game doesn't do anything

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games