Welcome to Gaia! ::

Hello QA
Quick question
How do you fix images not loading?
I'm using Firefox.
It happened again.

It wont show some avatars and marketplace graphs?
Anybody had the same problem?
How did you fix it?

Thanks in advance.
faolan's avatar

Feral Elder

Dev Notices
Aquarium Issues Explained
If you use "SocialVibe" (one of our offers partners), they have less-than-desirable coding which, over time, will make {aquarium, avatars and images, styles, scripts, and some entire pages} unusable.

If you've encountered this, you might have noticed that clearing your cookies (specifically the "__socialvibe__cache" cookie under "gaiaonline.com" wink . This cookie appears to grow over time -- so the more offers you use, the more likely you are to see broken features/pages as a result.
While we attempt to get SocialVibe to change their ways, the temporary solutions are:
  • clear all of your cookies (which will likely log you out of most/all websites)
  • to clear this specific cookie (which requires a few more steps)
  • you may simply use another browser, but this will only buy you a little time until that other browser's cookies fill up.


Shops Landing page updated
We changed some scripting code on the /market/ page. Hopefully nothing broke.
We do already know about the missing mannequins on that page -- that should be fixed early next week.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games