Welcome to Gaia! ::

Please keep sending in your emails...we need more data samples.


Hi there everyone,

We’ve been hearing that a small (ok, tiny) percentage of you are experiencing some severe lags in our pages loading. We’ve heard reports of some ridiculously-slow page loads, like it taking 6 minutes to load a single page! Holy cow, nobody should have to put up with that! So we need your help so that we can help you back. This is mainly intended for those who are seeing it take multiple minutes to load a single page .

We need some detailed data about any super slowness you might be experiencing. Anecdotal comments like "it's laggy" or "around 2 minutes" or "it's super slow" doesn’t give us much to go on, nor does it tell us exactly HOW slow. We need to know in exact measured seconds, so that it’s really clear, we can investigate the cause, and hopefully fix it for you. So, if you’re experiencing VERY slow page loads (it takes more than 1 minute to load a page), then please take the following measurements and send them to us. If we get enough data, we might be able to make it faster for those who are having such an experience. I know it’s a lot of info we’re asking for, but we’ve been digging high and low for the cause, so now we need this much info to continue our investigations. Thanks in advance for your help in improving the Gaia experience for as many users as possible.

Note: We need the following test results from people who are experiencing EXTREMELY slow speeds only. IE: a Gaia page consistently takes longer than 30 seconds to load. It's looks like a wall of text, but it's really not -- and we'd REALLY appreciate anyone taking the time to provide us with your data. CLEAR YOUR BROWSER’S CACHE BEFORE PERFORMING THE FOLLOWING TESTS:

Copy and paste the info between the lines and add your answers to the end of each line/question:
===========================================
- Is the slowness on just certain pages or on all pages on Gaia? On other websites you visit too?
- If the slowness is on certain pages only, what’s the URL of the page you’re having this issue on? From the time you click a link to the time the page finishes loading, how many seconds does it take for you?
- How long has it been like this for you? (don't give answer in seconds! blaugh )
- Which OS version are you using? (ie: XP, Vista, W7 Ultimate, Mac OS 10.x, etc)
- Which browser and version # are you using? (version number is important)
- Is the slowness in just one browser or in different browsers too? Important: compare with both IE as well as Firefox (free from www.Mozilla.org)
- What’s the download speed measurement you’re getting from this speed test web site? Go to www.speedtest.net and click the “Begin Test” button. If possible, please include a screen capture of the results page since there's additional data on that page.
- If you know how to record a video of your screen (using cell, camera, or screencasting software), send us a video of how slow it is. A video is worth a thousand words! =)
- What’s the name of the company you get your internet service from? (ie: AT&T, SBC Globalnet, etc)
- What’s the type of internet connection you have? (ie: DSL, fiber optics, dial-up, smoke signals)
- What city, state, and country do you live in? Do not give us an exact address.
- What’s your username?
- For Windows users: Open up a command prompt and type in the following 3 commands. Each of the commands will display the route (path), test the connection speed, and display the test results. After running all 3 commands, right click on the black screen, and choose Select All. Then hit CTRL-C on the keyboard to copy all of it to your clipboard. Paste it into your email that you’ll be sending us below. Enter these 3 commands separately:
    tracert www.gaiaonline.com
    tracert w.cdn.gaiaonline.com
    tracert s.cdn.gaiaonline.com

- For Mac users: Mac OS has a slightly different command to test connection speeds. Open a new Finder window. Go to the "Applications" folder, and then open the "Utilities" folder inside that. Search for a program called "Terminal" and run it. It should have a black box icon with >_ in it. Input each of the command lines below and press Enter after each one.
    traceroute www.gaiaonline.com
    traceroute w.cdn.gaiaonline.com
    traceroute s.cdn.gaiaonline.com

Paste all the results into your email.

===========================================

Please DO NOT post your answers here so that we can look into it. Instead, copy/paste the above info into an email and send it to usertalk at gaia online dot com (reformat before sending email). Make sure to put “Speed Measurements” in the Subject line so that we don’t miss your email. Thanks again for all your help! We intend on making performance improvements that'll minimize the # of users experiencing extremely slow speeds.
TIME L0RD's avatar

Super Grabber

i actually thought it was my internet sweatdrop
fire monkey95's avatar

Dapper Gaian

15,850 Points
  • Alchemy Level 10 100
  • Abomination 100
  • Millionaire 200
mine works fine smile
Armour of Light's avatar

Conservative Raider

8,950 Points
  • Peoplewatcher 100
  • Citizen 200
  • Brandisher 100
Well i have diffirent Concerns to due with this problem When i am In towns i think it's a glitch when i walk inside the furnitures are Invisible and when i try clear my room in the house tab it say's this:"User Image"
Sab4ngel's avatar

Gracious Genius

12,100 Points
  • Millionaire 200
  • Ultimate Player 200
  • Marathon 300
Since yesterday I have some real issues to load my aquarium and to connect to Zomg... but except that it's all good smile
Ratttking's avatar

Destructive Detective

18,850 Points
  • Bunny Spotter 50
  • Elocutionist 200
  • Cat Fancier 100
I'm pretty sure Xfinity uses smoke signals...
Prue's avatar

Vanquished Bunny

Mine will sometimes work quickly and other times I suffer extreme lag time (only Gaia, all other sites work fine). Should those of us who are only experiencing this issue off and on still submit an email?
Vishkah's avatar

Lavish Lunatic

13,800 Points
  • Timid 100
  • Brandisher 100
  • Restorative Spirit 250
Does this include weird blips in zOMG, as described by a couple of people in this thread (See post 2 onwards)- or is that a separate issue?
le internet user's avatar

Blessed Shapeshifter

9,850 Points
  • Forum Sophomore 300
  • Tycoon 200
ok my history and my cache are emptied automatically whenever I log out or get off my computer and I called my service provider and they assured me that it's nothing going on on their end so they said it must be the website, my dad even said that and he's been a programmer for over 30 years so I know to empty my cache all the time, that's nothing new, it's not like your telling me anything I haven't heard before. ......still waiting for something to fix this issue. because it's obviously nothing going on on my end.
Ratttking's avatar

Destructive Detective

18,850 Points
  • Bunny Spotter 50
  • Elocutionist 200
  • Cat Fancier 100
Ix-Lord Vendetta-xI
Well i have diffirent Concerns to due with this problem When i am In towns i think it's a glitch when i walk inside the furnitures are Invisible and when i try clear my room in the house tab it say's this:"User Image"
carbonphyber
Missing Housing Items
We ran into some old code and Gaia Houses currently appears to have "lost" some items. Don't worry - these items are still in your housing inventory. These items are not lost... just currently not visible.

We are working to get this resolved, but it might be a while -- this is some old code!
Moeseph's avatar

Big Gaian

Would lagging in rally count? I have not lagged in over a year since I've gotten faster internet. Nowadays, I seem to lag a lot.
For the Gaia pages, every time I click on something, it takes awhile to load.
Ix-Lord Vendetta-xI
Well i have diffirent Concerns to due with this problem When i am In towns i think it's a glitch when i walk inside the furnitures are Invisible and when i try clear my room in the house tab it say's this:"User Image"

i have the same problem, i tried an fix it but then i figure it was a gaia glitch D:
I am getting alot of lag even after cleared cookies and such. Other sites work just fine for me. I hope you are able to find it soon. smile
Moeseph's avatar

Big Gaian

Would lagging in rally count? I have not lagged in over a year since I've gotten faster internet. Nowadays, I seem to lag a lot.
For the Gaia pages, every time I click on something, it takes awhile to load.
Edit: this post took about 5 minutes to post, every other sites work fine for me.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games