Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Hexagonally's avatar

Gaian

9,200 Points
  • Bunny Hunter 100
  • Pie Enabler 100
  • Happy Birthday! 100
Hi there,

Thanks for reporting this issue.
Please delete the cookie files from your browser and try loading your aquarium again.
Since you're using Google Chrome, this video link might be helpful
http://www.youtube.com/watch?v=YKLX_lj-nCU.

nnair




OS: Windows 7
Browser: Google Chrome
Version: ...err the most recent one
Brief description of the problem: Aquarium not loading
steps to reproduce: 1) Log into website (www.gaiaonline.com)
2) Go to My Gaia
3) Go to Aquarium
4) Result: greeted with a black square where the aquarium usually is.

If I right click, it says [in grayed text] "Movie not loaded..." and under that [in black text] "About Adobe Flash Player 11.3.31.232. I have version 11,3,31,232 installed, so I'm not sure why I'm getting a black square. I have tried refreshing, waiting, etc, none of it seems to help.

Oops, the "Browser" thing at the bottom says "BrowserMozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.89 Safari/537.1"
Short description of the problem: My Zombie Skin, I had since the event in I think 2k8 changed to human last time


Browser: Google Chrome 21.0.1180.89 m
Operation system: Windows 7 Home

Step 1- Log onto www.gaiaonline.com

Step 2- Enter Edit your Avatar

Step 3- Change the clothes of your Avatar

Step 4- Save your Avatar

Suppose to Result:
Avatar is changed maintaining the characteristics it had before saving, in this case a special skin

Act result:
Clothes were changed, but the skin was changed as well without me doing anything to change it.

Hi, I'm not able to reproduce it. My avatar has Zombie 2k8 potion and I went to avatar page and changed the items and saved, it worked fine. Could you please send a screenshot.

Thanks
selvinivi


This is the message from our devs:

Not a bug, when users resave their avatars they aren't supposed to be able to keep those event skins. They were available only during the event and after them were changed into different items. By keeping them like that they were actually exploiting a glitch.

Thanks
selvinivi
I'm the same user as Master_Salvatore, I'm reposting for the record

Short description of the problem: My Dark Elf Skin, I had since the event in I think 2k8 changed to human last time


Browser: Google Chrome 21.0.1180.89 m
Operation system: Windows 7 Home

Step 1- Log onto www.gaiaonline.com

Step 2- Enter Edit your Avatar

Step 3- Change the clothes of your Avatar

Step 4- Save your Avatar

Suppose to Result:
Avatar is changed maintaining the characteristics it had before saving, in this case a special skin

Act result:
Clothes were changed, but the skin was changed as well without me doing anything to change it.


Not a bug, when users resave their avatars they aren't supposed to be able to keep those event skins. They were available only during the event and after them were changed into different items. By keeping them like that they were actually exploiting a glitch.

Thanks
selvinivi
Forsythia's avatar

Barton Lover

Computer Specs:
Windows 7 Home Premium
Firefox 15.0.1

Location:
Inventory Arranger/Gaia House

Bug:
Items in my Gaia House inventory will not unlock/can not be removed from the inventory even though they are not in use.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user
3) Go to the web page www.gaiaonline.com/inventory2/arranger/
4) Click Open in the Home inventory menu
5) Try to remove item, though it has a lock on it despite it not being used in my house
6) Get Alert message: "Items placed in your house cannot be moved."
7) item remains in House inventory


Result:
I can't remove anything from my House inventory that was once in my house years ago when Housing was young. All those items have been locked and nothing I do unlocks them. I am especially interested in removing the non-housing items in my House inventory, since you can no longer equip your house with non-housing items.


Notes:
This has been a problem since the big House change a while ago, but I never bothered to ask about it, thinking it would work itself out and I didn't need the item I'm trying to get out. Now I want it out, so I'm asking to have my items unlocked.

Thank you.

Hi, Go into Design my house (www.gaiaonline.com/homes/edit/). Click on that item and you'll see "Remove" click on remove. Items must be removed. Please try that.

Thanks
selvinivi
Mintyninja's avatar

Magical Strawberry

cannot sell medium white and green xmas trees and also item viking love from the inventory arranger.

chrome 21.0.1180.89
windows 7

Hi, Thanks for reporting, our devs are looking into this issue.

selvinivi
Kage-Taisen Twilight's avatar

9,450 Points
  • Citizen 200
  • Money Never Sleeps 200
  • Forum Dabbler 200
I'm not certain if The Gaia developers handle complications with meebo so I'm asking first in here before I send in the report on my meebo bar not displaying layout of items properly.

So does gaia handle meebo?
Greaverx's avatar

Interesting Lunatic

4,750 Points
  • Alchemy Level 1 100
  • Brandisher 100
  • Befriended 100
i get this when i try to log in to gaia most the time :
REQUEST ERROR 404
can not find server/site.and some other stuff..can u help plz
Farley Arden's avatar

Friendly Hunter

9,750 Points
  • Hunter 50
  • Nerd 50
  • Survivor 150
Problem:
I lost my zombie skin, which I had since the Halloween event 4(?) years ago when I changed my avatar the last time (nothing major either, just added the eye patch for the pirate event).

Browser: Firefox 15.0.1
Operation system: Windows 7 Professional

Reproduction:

* login at www.gaiaonline.com
* go to customize avatar
* change anything on your avatar
* save

Result:

The items get changed alright, but the skin is now human.

Notes:

I've seen loads of people with the same problem, it seems it's only when you've been a vampire/zombie/.. since the event, the problem does not seem to appear with newly bought potions.
And yes, that's pretty much the solution to the problem, go buy a potion and be done with it, but still >_<

Not a bug, when users resave their avatars they aren't supposed to be able to keep those event skins. They were available only during the event and after them were changed into different items. By keeping them like that they were actually exploiting a glitch.

Thanks
selvinivi
ozkur's avatar

Peaceful Regular

13,750 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
EDIT:
Please disregard this notice...the key in question was purchased on my mule account. sweatdrop Please forgive me! redface
A erroneous error on my part.


Hi, I'm not sure this is where I need to be, but, today I purchased a Lucky Key and haven't received it in my inventory. Was hopping to snag one of the awesome items, and the chest appeared. NO KEY!. I've been doing the sponsored ways to get gaia cash and thought, Yes buy a key...well dang it. Please tell me where to go to file a report or if you could help.

BrowserMozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

Flash is the updated Adobe 11,4,402,265 installed

Log into gaia
Sign in with user name
Go to cash shop
Purchase Key
Played around on gaia
Left for the day
Logged back in Later
Chest appeared ~ YAY!
Try to unlock chest

Should have a key in inventory, right?

Says I must have purchased the wrong key, WHAT I ASK?

I know I purchased one, yet didn't check inventory when finished. They, Mintaka & Rigel, say it's purchased and in invo with a balance of cash left.
Mintyninja's avatar

Magical Strawberry

also cannot sell item: Song of the Nightingale from the inventory arranger.

Mintyninja
cannot sell medium white and green xmas trees and also item viking love from the inventory arranger.

chrome 21.0.1180.89
windows 7

Hi, Thanks for reporting, our devs are looking into this issue.

selvinivi
Kage-Taisen Twilight's avatar

9,450 Points
  • Citizen 200
  • Money Never Sleeps 200
  • Forum Dabbler 200
Kage-Taisen Twilight
I'm not certain if The Gaia developers handle complications with meebo so I'm asking first in here before I send in the report on my meebo bar not displaying layout of items properly.

So does gaia handle meebo?


Windows 7
Firefox Yahoo version 13

Location: Meebo Bar

Bug: The icon for friends list is on the left hand side hidden under the add preventing me from accessing it but I can still receive messages.

1) Log into Gaia
2) Show the Meebo bar and sign in
3) Either add or link page button covers the icon preventing selection of friends list to open it.
Shadowless Knight's avatar

Invisible Phantom

7,750 Points
  • Signature Look 250
  • Bunny Spotter 50
  • Millionaire 200
Fish will not save in my aquarium

2. Can you reproduce the problem? Yes

Windows 7

Browser: google chrome

Version: This I don't know.

Brief description of the problem: My fish when added to my aquarium won't save or all the added fish die and the fish guy doesn't pop in the window, saying my fish died, then when I navigate away any where on gaia and back onto my aquarium tab, they aren't saved even though it saved and fish are still in my inventory

steps to reproduce:

1 log into gaia
2 click my gaia
3 click aquarium
4 place fsh iinto the tank, hit save then,1 of 2 things will happen the fish that were added die and the fish guy doesn't pop up, or the fish will save
5 navigate away from the aquarium to anywhere on gaia.
6 go back to the aquarium fish aren't there
7 go to inventory, there they are with no lock on them either

Note: This keeps happening and has been for a while, I waited to see if it was a temporary bug and gaia will work it out, but it hasn't been.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games