Welcome to Gaia! ::

Flint Jakobs's avatar

Shirtless Guildsman

15,550 Points
  • Hotblooded Hero 50
  • Elocutionist 200
  • Vicious Spirit 250
Computer Specs:
Windows Vista Home Edition
Google Chrome 21.0, Mozilla Firefox 10.2


Trying to access any page of a Guild Log other than page 1 redirects to the Admin Panel, rather than going to the page you select.

Reproduction: (this reproduction assumes that the guild you select has more than one full page of Crew activity in its history)
1) Go to a Group which you are Captain, Vice Captain, or Crew in.
2) Select "View Guild Logs" from the Moderator Panel drop menu.
3) Select "View Full Crew Log"
4) Scroll to top or bottom of the page, select a page number other than 1

You're returned to the Admin Panel, despite the URL reflecting the fact that you selected a page in the log to view.

I've only got the two browsers installed, and I recognize that my Firefox is several versions behind, but as it's occurring in Chrome as well, which is up to date, I'm assuming that it isn't a browser-specific issue. I hope that's detailed enough for your bug reports, but if it's not, I can try to expand on it as needed. I checked this in No More Kings and Bleach: M.o.S., if that helps to know, also.
Smokable Herb's avatar

Fuzzy Fatcat

9,400 Points
  • Risky Lifestyle 100
  • Gender Swap 100
  • Peoplewatcher 100
Browser: Google Chrome
Operation system: Windows Vista

Step 1- Log onto www.gaiaonline.com

Step 2- Type in username and password

Step 3- Go to profile

Step 4- Edit Profile

Step 5- Save

Suppose to Result: The expected result is for it to let me remove all of the extra content boxes and then re-customize my profile.

Act result: Unfortunately, the actual result only lets me delete some of the content boxes, instead of all. As an experiment, I tried adding in more content but it will only let me add certain boxes.
After I deleted as much of the content boxes as I could, I tried to save but it just tells me, "Database Error
Could not delete customs"

It has been like this for a number of months (sorry for not reporting sooner) and I was wondering if there was any way this could be fixed?
Whatta_Hay's avatar

Big Bibliophile

10,700 Points
  • Hotblooded Hero 50
  • Team Jacob 100
  • Pet Trainer 150
yay! smile


Yes, removed cookies and now the aquarium is working just fine and the fish are happy...Thank you! biggrin
Miiko_punk's avatar


13,850 Points
  • Battle: Level Up 200
  • Nerd 50
  • Alchemy Level 3 100
Computer Specs:
Microsoft Windows XP
Version 2002
Browser: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; InfoPath.3

Avitar Dress up

Save button does not work, cannot change my avitar's clothing. Cannot use the Get Nekkid Button, or the drop down buttons under the avitar. Even activated the avitar changeer on the footer display. (Step 8-9)

1. Go to www.gaiaonline.com/
2. Log in as a user: user name and password
3. Go to the web page http://www.gaiaonline.com/avatar/
4. Change clothing on the screen
5. Then press the save button, nothing happens.
6. Tries to flip her around, doesn't work
7. Presses the button for the hand poses, and it too does nothing.
8. Activated Avitar changer in the footer display, clicked one of my saved outfits.
9. I get an invalid referal page error message.

The buttons will not work. It is visibly being clicked, but the screen does not change. When I click off the avitar dress up, the outfit still does not change, so I know it's not even registered.

It's occured over two or three other computer's I've been using, this includes my laptop, where I could previously change outfits, but has recently stopped working as well.

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games