Welcome to Gaia! ::

nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
nnair


i can't donate to my guild
Hi there,

Thank you for reporting this issue.
Ours devs are aware of this issue and are working on it.

nnair



Reporting a Bug in selling item in inventory

OS: Mac OS 10.7.4
Browser: Google Chrome, Firefox
Version: Version 21.0.1180.89 for google chrome, 5 for firefox

Location : Inventory arranger
http://www.gaiaonline.com/inventory2/arranger/

In the inventory arranger, I can't sell back medium green and white holiday tree and [lite] fish.
Hi there,

Thanks for reporting this issue.
Please delete your cookie files and try loading your aquarium again.
If you're using Internet Explorer, here's a link that might be helpful

http://support.microsoft.com/kb/278835

nnair


i can not get in to do my fish tank it is all black what can i do thank you gaia if you can help me out
I can not log onto my other accounts. I have multiple other accounts, and I have made new accounts multiple times because I have lost access to old ones. I have reset my password MULTIPLE times, I made sure I used the right email, and I can't get on. I was trying to delete all the information on some of the other ones, and then I couldn't get back on my NEW main one, so now I just made ANOTHER one to report this problem. I can't get on my accounts! Can somebody please help???
When are you going to do something about the forum issues?! It's really annoying that for more than a week now the forum subscription function is not giving updates and when you click on your subscriptions it looks like there are new posts but no new posts are seeming to be there and no one knows if there are any new posts or not! It's been reported multiple times, but nothing is done about it and no announcements were made about any work being done to that part of the site. It'd be nice if something could be done about it because it's ruining people's roleplays entirely.
Reninzo's avatar

Friendly Lunatic

7,500 Points
  • Autobiographer 200
  • Invisibility 100
  • Peoplewatcher 100
Noticed a bug with Death Whisper Consume that's only popped up recently.
Death Whisper Consume's face skin seems to be using the same equip slot as hats, so wearing most hats while equipping Death Whisper Consume causes the face to become transparent, showing the background through the avatar. This does not appear to be so with any other skins I have tried, including Death Whisper Drone.
Clinton-kun's avatar

Eloquent Lunatic

Other people's posts are showing up in the "My Posts" page.
Irish night elf's avatar

Charitable Giver

9,750 Points
  • Friendly 100
  • Autobiographer 200
  • Millionaire 200
Hi there,

Thanks for reporting this issue.
Please delete your cookie files and try loading your aquarium again.
If you're using Internet Explorer, here's a link that might be helpful

http://support.microsoft.com/kb/278835

nnair




When I go to my profile I can see my aquarium but when I go to my Gaia and click on my aquarium, all I get is a black screen. This is been going on for 7 days now. I use IE for my internet connection. I would love to hear from you with some information.

Thank you,

Dawn
Greaverx's avatar

Interesting Lunatic

4,850 Points
  • Alchemy Level 1 100
  • Brandisher 100
  • Befriended 100
when i try to login it says this : error 404 and few other things saying can't find server and request was to big to do..what is this..i have to create a new user just to get on then does it again.
i_bonsai_i's avatar

Invisible Lover

14,900 Points
  • Friendly 100
  • Dressed Up 200
  • Peoplewatcher 100
It would appear the detention event stripped me of my Grombie skin.
User Image
I can't just buy another potion and fix it myself, like the Glompies and Vamps.
I would greatly appreciate some assistance.
I had kept the second stage Grombie infection skin for a few years.
I've enjoyed it and would like to continue to do so.
It would be crushingly disappointing to lose it something out of my control.

Edit:
Experiment 105 seems to have worked.
Still not fun to unexpectedly lose your e-dentity.
Whatta_Hay's avatar

Interesting Lunatic

10,150 Points
  • Hotblooded Hero 50
  • Team Jacob 100
  • Pet Trainer 150
Hi there,

Thanks for reporting this issue and the screenshot.
Could you please let me know if you tried deleting the cookies in your browser?
Please load your aquarium after deleting the cookies, and write back if the problem persists.

nnair



Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

Adobe Flash Version 11,4,402,265

Step 1- Log onto www.gaiaonline.com

Step 2- from my gaia page click on aquarium

Step 3- page starts to load then nothing (see screen shot below)


Act result: End up with a blank screen with a small box of some sort.


Note: tried reloading several times to no avail...same thing.


User Image

Hope this helps!
ozkur's avatar

Peaceful Regular

13,750 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
Whatta_Hay
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

Adobe Flash Version 11,4,402,265

Step 1- Log onto www.gaiaonline.com

Step 2- from my gaia page click on aquarium

Step 3- page starts to load then nothing (see screen shot below)


Act result: End up with a blank screen with a small box of some sort.


Note: tried reloading several times to no avail...same thing.


User Image

Hope this helps!


Same thing happened here. Poor fishy gonna die! cry
clauf's avatar

Savage Wolf

7,300 Points
  • The Wolf Within 100
  • Partygoer 500
  • PvP 200
Browser: Google Chrome
Operating system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2- Checked into the forums

Step 3- visited Gaia community/Gaia aquarium page

Step 4- opens any available topics

Step 5- searching for any tanks/aquarium to play booty grab in any page of the existing topic which has been opened.

Suppose to Result: I should see aquarium/tanks available in peoples signature content


Act result: I can't seem to see any available tanks. which i was able to see 2-3 days ago. not even one tank.

Note: i thought there were some forum or signature changes, so i tried to open my cousin's account any minute ago in an incognito and re-log in normal window and did the same procedure. i was surprised i am able to see people's tank using his account, which i was not able to do using this avatar/account.

P.S. please help. I am counting on playing Booty-grab again soon.
Mintyninja's avatar

Magical Strawberry

19,600 Points
  • Bookworm 100
  • Abomination 100
  • Risky Lifestyle 100
cannot sell medium white and green xmas trees and also item viking love from the inventory arranger.

chrome 21.0.1180.89
windows 7

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games