Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
I tried adding a ghi amp or a ghi amp deluxe to my wishlist and instead a vile of green liquid was added to my wishlist :

Tried this on 2 diff accounts in 2 diff browsers same result

System: 64bit Linux
Browsers; Firefox 15.0 and SRWare Iron 17.0.1000.0 (chrome variant)
GailAnne Munchkin's avatar

Conservative Shapeshifter

9,600 Points
  • Team Edward 100
  • Signature Look 250
  • Dressed Up 200
Computer Specs: Windows 7
Browsers: Comodo dragon, version 21.2.1.0, Google Chrome, version 21.0.1180.89, Firfox version 13.0.1. (I don't use IE... too slow.)

Trying to get the Aquarium overseer to give me my daily prize for over a month now. It won't work with any of the above listed browsers. I enjoy Gaia anyway and it's really a minor annoyance, but I would appreciate it being fixed. Thanks for any help you can give me.
Mintyninja's avatar

Magical Strawberry

20,150 Points
  • Jack-pot 100
  • Abomination 100
  • Risky Lifestyle 100
I have tried selling the items from the old inventory screen like I always do but today it stops at the item sell back in progress. I tried both on chrome v 21.0.1180.89 /windows 7

Thanks for reporting. Our devs are looking into it.
selvinivi
crystallane's avatar

9,400 Points
  • Millionaire 200
  • Gaian 50
  • Citizen 200
when i click to load my fishtank it does not load. please help.
MP Mule's avatar

Dapper Genius

4,000 Points
  • Sausage Fest 200
  • Member 100
  • Cart Raider 100
Just here saying that my situation hasn't changed with my inventory glitch problem, which I reported a month or so ago: August 6-12 Report Thread
darkgeasswitch's avatar

Omnipresent Vampire

the bug i am reporting goes like this,

every time i try all the suggested
opinons to fix the problem with my fish tank
has not done any good

i miss feeding my fish, adobe flash sucks.
is useless an i only own one computer, i do not share internet with any other person. when try to got to my fish tank or even my inventory trunk, it gives an error message saying i need adobe flash to view it. i have uploaded adobe flash, but it does work help an thanx

OS: Vista
Browser: Fire Fox
Version: FF 2.0.0.18


New captcha = no booty grab, cant move past captcha screen


steps to reproduce:


Reproduction:
1) Click glowing tank
2) type in captcha
3) c/p long a** string of code the captcha gives
4) place long a** string in box below
5) attempt to hit enter ( as lack of submit button) to submit
6) enter only moves the cursor down in the box
7) no way to hit "submit" to play the tank
8) cuss repeatedly, try 20 more times, come complain over here.

Suppose to Result: ...supposed to play booty grab

Act result: ...stuck on a captcha page.

And before ANYONE whines about my browser, YES it is out of date, NO, I am not updating it. Everything worked fine before ( and possibly better than some of the more up to date browsers ) until the new captcha came out. Wth? =/ Don't fix what wasn't broken Gaia.

That method with the captchas when I get them in forums / guilds / comments works fine because I can hit the nice shiny submit button. But with tanks, there is no submit.


Soooo, change it back or place a handy little submit button?

Because unlike with other browsers it isn't an auto submitted thing. Don't know why, it just is with this ad spammed captcha.
BloodiedDelight's avatar

Dangerous Lunatic

Browser: GoogleChrome

Steps taken: Logged out, logged in again, tried another computer, cleared cookies

Issue:

On the 'earn gaia cash offers' I keep getting an 'error you've done this offer before' even when I haven't. My sister also has an account (OldWaysDieHard) and she completed the offer, but on her own account.

(Offer: Insurance, worth 600 gaia cash)

Now on my account it won't let me complete the offer. And yes, we use the same two computers, but obviously, have separate accounts.

I'd really like my ability to earn gaia cash from offers back please.
Diamondinmyeye's avatar

Bright Beau

Browser: Mozilla Firefox

Issue: I just voted in a poll in the Aquarium forum and received the Inquisitor achievement for it. I was under the impression that that achievement was for making a poll, not voting in one. I have no active threads going right now, so it's impossible for the achievement to have been obtained legitimately at the same time. It certainly doesn't harm my game play to have this happen, but I thought you should know.
Miiko_punk's avatar

Phantom

13,850 Points
  • Battle: Level Up 200
  • Nerd 50
  • Alchemy Level 3 100
Computer Specs:
Microsoft Windows XP
Professional
Version 2002

Location:
Avitar Dress up

Bug:
Save button does not work, cannot change my avitar's clothing.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page http://www.gaiaonline.com/avatar/
4) Change clothing on the screen
5) Then press the save button

Result:
The button will not work. It is visibly being clicked, but the screen does not change. When I click off the avitar dress up, the outfit still does not change, so I know it's not even registered.

Notes:
It's occured over two or three other computer's I've been using, this includes my laptop, where I could previously change outfits, but has recently stopped working as well.
angel allure's avatar

Destitute Abomination

21,400 Points
  • Perfect Attendance 400
  • Hero 100
  • Alchemy Level 10 100
OS: Windows 7
Browser: Google Chrome

I bought dolphins & irrawaddy dolphins the other day in Phin Phang & it showed up as an Enki image every single time. I received the correct item.

I hadn't cleared my cache in a while, so I cleared it yesterday. Today, a similar glitch happened. I bought monthly collectible letters and the word bubble for when I bought it showed up as a 9-pack collectible bundle, but I received the correct monthly collectible letter items.
crystallane's avatar

9,400 Points
  • Millionaire 200
  • Gaian 50
  • Citizen 200
please help. fish tank still won't load. never had a problem until last week. please. i miss feeding my fish also.
OS: Mac OS 10.7.4
Browser: Google Chrome, Firefox
Version: Version 21.0.1180.89 for google chrome, 5 for firefox

In the inventory arranger, I can't sell back aquarium items like arrow fish, aquarium flower jar, star sticker, cloud sticker and jellyfish.

http://www.gaiaonline.com/inventory2/arranger/
Mintyninja's avatar

Magical Strawberry

20,150 Points
  • Jack-pot 100
  • Abomination 100
  • Risky Lifestyle 100
thanks for fixing the problem.
but i still can't sell the medium white and green xmas tree and also viking love.
pls look into it.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games