Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Rasbunny's avatar

Dapper Gekko

8,500 Points
  • Partygoer 500
  • Millionaire 200
  • Nerd 50
Profile Edit Image Bug


OS: Mac
Browser: Safari

On my profile, I have a clickable image that takes you to a different website. I put it on my profile, and after saving, the image moved all the way to the top left of my profile. It's 'x' button that you normally see on text is covered up by the header, and I can't move the image at all.

There aren't any steps to reproduce, it's an image on my profile that can't be moved under any circumstances.

*First post~*

Hi,
1.Go to Profile --> Click on Edit My profile, profile is now edit mode
2.Drag that image and place it anywhere and save it.

You must be able to see the image now.

Thanks
selvinivi
Flz's avatar

Moonlight Lover

16,700 Points
  • Perfect Attendance 400
  • Alchemy Level 9 100
  • Champion 300
Avatar Arena Editing Bug

OS: Windows Vista
Browser: Google Chrome

Short description of the problem: Unable to edit any entries in the Avatar Arenas. Not only has it been a problem for myself, but several other people as well.

Step 1- Log onto www.gaiaonline.com

Step 2- Log in as user

Step 3- Click Forums then Avatar Arenas

Step 4-Go to 'My Stuff'

Step 5-Find an entry you wish to edit, then click the 'Edit' button below it

Suppose to Result: You should be able to edit the description and title of the entry that you're trying to edit in the Avatar Arenas.

Act result: But what happens is that you are unable to edit it. You get an: ''Opps!! We cannot process your request right now. Please try again later.(Arena__circuitmodel does not exist)

Here's a screenshot of it: http://i250.photobucket.com/albums/gg248/933flz107/GlitchinAvatarArenas.jpg

Notes: This has been a problem for at least several people this week. Not only in Originals, but in the Cosplay Section as well. I'm not sure if any Devs have been PMed about this, but this is a really bad bug. I'm hoping you guys will get it fixed soon.

Hi, Thanks for reporting, our devs will look into it.
selvinivi
Bug:
Rings being awarded but not actually getting them in ZOMG.

Location:
Zomg

Browser:Windows 7
Operation system: Foxfire


Step 1- Log onto www.gaiaonline.com

Step 2- Start ZOMG.

Step 3- Finish quest or kill monsters

Step 4- Ring comes out says you have received ring

Suppose to Result: New ring in Bag


Act result: Nothing there are no ring anywhere, not even in my reg inventory.

Notes: I managed to fix it by changing the ring settings off auto but I am still missing 2 rings that I really need. I just started playing & can't advance with out these rings.
Owlie's avatar

Winged Phantom

18,300 Points
  • Winged 100
  • Alchemy Level 10 100
  • Marathon 300
Broken Quests in zOMG

Link List of zOMG glitches
TalentedTori's avatar

6,800 Points
  • Popular Thread 100
  • Conversationalist 100
  • Entrepreneur 150
OS: PC Windows 7
Browser: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5
Don't have instant messaging
steps to reproduce:

REPORTING A BUG


Short description of the problem: I don't have instant messaging though I know other members do.




Step 1- Log onto www.gaiaonline.com using regular username and password, but originally registered through facebook, and am still connected to facebook.

Step 2- Browse Gaia, go to forums, go to private messaging.

Step 3- Look to the bottom of the screen and there's supposed to be something that represents a toolbar, it isn't there.

Step 4- Go to Settings, preferences, notices, no option I can find that even shows how to turn OFF instant messaging, seeing nothing about instant messaging at all.

Suppose to Result: I'm not supposed to have this problem in this first place.

I've mentioned this before, and I would log in through the Facebook button, but that doesn't work anymore, and I thought switching to the username and password login was going to fix it, but it hasn't. It would help immensely with my guild, it would be far easier to talk with my guild members, since I'm friends with them and be far easier to send out personalized messages. Any and all help is appreciated.

I've also had this issue on internet explorer, when my friend's account has it on the same computer and same browser. And tried it on different computers, I've heard this being the first thing suggested, please don't suggest this for it will waste both of our times. You guys are wonderful and I know you get bugs all the time, and I know sometimes my stupid bugs are just an issue of browsers, and I'm glad you guys decide to eliminate the obvious ideas. Like shutting it off and turning it back on, the easiest solution, yet no one tries it. So thanks for all of your help! biggrin

Hi, If you don't see your meebo toolbar, Go to Account settings --& Footer Display and choose "Yes".

Thanks
selvinivi

WOW! I feel really really really really stupid now. Sorry for bugging you with that. xd sweatdrop sweatdrop sweatdrop Thanks so much for your time!
Star1Bandit's avatar

5,800 Points
  • First step to fame 200
  • Signature Look 250
  • Person of Interest 200
Computer Specs:
Windows 7
Mozilla/5.0 (Windows NT 6.1) AppleWebKit/536.5 (KHTML, like Gecko) Chrome/19.0.1084.52 Safari/536.5
Flash 9.0.115.0

Location:
Forums/achievements

Bug:
Been quoted well over 100 times, Mark Twain achievement not awarded.


Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page http://www.gaiaonline.com/achievements/
4) See that I do not have Mark Twain achievement(yes it's available, and was available at time of quoting)
5) Go to http://www.gaiaonline.com/mygaia/
6) Scrolling down through my notifications, and I have well over 100 quotes.

Extra notes: I have tried this on two different browsers now. I've been quoted well over 200 times. And this is the only achievement I have issues with. I have gotten other achievements no matter what the browser or computer. This is the third time I've reported this and nothing has been done

Hi, I have passed this along to our devs.
Thanks
selvinivi.
TimBits-D's avatar

8,450 Points
  • Tycoon 200
  • Generous 100
  • Money Never Sleeps 200
Browser: Internet Explorer and Firefox (tried both)
Operation system: Windows XP

Location - Gaia Towns

BUG: GAIA TOWNS - Not getting all items picked or caught (bugs, garbage, etc).

Step 1- Log onto www.gaiaonline.com

Step 2-Go to "World Tab"

Step 3-Select "Towns" from dropdown menu

Step 4-Load page and select area of town

Step 5-Pick and catch items, go to backpack and put all things in inventory

Suppose to Result: All items caugh or picked up are supposed to be in backpack


Act result: Not all items are in the backpack, only a small amount of four rows when there should definately be more, and only one of each item when more than one was caught (only one dragonfly when three were caught). This has been going on for about a week.

Hi, I'm not able to reproduce this but I'll pass this to our devs.

Thanks
selvinivi
Akai Papillon's avatar

Beloved Hunter

Short description of the problem: Item missing/mysteriously gifted and never received


Browser: Chrome/19.0.1084.46
Operation system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2 - Check inventory

Step 3 - Item missing

Step 4- Check trades

Step 5- Item claimed to be gifted

Step 6- Check account supposedly gifted to

Step 7- Check inventory/PMs

Suppose to Result: Item White Rabbit Nurse supposed to be located in target account as gift.

Act result: Gift was never received and item is now completely missing from inventory.

Notes: I never actually sent the gift to begin with, which is completely perturbing as it the only item missing from my inventory though there are several other items of value. My friend did check her account as soon as I told her that my item was missing and apparently given to her. I have a thread on my issue HERE and I will ask my friend for screenshots of her PMs and her inventory as well as market listing and gifting log. HERE is a screenshot of the gift log.

Hi, I've passed this to our devs.

Thanks
selvinivi
Miss Vex Doll
Bug:
Rings being awarded but not actually getting them in ZOMG.

Location:
Zomg

Browser:Windows 7
Operation system: Foxfire


Step 1- Log onto www.gaiaonline.com

Step 2- Start ZOMG.

Step 3- Finish quest or kill monsters

Step 4- Ring comes out says you have received ring

Suppose to Result: New ring in Bag


Act result: Nothing there are no ring anywhere, not even in my reg inventory.

Notes: I managed to fix it by changing the ring settings off auto but I am still missing 2 rings that I really need. I just started playing & can't advance with out these rings.


Thanks Miss Vex Doll for reporting, I just checked on Carrion Flower server and was able to receive a couple rings from farming and from quest completion.
Probably it was some temporarily issue.
ozkur's avatar

Peaceful Regular

13,800 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
Short description of the problem:Unable to save avi after changing


Browser:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2


Step 1- Log onto www.gaiaonline.com

Step 2-click on drop down from my gaia

Step 3-choose avatar

Step 4-change outfits

Step 5-click to save

Suppose to Result:Not able to save even after cleaning up cache and cookies and going through log out and back in again. This started two days ago and I thought it would be fixed. PLease Help!


Act result: Get this message ~Save failed, please try again.
Reason: Something went wrong. We couldn't build your avatar. Please try again.

If the problem persists, click on "Get Nekkid", save your avatar, and try again.

EDIT:Same thing this a.m. crying
Ok, what I did and I may have misunderstood the save avi after having get nekkid, I'm able to change now, but one out fit in particular I'm not able to save. CONufFusE xp

Hi, I passed this to our devs.
Thanks
selvinivi
ozkur's avatar

Peaceful Regular

13,800 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
ozkur
Short description of the problem:Unable to save avi after changing


Browser:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2


Step 1- Log onto www.gaiaonline.com

Step 2-click on drop down from my gaia

Step 3-choose avatar

Step 4-change outfits

Step 5-click to save

Suppose to Result:Not able to save even after cleaning up cache and cookies and going through log out and back in again. This started two days ago and I thought it would be fixed. PLease Help!


Act result: Get this message ~Save failed, please try again.
Reason: Something went wrong. We couldn't build your avatar. Please try again.

If the problem persists, click on "Get Nekkid", save your avatar, and try again.

EDIT:Same thing this a.m. crying
Still not able to save/6/01/12.
ozkur
ozkur
Short description of the problem:Unable to save avi after changing


Browser:Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2


Step 1- Log onto www.gaiaonline.com

Step 2-click on drop down from my gaia

Step 3-choose avatar

Step 4-change outfits

Step 5-click to save

Suppose to Result:Not able to save even after cleaning up cache and cookies and going through log out and back in again. This started two days ago and I thought it would be fixed. PLease Help!


Act result: Get this message ~Save failed, please try again.
Reason: Something went wrong. We couldn't build your avatar. Please try again.

If the problem persists, click on "Get Nekkid", save your avatar, and try again.

EDIT:Same thing this a.m. crying
Still not able to save/6/01/12.


im having the same problem i havent been able to change my avatar for a long time and i want to but i cant but now it wont even show my avatar when i go to change it, it just has a weird little tiny image like box.
ozkur's avatar

Peaceful Regular

13,800 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
19gaara19


im having the same problem i havent been able to change my avatar for a long time and i want to but i cant but now it wont even show my avatar when i go to change it, it just has a weird little tiny image like box.
Hi, I'd not experienced the problem your having and I think I might have figured it out. Also, what I found and I'd not tried other outfits is that one particular outfit wont save so I can change. But what I did, and this may help you, was, click nekkid, save my avi nekkid then go change, without using things in the closet, and it worked. eek I don't know what's up with that.
PrettyKittyCobblerGobbler's avatar

Desirable Sex Symbol

9,350 Points
  • Junior Trader 100
  • Consumer 100
  • Somebody Likes You 100
The site won't let me log out!



Browser: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10_4_11; en) AppleWebKit/533.19.4 (KHTML, like Gecko) Version/4.1.3 Safari/533.19.4
Operation system: Mac OS X


I'm automatically logged in and when I pess Logout, it brings me back to the same page I was just on and I have like 5 notification, notifications are usually about marketplace listings.

Step 1- go to www.gaiaonline.com

Step 2- I'm already logged in

Step 3- press the log out button

Step 4- acts like it's logging me out then brings me back to the same page I was at

Step 5- I have random notifications

Suppose to Result: It should log me out, but doesn't. This has happened to me since i've started gaia.


Act result:I get alot of notifications

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games