Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Isis Wife Of Osiris's avatar

Magical Star

11,700 Points
  • Partygoer 500
  • Perfect Attendance 400
  • Marathon 300
OS: Windows 7
Browser: Google Chrome
Version: 19.4.1084.52
Brief description of the problem:

My aquarium is inaccessible from the Aquarium page (http://www.gaiaonline.com/aquarium/)

Steps to reproduce:

Logged out of Gaia,
cleared browser cache,
closed down and restarted browser,
logged in again,
opened Aquarium page.

No results.


I first posted this the week of June 4. I have yet to find or receive a solution.

Hi, I have forwarded the issue to our devs, they will look into it.

Thanks
selvinivi
I have a problem with changing my gaian's clothes. My avitar does not show up in the cloths changing place. There is only a red x in the corner. Can you please help me. Thank you.
Norse Princess's avatar

Desirable Lunatic

OS: Windows 7
Browser: Mozilla Firefox
Version: 5.0
Brief Description of the problem:

I haven't been able to add people to my friends list. If I send them a request, it says it goes through and then the window changes to saying that I had already sent a request within twenty-four hours. And the people that I am adding aren't seeing the request.
Death addict x's avatar

Hilarious Noob

6,150 Points
  • Profitable 100
  • Money Never Sleeps 200
  • Entrepreneur 150
OS:Windows 7
Browser: Mozilla Firefox
Version: 13.0.1
Brief description of the problem:

I bought a power up from the market place for zOMG!, but every attempt i make at trying to use the item in zOMG!, the item will not appear in my power up inventory, but the item appears in my normal gaia inventory,is there any reason why this would be happening? (note this is very upsetting considering i spent 25k on a power up i can even use)

Steps to reproduce:

1)Logged out of gaia and closed zOMG!
2)logged on gaia and immediately opened zOMG! on the same server as before
3)Closed zOMG!
4)Reopened zOMG! on a different server
5)closed zOMG! a second time
6)Reopened zOMG! a second time
7)Logged on the same server i had been logged on to when i first bought the power up

Result: The power up still did not appear in my power up inventory or ring box. This was posted June week of 18
OS:Windows XP
Browser: Internet Explorer
Brief description of the problem:
i changed my eyes which i bought from salon durem. I bought it for 3000 or so... anyways. i tried to go to towns like i usually do and my avatar was blinking on and off. in addition it would also change poses standing sitting.. etc. i dont really know if it was because i bought the eyes or not.. anyways a few days back i saw this happening to another person in towns.. i dont know this persons name but just wanted to put it out there that this is happening. thanks smile

Steps to reproduce:

1)closed the towns and opened a new one
2)logged off and logged back in. and entered in towns
3) bought new eyes (because i thought it was because of the eyes) and opened towns
Result: after both of these results the condition was still the same... honestly its kind of annoying to enter towns like that...

Hi, Thanks for reporting. Our devs will look into it.

selvinivi
Jayde Wynn's avatar

Greedy Codger

6,600 Points
  • Generous 100
  • Hygienic 200
  • Tycoon 200
Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

Well, this problem only occurs in Papa Saw. It happens to me every time I go in there now, no matter what server I'm in, what my browser's priority is set to, or if I log out and in. I can even have everything at the bare minimum for bandwidth use and it does this. I call them "floaters". They are Saws that have already been killed, but still float around in the area like enemies. They have health left, but do not accept hits.

*Edit: I just remembered that this also happens in The Shrine, when fighting Katsumi's Doll, but only with a large crew.

**Edit: I have had other crew members complain about the clogged enemies as well.

User Image - Blocked by "Display Image" Settings. Click to show.
Click for Larger Screenshot.

Nomalimae
Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

Well, this problem only occurs in Papa Saw. It happens to me every time I go in there now, no matter what server I'm in, what my browser's priority is set to, or if I log out and in. I can even have everything at the bare minimum for bandwidth use and it does this. I call them "floaters". They are Saws that have already been killed, but still float around in the area like enemies. They have health left, but do not accept hits.

*Edit: I just remembered that this also happens in The Shrine, when fighting Katsumi's Doll, but only with a large crew.

**Edit: I have had other crew members complain about the clogged enemies as well.

User Image - Blocked by "Display Image" Settings. Click to show.
Click for Larger Screenshot.


I tried to reproduce this issue but was not able.
Could you try again?
Maybe it was server glitch.
Please let me know.
Thanks
mlos
cookiezi
OS:Windows 7
Browser: Mozilla Firefox
Version: 13.0.1
Brief description of the problem:

I bought a power up from the market place for zOMG!, but every attempt i make at trying to use the item in zOMG!, the item will not appear in my power up inventory, but the item appears in my normal gaia inventory,is there any reason why this would be happening? (note this is very upsetting considering i spent 25k on a power up i can even use)

Steps to reproduce:

1)Logged out of gaia and closed zOMG!
2)logged on gaia and immediately opened zOMG! on the same server as before
3)Closed zOMG!
4)Reopened zOMG! on a different server
5)closed zOMG! a second time
6)Reopened zOMG! a second time
7)Logged on the same server i had been logged on to when i first bought the power up

Result: The power up still did not appear in my power up inventory or ring box. This was posted June week of 18


It works very well for me. I was able to buy and now I can see it in the game.
mlos
Yun San's avatar

Unbeatable Shapeshifter

7,850 Points
  • Dressed Up 200
  • Survivor 150
  • Brandisher 100
OS: Windows 7
Flashplayer: latest up to date
Problem: towns takes forever for the avatars to load up and then i dont see the word bubbles even after everyone is all loaded up, Even in a non-crowded room. I even cleared my cache logged out then back in to gaia, i even restarted my computer and i still get the same thing. please help me towns hasnt been the same the last couple of days.
Jayde Wynn's avatar

Greedy Codger

6,600 Points
  • Generous 100
  • Hygienic 200
  • Tycoon 200
mlos
Nomalimae
Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

Well, this problem only occurs in Papa Saw. It happens to me every time I go in there now, no matter what server I'm in, what my browser's priority is set to, or if I log out and in. I can even have everything at the bare minimum for bandwidth use and it does this. I call them "floaters". They are Saws that have already been killed, but still float around in the area like enemies. They have health left, but do not accept hits.

*Edit: I just remembered that this also happens in The Shrine, when fighting Katsumi's Doll, but only with a large crew.

**Edit: I have had other crew members complain about the clogged enemies as well.

User Image - Blocked by "Display Image" Settings. Click to show.
Click for Larger Screenshot.


I tried to reproduce this issue but was not able.
Could you try again?
Maybe it was server glitch.
Please let me know.
Thanks
mlos

It happened last night when I played, and the night before, and the night before, and every time that I have played within the last two months. I have used a different browser (Opera), and I have played on a different computer. I have had other crew members complain of the same issue on multiple occasions too.

I do not know what causes it, but it only ever happens when I am in a crew of 6 people. I have gone into Zen Gardens on Hard alone before and had nothing happen, but with a large crew it freaks out and produces floaters.

I do know that it does not happen to everyone. I always have a few people in my crews that are able to tell me when the hoard relaxes or ends, since I can't tell due to the crowds.

Edit: I have also used both of the available servers for the day. It makes minimal difference, in that it sometimes reduces the amount of floaters there. Sometimes I'll get two or three, other times there are masses of, the most I have counted, up to 30.
selvinivi
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Pimpman Rick's avatar

6,150 Points
  • Tycoon 200
  • Money Never Sleeps 200
  • Junior Trader 100
OS: Windows XP
Browser: Google Chrome
Version: 19.0.1084.56
Brief Description of the problem:

when i go to a rally and hollywood it keeps saying this:

Note: Sushi Server
Code: Joining Server Failed
System Message: Try reloading hangout.
Report this if it fails the second time

yeah it says like that and i cant go to these servers!

Steps to reproduce:
1) Tried again 5 times
2) logged out and logged in again
3) Tried it for the last time

Results: none.
xXRed Moon VampiressXx's avatar

Questionable Giver

11,400 Points
  • Super Tipsy 200
  • Millionaire 200
  • Lavish Tipper 200
OS:Windows 7
Browser: Mozilla Firefox
Version: 13.0.1
Brief description of the problem:

I am no longer receiving text alerts. I logged in and it said I deactivated it,but I didn't. I did the troubleshooting to reactivate, but I never received a text.

Steps to reproduce:

1)I logged into Gaia and went to alerts
2.) I enter my cell number and never received a text.
3.) I resent a code and still didn't receive a text.
4.) Changed the number and that phone received a text.
5.) Changed it back to my number and still didn't receive a text.

Result: Never received a text and still not receiving alerts.. This was posted June week of 18
Specifications:
Windows 7 (kept up to date)
Firefox 13.0.1
Flashplayer 11.3.300.257

I was unable to buy an item, and got a "serial_not_in_owner_location message".

Specifically, I was trying to buy the “Honorable Black Door” from LadyTimePiece. Message came up after entering passwords and pressing "Buy Now".

Out of curiosity, I went and bought a baseball and then a matte tile. Those worked fine.

Thanks for reporting this bug.
Our devs will look into it.

nnair

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games