Welcome to Gaia! ::

nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Hi there,

Thanks for reporting. Could you please let me know what error code was being displayed?

Thanks,
nnair



Computer Specs:
Windows 7 Home edition
Google Chrome
Flash 9.0.115.0

Location:
Avatar Dressing Room

Bug:
My avatar does not appear in the dressing room, it appears as a broken image and will not allow me to save my avatar, giving the error that it is unable to save avatar images and to try again later. Have tried several times in the past two hours.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to avatar dressing room
4) Click on an item and hit save
5) Get error code
6) Try again.

Result:
No matter what I do or try to do the avatar appears as a broken link and will not return to my avatar and I cannot save it or change it at all it has been stuck like this for a while.

Notes:
I have logged onto my other account and I do not have this problem with any of my others, so it is this account alone.
Lady Red of Hawkswin's avatar

Durem Lover

13,200 Points
  • Beta Forum Regular 0
  • Alchemy Level 2 100
  • Abomination 100
Operation system:
Macintosh; Intel Mac OS X 10_7_4

Browser:
Chrome/20.0.1132.47

Location: Forums.
Duration: Started after yesterday's item update. Still a problem now, even after more updates.
Bug: I am unable to enter into the Beach Party Forums, even though I am wearing approved and proven items that are supposed to grant access into the forums.

How to Recreate:
Step 1- Log onto www.gaiaonline.com
Step 2- Check Avatar to make sure I have equipped an item to get me in to the party.
Step 3- Go to the Forums landing page, attempt to enter into the beach party forum.

Supposed to Result in:
Me entering into the forums without problem.

Actual result:
"Woah brah, you can't come in here until you get suited up! Go get your trunks on now!"

Failed attempts to fix on my end:
1. Cleared my history and cache.
2. Logged out and logged back in.
3. Changed my avatar to equip an outfit that worked for me previously.
4. Bought an item a friend of mine has equipped and is able to enter into the forums with. Equipped it and tried again.
5. Logged out and then cleared cache and history. Logged back in. Still can't enter the forums.
Mors Morza's avatar

Hallowed Foe

11,100 Points
  • 50 Wins 150
  • Streaker 200
  • Tycoon 200
Operating System: Windows Vista Home Premium (32-bit)
Browser: FireFox 13.0.1
Flash version: 11.3.300.262

Description of bug: When logged in on Gaia, a majority of images, from avatars to advertisements, are not displayed.

Location: EVERYWHERE on the site - profiles, forums, page headers, friends lists, et cetera

Steps to Reproduce the Bug:
1. Log in to Gaia at www.gaiaonline.com
2. Browse the site - on every page with avatars or advertisements, they will likely be missing. (I found mixed results when reading about this elsewhere on Gaia.)
3. Clear cache and cookies.
4. Log out and back in.
5. More images will be gone, if any remained, in the above categories.

Screenshots:

I Asuna I's avatar

5,500 Points
  • Risky Lifestyle 100
  • Informer 100
  • Gender Swap 100
Short description of the problem:
Avatar wont load~ And my items that I tried to save disappeared!

Browser: Google Chrome (Ive also checked Internet explorer Problem still occurs)
Operation system: Vista.


Step 1- Log onto www.gaiaonline.com

Step 2-Click my avatar so loads up the dress up page

Step 3-equip items

Step 4- click save

Step 5- then a message appears (You can clearly see the message in this picture ive screen shotted. [ X ]


Suppose to Result:
Ive tried getting rid of cache. cookies. everything you name it. And its still not saving my avatar.


Act result:
Before this happened. I did try to change the skin color on my avatar. Then the problem started to happen. It wouldnt save my avatar and it lost all the items I had equipped.

Notes:
It has duplicated all the items i was wearing before my last save for some reason, Here is a screen shot [ X ]
Profile got messed up.

http://www.gaiaonline.com/profiles/amber-lovell/29417061/

This is new to me and occured after I saved a background from www.tektek.org on my profile.
Flash Space Lag Bugs Spreading.

At random, posts are being slowed or deleted in Rally, can someone take a look into this?
nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
Thanks for letting us know.
Our devs will look into this issue.

nnair




I Champion Iris I
Short description of the problem:
Avatar wont load~ And my items that I tried to save disappeared!

Browser: Google Chrome (Ive also checked Internet explorer Problem still occurs)
Operation system: Vista.


Step 1- Log onto www.gaiaonline.com

Step 2-Click my avatar so loads up the dress up page

Step 3-equip items

Step 4- click save

Step 5- then a message appears (You can clearly see the message in this picture ive screen shotted. [ X ]


Suppose to Result:
Ive tried getting rid of cache. cookies. everything you name it. And its still not saving my avatar.


Act result:
Before this happened. I did try to change the skin color on my avatar. Then the problem started to happen. It wouldnt save my avatar and it lost all the items I had equipped.

Notes:
It has duplicated all the items i was wearing before my last save for some reason, Here is a screen shot [ X ]
Dr. Fomite's avatar

Aged Vet

Description of problem: My wishlist was deleted / all the items are gone.

Computer info: I'm running on Windows Vista Home Premium Edition and the browser is Firefox 13.0.1, w/ Flash 11.3.300.262 though I don't expect it really matters for this particular issue.

Location: Wishlist

Bug: I had a rather extensive wishlist. I was recently adding a few items to the wishlist via the Marketplace (viewed individual items, used the "add to wishlist button" like normal,) and afterward I went to view my profile to check over my wishlist. On viewing my profile, the wishlist contained only the items I had just added. All other items (100+) had been deleted. I do not know exactly when it happened, though, as it had been over a week since the last time I checked it.

Reproduction: Not applicable. The items I added yesterday are still there, but all the other items are still gone.
OMGStore's avatar

4,950 Points
  • Signature Look 250
  • Treasure Hunter 100
  • Somebody Likes You 100
Computer Specs:
Windows 7 Home Premium
Firefox 13.0.1
Flash: N/A (Internal)

Location:
Earn Gaia Cash

Bug:
Gaia cash is not earned when completing Swagbucks Registration offer.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Click the Cash Tree
4) Click on Complete Offers
5) Click on 100G Cash in the Swagbucks offer
6) Register with valid information
7) Open your email and log in with your email account
9) Click on the Registration Email from Swagbucks
10) Click on Confirm Email Address
11) Redirected to Swagbucks' successfully confirmed slot
12) Return to gaia online spot and click on Return to get paid to be Online with Swagbucks.
13) Go back to Gaia Online page
14) Refresh browser

Result:
Gaia cash is not given and no confirmation message is emailed that you have recieved your gaia cash.

Notes:
Used Mozilla/5.0 (Windows NT 6.1 rv:13.0) Gecko/20100101 Firefox 13.0.1 to do it.

Surveys also never accept me, therefore I fail to get gaia cash.
Browser: Firefox (Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1 <- that was under the text window... maybe it'll help?)
Operation system: Macbook


Step 1- Log onto www.gaiaonline.com

Step 2- Go to any forum. (Seriously it doesn't matter at all which forum)

Step 3- Type/read a post containing emotes.

Suppose to Result: You read the post with emotes animating emotions/actions.


Act result: Instead of emotes, the names of the said emotes are in their place, bolded and a few sizes bigger. I have logged in and out several times, and this is still happening.

Ex: cheese_whine instead of cheese_whine

I reported this problem back in June, the week of the fourth, and it still has not been addressed. Help please! It's not so much the fact that it'll kill me NOT to see the emotes, it's just really annoying.
nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
Hi there,

I've been unable to reproduce this issue.
I am able to view emoticons in forums using Mac OS.

nnair


Kurohimemiya
Browser: Firefox (Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1 <- that was under the text window... maybe it'll help?)
Operation system: Macbook


Step 1- Log onto www.gaiaonline.com

Step 2- Go to any forum. (Seriously it doesn't matter at all which forum)

Step 3- Type/read a post containing emotes.

Suppose to Result: You read the post with emotes animating emotions/actions.


Act result: Instead of emotes, the names of the said emotes are in their place, bolded and a few sizes bigger. I have logged in and out several times, and this is still happening.

Ex: cheese_whine instead of cheese_whine

I reported this problem back in June, the week of the fourth, and it still has not been addressed. Help please! It's not so much the fact that it'll kill me NOT to see the emotes, it's just really annoying.
nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
Hi,

Could you please let me know the specific set of items you added recently from marketplace which caused the other items to get deleted from your wishlist?

Thanks,

nnair

Dr. Fomite
Description of problem: My wishlist was deleted / all the items are gone.

Computer info: I'm running on Windows Vista Home Premium Edition and the browser is Firefox 13.0.1, w/ Flash 11.3.300.262 though I don't expect it really matters for this particular issue.

Location: Wishlist

Bug: I had a rather extensive wishlist. I was recently adding a few items to the wishlist via the Marketplace (viewed individual items, used the "add to wishlist button" like normal,) and afterward I went to view my profile to check over my wishlist. On viewing my profile, the wishlist contained only the items I had just added. All other items (100+) had been deleted. I do not know exactly when it happened, though, as it had been over a week since the last time I checked it.

Reproduction: Not applicable. The items I added yesterday are still there, but all the other items are still gone.
Oh. Well, isn't this awkward. Thanks for telling me at least. Maybe it has something to do with my computer specifically... I'll try updating Firefox... I've been putting it off.

nnair
Hi there,

I've been unable to reproduce this issue.
I am able to view emoticons in forums using Mac OS.

nnair


Kurohimemiya
Browser: Firefox (Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:8.0.1) Gecko/20100101 Firefox/8.0.1 <- that was under the text window... maybe it'll help?)
Operation system: Macbook


Step 1- Log onto www.gaiaonline.com

Step 2- Go to any forum. (Seriously it doesn't matter at all which forum)

Step 3- Type/read a post containing emotes.

Suppose to Result: You read the post with emotes animating emotions/actions.


Act result: Instead of emotes, the names of the said emotes are in their place, bolded and a few sizes bigger. I have logged in and out several times, and this is still happening.

Ex: cheese_whine instead of cheese_whine

I reported this problem back in June, the week of the fourth, and it still has not been addressed. Help please! It's not so much the fact that it'll kill me NOT to see the emotes, it's just really annoying.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games