Welcome to Gaia! ::

nnair's avatar

Beloved Friend

3,200 Points
  • Jolly Roger 50
  • Hygienic 200
  • Friendly 100
How to report a Bug

First thing to do when a member contacts you regarding a possible bug:

1. Check an announcement!
If user experiences a problem during some new project push, it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookies
Log out and log back in
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
Steps to reproduce:

Examples and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Supposed to be Result:


Actual result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
-Grimms Mother Goose-'s avatar

Devoted Friend

8,750 Points
  • Forum Sophomore 300
  • Perfect Attendance 400
  • Money Never Sleeps 200
Hi there,

For lost gold items, you may please file a ticket with Gaia Customer Support by clicking on the "Contact Us" link at the bottom of any page to access the Gaia ticketing system.

Thanks,
nnair




I use Win xp and run on Win I/E this site. My I.O. cache is clean after every site usage.
My bug or problem is that the "My Gaia" says that my 'Sushi Error' item was sold for 40 grand Gaia gold.
The problem is the item is gone but the gold does not appear in my avatars gold account.
How can you help me retrieve the lost gold for this sale?
-CCK-
Ms. Dannielle F.
Hi there,

Thank you for letting us know.
Our devs will look into this issue.

nnair


Microsoft Windows 7 Home Premium

Windows Internet Explorer 9.0.8112.16421
Adobe 11.5.502.146

Mozilla Firefox 18.0.1
Adobe 11.5.502.110

Google Chrome 24.0.1312.57
Adobe 11.5.31.138


Bug Details:
When Lionfish Tail is equiped and then any of the the Bra's from the Sexy Present or the Heavenly Unmentionables are equiped, it doesn't show the Bra.

Steps:
1.) Go to www.gaiaonline.com
2.) Log in as a user with a female avatar
3.) Go to www.gaiaonline.com/avatar
4.) In the search section, change the search from "My Inventory" to "All Gaia"
5.) Search for Lionfish Tail and equiped the item.
6.) Search for Sexy Present and equiped any one of the Bra Only options for this item.
7.) Repeat steps 1-6 but with the Black Heavenly Unmentionables, Blue Heavenly Unmentionables, or White Heavenly Unmentionables instead of the Sexy Present.
8.) After equiping the Bra your avatar's Tata's will now be out for the world to see...

Supposed to: Show the Bra not Tata's

Actual Result: Showing Tata's not the Bra

Notes: This Bug only works with the Bra Only options for the items noted above. If using the Bra/Panty/Stocking option for any of these items, this particular problem is no longer the problem.

(I have not tried this bug with any of the other Bra Items. I am putting all of the Browsers and Items I used to achieve this Bug in this one post, instead of making several seperate posts, because it's the same problem regardless of which item or browser I used to achieve it.)
Elven Sovereign's avatar

Aged Shapeshifter

8,400 Points
  • Risky Lifestyle 100
  • Brandisher 100
  • Peoplewatcher 100
Hi there,

You may please file a ticket with Gaia Customer Support by clicking on the "Contact Us" link at the bottom of any page to access the Gaia ticketing system.

Thanks,
nnair

ya im not really good at the forms or anything like that so ill just get my problem said and out of the way. I went to take a few things off my wish list but something went wrong and my whole wishlist was deleted... id like to know how to get it back with out going back threw the marketplace and readding them.
Natz818's avatar

Invisible Explorer

11,850 Points
  • Team Jacob 100
  • Perfect Attendance 400
  • Partygoer 500
Computer Specs:
Mozilla Firefox
Flash
Adobe

Location:
2012/2013 gaia valentine's event page

Bug:
There was the chocolate to choose and as a reward it said "Thanks so much for coming! Here's your 2012 gift! ..... You have received an Angelic Halo"

Reproduction:
1) Go to the web page http://www.gaiaonline.com/event/fortheloveofgaia
2) Click on 2012 chocolate in the first candy wrapper
3) Click on my inventory ... scroll down

Result:
Last night when I went to look in the inventory there was no angelic halo item, but a crystal rose pin

Notes:
User Image
Mac Book

Safari Internet

Location: Inventory

Bug: Can not sell Gold Partition Top that states that it has a sell back to store amount

1. Log into Gaiaonline.com
2.Login with user information
3.Click mygaia tab
4.Select Inventory tab
5.Click Gold Partition Top

Supposed to be result: Sell button appears with option to sell for 350g (I believe that is the amount it said in the shop).

My result: There is no button to sell back to the store, only to trash, trade, donate, or sell on marketplace.

Notes: I have 7 of them that I am trying to sell back to store. I tried equiping one to make the number lower, and it didn't help. (Sorry I couldn't be more specific on the information on the computer, it is my fiance's for his online schooling and I don't know anything about it.)
An Undead Sin's avatar

Timid Lunatic

Hi there,

Sorry to hear you lost all the messages in your inbox.
As you know, the "Delete All" button is a new feature and you may have accidently hit this button.
I suggest you to please file a ticket with Gaia Customer Support by clicking on the "Contact Us" link at the bottom of any page to access the Gaia ticketing system for assistance to retrieve your messages.

nnair


    [Edit 2/11: I just read the most recent Staff Alert and am concerned that this Inbox Disapperance issue may not be taken seriously. As you can see in the shown screenshot below, there is no Delete All button.]

    The issue happened late last night and I think I originally posted in the incorrect forum. I do apologize.

    I selected one message within my inbox to be deleted.
    Once I hit Delete the screen asking for my approval came up, which I thought was strange since I was only deleting one message, but I clicked "yes" anyway.
    When I returned back to my inbox every message that I had was gone, my inbox was blank.

    Now, I'm positive that I didn't accidentally hit the select all button.
    The page was fully loaded and the message I had selected was further down from the top button.


    I hit the back button repeatedly to double check that I did, indeed, only select the one message; and this is what I found:
    User Image - Blocked by "Display Image" Settings. Click to show.

    The message that I was trying to delete was a reply from a friend that was sent sometime after 1am (my original message was sent directly at one).

    I'm assuming that because the reply was not listed in my inbox, as indicated in the first screenshot, that it was properly deleted and that the disappearing of my entire inbox was a glitch of some sort.
    Is there any possible way to restore my inbox?

    Also, there is at least one other report of this happening.

    [Computer Specifications: Mac 10.5.8 - FireFox 16.0.2]

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games