Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post


Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:

Operation system:

Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:

Act result:

Here's an example of how to write a bug:

Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609

Slots (Upper right hand corner of game)

Playing winnings button does not work when you have over 10 winnings awarded

1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile

How NOT to write a bug:

Computer Specs:


I don't remember

The slots machine didn't work.

Play slots by putting in tokens.

The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
MP Mule's avatar

Dapper Genius

4,000 Points
  • Sausage Fest 200
  • Member 100
  • Cart Raider 100
My problem is still not fixed. It's been over FIVE MONTHS now since I first reported this.
-Link to initial Bug Thread Report on August 6th.
-October 25th report
-November 25th report

MP Mule
I have filed a ticket (5630-10228165) and was told to make a thread/post here so a Developer could see it. Here is my information:

Recreating the experience:

1. Log onto Gaia.
2. Go to inventory.
3. Go to Inventory Arranger http://www.gaiaonline.com/inventory2/arranger/
4. Open House tab.
5. Try to move the 47 letters that are in the House tab into my main inventory tab.
6. It fails because the letters are locked.
7. Click "Design My Home" under the House tab.
8. Clear my home, save.
9. Return to Inventory Arranger.
10. Problem persists.

Information filed with my ticket:

1. Where on Gaia are you seeing this problem? - The inventory arranger. http://www.gaiaonline.com/inventory2/arranger/

2. What date did this problem start? - Sometime in the last couple years (I have been on hiatus). I can't know exactly when, but I noticed the problem when I logged onto this mule account on 6/2/2012.

3. What is your operating system? - Mac OS X Version 10.6.8
Browsers used: Firefox 14.0.1 and Safari 5.1.7 (6534.57.2)
Edit: Also tried on Windows 7 Professional on Firefox 14.0.1

4. What exactly were you doing on the site when this problem occurred? - Trying to use the Arranger. I attempted to remove the locked letters from the House tab in the Arranger and it would not let me. It gives me an "ALERT\" stating "Items placed in your house cannot be moved."

I went to edit my actual Gaia Home by clicking "Design My Home" in the House box in the Arranger, to remove the letters from my home by clearing my Home. ( http://www.gaiaonline.com/homes/edit/ ) The letters did not show up in my Gaia Home Editor at any point. Clearing and saving it did not work. Logging out and back in, clearing it, saving it and waiting a few days did not work. Clearing my browser's cache did not work. Using a different browser did not work. Clearing the second browser's cache and trying it again did not work. Browsers used: Firefox 14.0.1 and Safari 5.1.7 (6534.57.2)

I believe this is a glitch with your system and is not a problem on my end. I have tried everything feasible to get this to work and it has not.

I will provide you again with the original screenshot I took when I put in this ticket and a second one as it is currently (nothing has changed). It shows all the letters I have. There are 47 of them. I will list them:

There is a Starter Fridge and Starter Sandals before them, so the number they are in the House box is offset by 2. I will put returns after letters when the year changes, so they are not mistaken for another year.

1 Thank You Letter for Feb 2005
2 Thank You Letter for Mar 2005

3 Thank You Letter for Jan 2006
4 Thank You Letter for Jan 2006
5 Thank You Letter for Feb 2006
6 Thank You Letter for Feb 2006
7 Thank You Letter for Mar 2006
8 Thank You Letter for Mar 2006
9 Thank You Letter for Apr 2006
10 Thank You Letter for Apr 2006
11 Thank You Letter for May 2006
12 Thank You Letter for May 2006
13 Thank You Letter for June 2006
14 Thank You Letter for June 2006
15 Thank You Letter for July 2006
16 Thank You Letter for July 2006
17 Thank You Letter for August 2006
18 Thank You Letter for August 2006
19 Thank You Letter for September 2006
20 Thank You Letter for September 2006
21 Thank You Letter for October 2006
22 Thank You Letter for October 2006
23 Thank You Letter for November 2006
24 Thank You Letter for November 2006
25 Thank You Letter for December 2006
26 Thank You Letter for December 2006

27 Thank You Letter for December 2005
28 Thank You Letter for November 2005
29 Thank You Letter for October 2005
30 Thank You Letter for September 2005
31 Thank You Letter for August 2005
32 Thank You Letter for July 2005
33 Thank You Letter for June 2005
34 Thank You Letter for May 2005
35 Thank You Letter for April 2005

36 Thank You Letter for June 2007
37 Thank You Letter for June 2007
38 Thank You Letter for May 2007
39 Thank You Letter for May 2007
40 Thank You Letter for April 2007
41 Thank You Letter for April 2007
42 Thank You Letter for March 2007
43 Thank You Letter for March 2007
44 Thank You Letter for Feb 2007
45 Thank You Letter for Feb 2007
46 Thank You Letter for Jan 2007
47 Thank You Letter for Jan 2007

I will also attach 3 screenshots of the Design My Home with the letters not in it. I am showing you what is in there for each tab the letters could appear in, just to be thorough.

Original Screenshot of Arranger filed with the ticket
Current Screenshot of Arranger
House Editor - Furniture
House Editor - Decor Pg 1
House Editor - Decor Pg 2

I really just want the letters to work. If you can move them from the House box to my Inventory box, that would be just wonderful.

All I want for Christmas is my items back. gonk
ImHotPink4ever's avatar

Generous Giver

15,750 Points
  • Somebody Likes You 100
  • Marathon 300
  • Threadmaster 200
Short description of the problem: I can not make trades. Any time I try to trade gold after starting trade amount returns to 0. I can not add items to trade.

Browser: Internet Explorer 9.0.8112.16421
Operation system: Windows7

Step 1- Log onto www.gaiaonline.com

Step 2- Go to trades

Step 3- Initiate trade with user.

Step 4- Try to add gold to trade.

Step 5- Try to add item to trade.

Suppose to Result: Items should be traded to user.

Act result: Gold or items will not add to trade so trade can not be completed.

This started about 2 weeks ago. I have cleared my cache and cookies then logged in and out but this did not work for me.
Zachly R Merrow's avatar

Dangerous Genius

7,200 Points
  • Peoplewatcher 100
  • Flatterer 200
  • Person of Interest 200
Daily Treat video didn't give me my cash bug

1. there were announcements on the cash shop updates... but not on this.

2. I can't reproduce as it was the daily video and wouldn't let me do it twice. Other reward things gave me moneys.

OS: Win
Browser: Chrome
Verson: Chrome

Heres a picture: http://i145.photobucket.com/albums/r214/Zachly/gaiasupport_zps6727128e.png

I went through too much effort for a little bug like this but it kinda was exciting when I saw I won the 100 and then disappointing when I hadn't...

EDIT UPDATE: today the video worked and I got my daily treat... still disappointing that I didn't get the 100 but whatever. Pretty sure ya'll arn't going to help me there. As per none repeatable. Must be a glitch with the video not loading... my shockwave did attempt to crash but it was just slow due to me doing too much at the same time. if that makes sense.

Update: now with repeatable... I did the daily video no video popped up ... this time it told me I got 200 cash... and again nothing. sigh. Maybe I should just stop using the daily treat when it lets me down everytime. this time I wasn't multitasking shockwave didn't crash.
Menaceman's avatar

Tricky Hoarder

10,850 Points
  • Jack-pot 100
  • Grunny Grabber 50
  • Rebuilder 100
OS: Windows 7
Browser: Firefox
Version: 17.0.1

When checking out what achievements I had still to get I came across this:
User Image
It seems I have somehow surpassed the required quota of 10 by quiiiiite a lot and still not been awarded the achievement.
Any chance this could be corrected?
ozkur's avatar

14,150 Points
  • Frozen Solid 200
  • Brandisher 100
  • Befriended 100
Yes hello...seems I'm having a problem and it started yesterday.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_ cool AppleWebKit/534.57.2 (KHTML, like Gecko) Version/5.1.7 Safari/534.57.2

Step 1- Log onto www.gaiaonline.com

Step 2-Go to Aquarium thread/or my bump thread even, or someone's subscribed thread.

Step 3-Can't see indication of glowing tank or not.

Step 4-cleaned out cache and cookies didn't seem to help.

Step 5-even checked for any computer updates, none.

Suppose to Result: Should be able to tell which tank is glowing or not.


Act result: This started happening yesterday if I remember, and I'm not sure if it's on my end or gaia's. Also, my bump thread, HERE, the first post where I welcome persons is missing yet continue on and all the text is there. It's really frustrating when you have multiple tanks on a page. gonk

Thanks and anything you can do to help would be most appreciated. 3nodding

EDIT: Just in case you look back...All seems to be functioning now! Don't ask me what happened... confused
siriustoast's avatar

Man-Hungry Man-Lover

15,650 Points
  • Megathread 100
  • Magical Girl 50
I earned the millionaire achievement, but it's not showing up on my achievements page. It shows up as an achievement I can get, but not one that I got. :/
furrypurrykittycat's avatar

Blessed Shopper

9,500 Points
  • Friendly 100
  • Full closet 200
  • Treasure Hunter 100
My problem is: i have created an aquarium for booty grab. it has a glow thread and all the proper coding for bump thread. When people push the bump notice, it doesn't go where it is supposed to go! it goes to some other persons account, a hacker called Lady_Yahel who apparently hasn't logged in since 2005. All other parts appear to be working, but I need to have the bumps go to the proper place!

Windows7 sp1

Tank ID: http://www.gaiaonline.com/tank/28230417/?userEnvironmentId=7276417&gsiUrl=www&isInEdit=false&firstTime=&location=popUp&quality=low&version=133&graphicsServer=http://s.cdn.gaiaonline.com/images/Gaia_Flash/aquarium/&isGameActive=false

I have checked and rechecked all my coding.
I have created an entirely new thread.

1. log in to gaia
2. go to aquarium thread and click on my posts (**FULL TANK OF GOLD GLOWING NOW** Coatl, Irrawaddie, Minis!)
3. press blue bump my tank link below tank
4. end up at wrong place
5. go back to my tank and check user environment id. it is 7276417
6. go to my account preferences
7. check aquarium bump thread. it is 7276417
8. check the bump me here line that I have created above the tank. It works ok

How to fix the other one?

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games