Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
-x-Noxious-x-Nyx-x-'s avatar

Lily-livered Pieslinger

28,650 Points
  • Abomination 100
  • Alchemy Level 10 100
  • Survivor 150
"...Out of the crooked timber of humanity...





Computer Specs:
Windows 7 Home Premium
Google Chrome Version 23.0.1271.97 m
Flash 11.5.502.135

Location:
Forums

Bug:
Timid achievement will not grant, nor will the counter advance, after exiting from the reply box in message threads.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/achievements/f.657
4) Click on a topic
5) Click the reply button
6) Click in the message box
7) Type a few words
8.) Click the 'back' button on your browser
9) Repeat steps 3-8 until you have exited from at least 11 replies

*The achievement should be granted after steps 1-8 have been completed 11 times and each time steps 1-8 are completed, your progress, which can be accessed by hovering over the arrow beside your achievement score and clicking "Timid", is tracked by displaying _/11. The value for _ should increase each time these steps are completed, until 11/11 is reached and the achievement is granted*


Result:
The achievement does not grant and the progress stays at 0/11.

Notes:
This is happening to other users as well and it has been documented, in detail, in this thread: http://www.gaiaonline.com/forum/bug-report-technical-support/timid-achievement-bug/t.82479541/?_gaia_t_=3934





...no straight thing was ever made..."
Browser Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0

uno tweedle or dos tweedle
show back naked on middle region while wearing the tweedle as shorts with this 3 items

2k10 elftech hat
2k10 elftech top
2k10 elftech bottoms

the front is ok but middle back is naked in middle area in all area's !
Kairi Lon's avatar

Adored Cutie-Pie

11,650 Points
  • Protector of Cuteness 150
  • Grunny Rainbow 100
  • Thread Flip 150
Browser: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.11


Step 1- Log onto www.gaiaonline.com

Step 2- click "Market place" under the shops tab.

Step 3- Click "sell an item" under market place tab.

Step 4- Click any item in inventory and wait for the new "sell item" screen to appear.

Result: The screen does not appear no matter what item you click to sell. Ergo, I cannot sell any items in my inventory. Please help me with this since I basically cant live without selling items on the Market Place. emotion_8c

Hi, I have passed this along to our devs.

Thanks
selvinivi
Computer Specs:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

Location:
Left side, inventory.

Bug:
Can't sell Item Medium White Holiday Tree back to store.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page http://www.gaiaonline.com/inventory2/arranger/
4) Click on Medium White Holiday Tree(item)
5) Click Sell Item
6) After a window pop up, Click Sell Item

Result:
The window stays and "Item sellback in progress..." until the flash crashes. I can still sell back other items just fine, for some reason I can't sell back the Medium White Holiday Tree.

Hi,Thanks for reporting. These items can't be sold back to the stores.
selvinivi
Aasta Belfrie's avatar

7,000 Points
  • Signature Look 250
  • Full closet 200
  • Dressed Up 200
I still can't change my clothes. It's been like this for over three months.

Hi, Could you please contact customer service.
Thanks
selvinivi
-I-Sevael-I-'s avatar

Sweetheart

I use Google Crome

The bug that I'm having is that I bought a lot of items from the furniture shop here on Gaia and it's not popping up in my inventory nor is it popping up in my item list or in my house to decorate the house. I spend at least 40 to 30k in items.

Hi,

I'm not able to reproduce the issue.Could you please contact customer service.

Thanks
selvinivi
lady babydoll's avatar

14,800 Points
  • Flatterer 200
  • Statustician 100
  • Treasure Hunter 100
windows i e

holiday event
it says i have redeemed 4 items..... where are they?
i am not the only one with this problem.

should i bother with this holiday thing at all? it takes a long time for no reward. i could be doing something else.
Ser Anneliese's avatar

Versatile Pyromaniac

14,550 Points
  • Firestarter 200
  • Thread Flip 150
  • Olympian 200
Browser: Google Chrome
Operation system: Microsoft XP Version 5.1 (Build 2600.xpsp_sp3_gdr.120821-1629; Service Pack 3) (I dunno if this is right. I'm not a techy person. sweatdrop )

Step 1- Log onto www.gaiaonline.com

Step 2- Go to any of the navigation tabs (Home, My Gaia, Shops, Forums, World, Games)

Step 3- Click on the Daily Chance.

Suppose to Result: You are granted an item or gold.

Act result: An error message appears. "The page at www.gaiaonline.com says: Error. Parsing Daily Chance AJAX errored."

Notes: After clicking OK, the item/gold is still granted.
User Image
ShaydeLune's avatar

Witty Seeker

9,850 Points
  • Mark Twain 100
  • Object of Affection 150
  • Invisibility 100
I use chrome, so I am unsure if it's the browser. Every time I equip a hat on my avi with Baron the Lively Owl.. it ALWAYS glitches when he flies. It then leaves a blank square in the top left corner of the hat. I have it equipped right now so you can see. I also noticed ALL of the animated astra wings go BEHIND backgrounds. sweatdrop
Whirlpoolriding's avatar

Dangerous Bloodsucker

9,750 Points
  • Ultimate Player 200
  • Healer 50
  • Brandisher 100
Hi, I am pissed off as ******** and tired of going around in circles with no solution to the problem please fix this ASAP.


First of all,

None of these matter, I've tried switching browsers and clearing my ******** cache multiple times and what not.
Quote:
OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?


Secondly, your ******** Help page is useless. It tells me to go to Contact Us to file a ticket, which I did, and ended up in both a loop and nowhere at all. Fix that s**t.

Thirdly,
Brief description of the problem: ******** Trade is ******** broken. I've tried posting in all the ******** threads and even PMing a Dev to no avail. Please stop wasting my time.
Quote:
Steps to reproduce: Housing items should not show (or should be shaded or whatever if in use (in the House), akin to Equipped items being unTrade-able. Quite simply, I cannot edit the Trade or Cancel ********]

And this is the thing I see every damn time I try to Cancel or whatever (the buttons are ******** useless, F.Y.I.).
Quote:
Database Error
There was an error cancelling the trade.
serial_not_in_owner_location

Finally,
this is the Trade URL.

Please ******** fix this s**t.

http://www.gaiaonline.com/gaia/bank.php?mode=view&trade_id=201211.145626229


Would say "thanks" but the amount of effort I'm doing through to get this pain in the a** fixed isn't worth it.
BIitzy's avatar

Magical Werewolf

13,400 Points
  • Hero 100
  • Timid 100
  • Conventioneer 300
Computer Specs:
Windows 7 Home Premium
Google Chrome Version 23.0.1271.97
Flash 11.5.31

Location:
Chatterbox / Achievements page

Bug:
Invisibility achievement will not grant after having a thread in chatterbox have 0 replies after 24 hours and beyond.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/achievements/
4) Make a thread in chatterbox
5) Somehow make a topic so boring or stealthily that it gets no replies for 24 hours or more.


*The achievement should be granted after steps 1-5 have been completed. Even after waiting over a month nothing has happened

Suppose to result: The achievement "invisibility" being granted.

Actual Result:
The achievement does not grant regardless of time the thread has 0 replies. Over a month's time has passed and no amount of refreshing or cookie clearing does a thing. The thread itself can be seen here http://www.gaiaonline.com/forum/chatterbox/i-just-don-t-know-what-to-do/t.83240705/

Notes:
This particular thread was made on the GaiaOnline app for android phones. Its possible this bug occurred because of this.

Phone Model: HTC One X

Thank you so much for taking the time to look at my bug incident! <3 I hope you guys can iron out the kinks soon :3

EDIT: Sorry if I posed in the wrong thread. I didn't see an area for anything beyond the 23rd so I posted here anyways. I'll check back after the holiday season is over and if need be, repost.
Seraph Wolf Heart's avatar

Feline Vampire

6,100 Points
  • Risky Lifestyle 100
  • Cat Fancier 100
  • V-Day 2011 Event 100
cat_confused I don't know that this is really a 'bug' it's more just a glitch but where it says on the manga "Gambit" when it will be updated it says "Next page in 8905 hours 33 minutes 38 seconds". That's slightly over 371 days... Somehow I doubt you are really going to wait that long to update it, so I just thought I would tell someone so it could be fixed. (Also really curious as to when the next update REALLY is! cat_xd Happy Holidays!

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games