Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post


Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:

Operation system:

Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:

Act result:

Here's an example of how to write a bug:

Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609

Slots (Upper right hand corner of game)

Playing winnings button does not work when you have over 10 winnings awarded

1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile

How NOT to write a bug:

Computer Specs:


I don't remember

The slots machine didn't work.

Play slots by putting in tokens.

The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Thraxan's avatar

8,850 Points
  • Elocutionist 200
  • Sausage Fest 200
  • Invisibility 100
Technically not a big but just an interesting thing to point out. This new event is fun but in Chrome/18.0.1025.162 some of the rabbits lower down are hidden by the URL thingy... ah just take a look at the screen shots of when it is on the left and the right. It blocks out the rabbit at the very bottom of the page.

User Image - Blocked by "Display Image" Settings. Click to show.
Si1ver Shade's avatar

8,650 Points
  • Forum Regular 100
  • Survivor 150
  • Pie Hoarder by Proxy 150
I had bought 4 monthly collectable letters,fine. I opened two of them to the cottentail, fine. I tried to open the last two to Duelliste and I get General Error
Cache_bust_failed. I have tried clearing out and reclaiming, and logging off and logging back in after a several minute pause and I still get the message. Help xp

I purchased montlhy collectible and opened Duelliste , It was all fine. Could not reproduce the error.

Insane The Idiot's avatar


Browser: Windows 7
Operation system: Internet explorer (most recent version)

Step 1- Log onto www.gaiaonline.com

Step 2- Log in - Username and password.

Step 3- Go to "www.gaiaonline.com/forum"

Step 4- Click on any section where you can post, then a topic you can post in.

Step 5- Scroll down to the bottom of the page, then open the Quick Reply.

Step 6- Type anything, and hit submit.

Suppose to Result: Whatever you typed posts to the forum.

Act result: An error pops up, saying not to click the submit button more than once/refresh while submitting, even when neither of these actions are being done.

Thanks for reporting, our devs will look into it.

Sweet Sentiment's avatar

Lavish Exhibitionist

18,700 Points
  • Bookworm 100
  • Perfect Attendance 400
  • Alchemy Level 10 100
Not a bug exactly, but you need to update your "buy Gaia Autocash!" (or whatever the heck your monthly cash subscription thing is called) page, because it says
and I quote:
10% off all Cash Shop purchases till December 31st, 2011
I wouldn't signup for something where I'd be handing over money based on an understanding that you surely mean 2012, however much I trust Gaia. Thank you for your time.
InvaderNeo's avatar

Timid Prophet

3,050 Points
  • Protector of Cuteness 150
  • Destroyer of Cuteness 150
  • Timid 100
Browser: Windows 7
Operation system: Firefox (Latest version with add-on updates.)

Step 1- Log onto www.gaiaonline.com

Step 2- Log in - Username and password.

Step 3- Go to "http://www.gaiaonline.com/aquarium"

Step 4- Wait for fish tank to appear and load.

Suppose to Result: Fish will appear and you can continue with feeding, changing things, ect.

Act result: An error screen pops up on the tank, saying "It appears as if there was a problem updating your tank. Perhaps you are logged out? Try refreshing the page and log back in."

Of course, I've done this several times, but I'm never logged out. No matter how many times I log out and log back in, or try to get back to my fish tank, I get the same error message.

Hi there!
We couldn't reproduce it. We will continue to test it.
Browser: Gaia App
Operation system: iPhone 3GS

Step 1- Open Gaia app

Step 2- Try to check my notifications

Step 3- Get told my password and username are invalid

Step 4- Change password

Step 5- Try again

Step 6- Post here

Suppose to Result: Be able to log onto the app and do whatever I need to on the go.

Act result: A pop up showed up saying "Incorrect username/password. Please try again." So I do and it gives the same result. I uninstalled the app twice and redownloaded it and had the same problem.

Please help!
XxDemonAuraXx's avatar

7,250 Points
  • Forum Dabbler 200
  • Forum Regular 100
  • Contributor 150
Browser: Gaia Online iPhone app 1.5
Operation System: iOS 5.1

Step 1-Open Gaia Online App

Step 2- Try to login

Step 3- Get a pop up saying my username and password is wrong

Step 4- uninstalled the app

Step 5-Installed the app again

Step 6-Got the same pop up

Suppose to Result: be able to log in and check to see if I got any announcements or notifications

Act Result: everytime I try to log in it still keeps saying that my username and password is incorrect even though I typed everything right
i bought an item in mp and it is not in my inventory. windows 7 google chrome

We're not able to reproduce the issues. Please provide the steps to reproduce, the item that you had purchased.

There is a problem with Meebo, once it was changed, people can still log off meebo but not on, there is no way of logging back on without creating a meebo account or restarting your computer. Request to get old meebo back or make a way to log back on.
Profile Comments Glitch

With comments on Profile
without Comments on profile

Possibility this Glitch has ties with the Meebo Change
Short description of the problem:
'IP Verification" setting in Account Settings doesn't save.

Chrome 18.0; MSIE 9.0; Firefox 3.6 with noscript
Operation system:
Windows 7 home premium

Step 1- Log onto www.gaianline.com

Step 2- Navigate to MyGaia -> Account Settings

Step 3- Scroll down to 'IP Verification' and tick the box to activate.

Step 4- Scroll down to save settings.

Step 5- Return to the account settings page once more.

Suppose to Result:
IP Verification is activated

Act result:
The IP Verification setting is unticked

Thanks for reporting, our devs will look into it.
Trying 2 use the app on my iPod Touch! It won't let me log in! It says the username or password r incorrect, but they r right! Not sure what is going on!
Cynder_ Knightcross 's avatar

5,250 Points
  • Gaian 50
  • Member 100
  • Treasure Hunter 100
I was updating my gaia profile, and i had a picture as my background, and wen i went to save it, it changed into something completely different, like a Spacy one that comes wit the game, and it happened to my friend as well. So.. yea if u can look into that...please do so.. thanks
Meebo Connection

Meebo is not connecting properly to Gaia, it is constantly reconnecting, please have a look into this problem so Meebo can be used.

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games