Welcome to Gaia! ::

jseverin's avatar

3,550 Points
  • Conventioneer 300
  • Beta Gaian 0
  • Beta Voter 0
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots

Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Browser: Internet Explorer
Operation system: Windows 7

Step 1- Log onto www.gaiaonline.com
Step 2- Click the Free Gaia Cash Tree.
Step 3- Watch ads.

Continue Step 3 until the Intuit ad (powered by SocialVibe) pops up.

Step 4- Fill out the questionnaire. (If there is one)
Step 5- Hit the 'Finish Activity' button.
Step 6- Search for a business in your city and state.
Step 7- Select the business.
Step 8- Fill out your nickname.
Step 9- Fill out your E-Mail.
Step 10- Write a comment.
Step 11- Hit the 'Vote' button. (Or whatever the button is called to finish the activity)
Step 12- Close the ad after it processes the activity.

OR

Step 4- Click the 'Vote' button. (Or whatever the button is called. Its the only button to press to continue.)
Step 5- Search for a business in your city and state.
Step 6- Select the business.
Step 7- Fill out your nickname.
Step 8- Fill out your E-Mail.
Step 9- Write a comment.
Step 10- Hit the 'Vote' button. (Or whatever the button is called to finish the activity)
Step 11- Close the ad after it processes the activity.

Suppose to Result:
Recieve 5 Gaia Cash.

Act result:
The page never finishes processing the acivity. The page does not freeze, or say there is an error. It just continues to process.
AngeIsThanatos's avatar

Dangerous Animal

16,800 Points
  • Partygoer 500
  • Alchemy Level 10 100
  • Conventioneer 300
The old pagination issue in Dress-Up is back again. sweatdrop I'm using Firefox 6.0.2. and Flash 10.3.183.7 but all other specs and steps are the same as the ones outlined in my previous post here:

http://www.gaiaonline.com/forum/reporting-bugs/bug-reports-for-the-week-of-mar-21-mar-28/t.70442193_14/#14

AngeIsThanatos
Computer Specs:
Macintosh Mac Mini OS X 10.5.8
Intel Core 2 Duo - Processor Speed: 1.83 GHz
Firefox 3.6.16
Flash 10.2.152.26

Location:
Avatar Dress-up page

Bug:
Page select text string disappears from Tops tab after switching to a different tab

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in
3) Go to the web page http://www.gaiaonline.com/avatar/
4) Page loads into Tops tab automatically
5) Move to any other tab
6) Move back to Tops tab
7) Page select text string has disappeared

Result:
Second page of Tops cannot be selected. Dress-up page has to be reloaded to make page select string appear again

Notes:
http://i24.photobucket.com/albums/c18/Roscrab/Gaia random/otherinvoglitch01.png
http://i24.photobucket.com/albums/c18/Roscrab/Gaia random/otherinvoglitch02.png
http://i24.photobucket.com/albums/c18/Roscrab/Gaia random/otherinvoglitch03.png
issue: bug is this the cash tree pose over one my item icons

os: windows 7
browser: firefox 7
loctaion inventory in all location
is reproducable
i have click to refresh changed page come back my cookie and history have been clear
location2": my gaia my inventory certain items like repersal so on in my inventory

computer specs
windows 7
dell tower
Intel Core 2 Duo
has flash 10.2.152.26

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in
3) Go to the web page http://www.gaiaonline.com/inventory
4) Page loads into the all inventory tab
5) Move to any other tab
6) Move back to all tab
- Cool Storiee Broo's avatar

6,300 Points
  • Befriended 100
  • Friendly 100
  • Autobiographer 200
Hi, I just want to report a bug. I'm not a techy person so I will probably mess this up. redface I didn't copy and past this list because I don't know what half the stuff is. :/

Browser: Internet Explorer
Os: Windows XP
Problem: When editing my avatar I cant push the "Save" button or the "get nekkid" button. I press the "get nekkid" button and it make my scroll bar go all the way to the top when I have it half way down. This also happens when I click the "Save". I either refresh the page or go to another page like my gaia or home. But, it takes me at least 3 to 5 tries to get it working again. It has been going on for about 4 days now. I didn't report it because at first I thought it was just doing that right there and then but then it continued and I thought that Gaia was updating something. Then I got down right frustrated and here I am. PLEASE fix this. It is so annoying when it doesn't save.

** Also I logged on today and it said I have 65535 new private messages. This has happened 3 times. the first and second ones happened a year apart. But this one and the second one were closer together maybe 2-3 weeks. Just reporting that but my big issue is the edit avatar thing.

Sorry if I messed up. I just wanted to report I problem and didnot want to ask my dad a bunch of random questions about the computer
Abbacus's avatar

Kawaii Vampire

OS: Windows 7
Browser: Firefox
Version: 6.0.2
Vixmo games do not load at all.
steps to reproduce:

1. Log in
2. Go to Games tab or the Games landing page
3. Click on any of the Viximo games (or any link where you should get to one of the Viximo games, like the one in the recent dev notice)
4. Directed to the webpage for that game.

What this should produce: The Viximo game you intended to play

What actually happens: Page loads, game does not, replaced instead with a blank white space.

Waiting does not fix the problem. I have waited almost an hour for Backyard Monsters to load on one occasion. It never did.
I have this same problem with all of the games from the Viximo service.
Akira Miyashi's avatar

Romantic Bloodsucker

10,400 Points
  • Signature Look 250
  • Pie For All! 300
  • Forum Sophomore 300
Computer Specs:
Windows XP
Firefox version 3.6.6

Location:
Gaia Towns

Bug:
Cannot load rooms in Towns.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in
3) Load Towns
4) Click "Find me a room" or go to "my home"
5) Loading page appears


Result:
The room will not load. The load bar will be stuck at "Connecting to Town server: Joining Session" or it will load but when you move to another map, it will be stuck again.

Notes:
It's been a while since I used Towns but I started to use it again yesterday. I couldn't get in.
Caerbannog's avatar

5,700 Points
  • Treasure Hunter 100
  • Wall Street 200
  • Signature Look 250
Bug in the Wardrobe changing system

Browser: FireFox v.6.0.2
Operation system: Windows XP


Step 1- Log onto www.gaianline.com

Step 2- Click on My Gaia.

Step 3- Select Avatar.

Step 4- Select Outfits.

Step 5- Choose an outfit.

Step 6- Wait until avatar's outfit changes.

Step 7- Select Save.

Step 8- Repeat Steps 3 - 7 as necessary.

Suppose to Result: Avatar's outfit is changed and saved.


Act result: Avatar's outfit doesn't change. No affirmation of the act is given.

I was not able to reproduce this bug. Are you sure you that you still have all of the items in the outfit?
jseverin
AnnyMoofin's avatar

Lonely Fairy

here's what is happening;; So i can save and get nakkid but like when i use items like heartbreaker and fermere's guard (which i just purchased) some werid stuff happens.

for heartbreaker i wanted to use the one where the ball is swinging around, it takes off the top and doesnt show the ball but the hands move.
for fermere's guard i click the last item and it does nothing but when i hit the one before it, its the one after it.

i am using Internet Explorer
i use windows i guess

1 - i log on

2 - click avi

3 - go to certain items

4 - and it either fails like i wrote above or does NOTHING!

Its been like this for about 4 or 5 days now and i finally bought an item i want and i cant even use it gonk please fix this, i been posting a fourm every day but no one is replying to it or helping me. i just want to make sure someone READS it.

Please post your bug in this forum:
http://www.gaiaonline.com/forum/site-feedback/avatar-item-glitch-report-thread/t.69242947/
The Blood Red King's avatar

Hallowed Hunter

6,400 Points
  • Millionaire 200
  • Money Never Sleeps 200
  • Somebody Likes You 100
Quick Links Bug.


Browser:Mozilla/5.0 (Windows NT 6.0; rv:2.0) Gecko/20100101 Firefox/4.0
Operation system: Windows Vista


Step 1- Log onto www.gaiaonline.com

Step 2- Click Quick Links on the meebo bar on the bottom of the page. Next to friends and messages.

Step 3- Repeat above steps

Suppose to Result: Quick links Opening up, showing current quick links, and giving the ability to add links or delete them.


Act result: Does not open. I have tried other accounts, and they are fine. This one account Malfunctioning Human will not open. Even when using the same browser and computer. Friends and Messages button does work however. Only quick links is disabled.
Tsundere Gentleman's avatar

Dapper Codger

Friend Chats will not load

OS: Windows 7
Browser: Firefox 6.0.2 and Chrome 13.0.782.220

Steps to reproduce:

1. Log in to Gaia
2. Click on a room my friend has created for friend chat from my feed.
3. Click to open Friend Chats.
4. The popup opens to load Friend Chats, and it stops once it tries to connect to the game server.
5. After sitting on the purple screen, refresh to try again, same result.

What this should produce: The friend chat should connect and allow me to talk to my friend.

What actually happens: The pop up opens and sits on the purple Gaia Online screen.

Notes:
I have tried this on two computers in both Firefox and Chrome, but nothing seems to work.
This has been going on since September 12.
TIME L0RD's avatar

Super Grabber

Computer Specs:
Windows vista
Google chrome

Location:
cash shop

Bug:
bought items but not showing up in my inventory

i bought a few items in cash shop addin up to about 500 gaia cash went to my inventory and the items are not there. its been just under 24 hours and still no sign of them
Slider_626's avatar

5,350 Points
  • Gaian 50
  • Money Never Sleeps 200
  • Generous 100
Computer Specs:
Windows XP Pro
Firefox 6.0.2
Flash 10.3.183.7

Location:
zOMG

Bug:
Ring stats do not show in my Inventory. The description shows up, but not the stats. This occurs everywhere in zOMG.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Play zOMG
5) Open inventory in any room or null chamber
6) Try to check the stats on any ring in my inventory, both equipped and unequipped. Stats do not show up.

Result:
No stats show up. All else is fine. Result is the same in IE 8

Notes:
This did not start happening until the most recent update. I also did a clean uninstall and reinstall of Flash. Same results.
Scobre's avatar

Tenacious Glitch

21,800 Points
  • Partygoer 500
  • Perfect Attendance 400
  • Newbie Helper 100
Browser: Tried on both chrome and firefox
Operation system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2- finished trade transaction I was sent

Step 3- check to see if items that were sent appeared in inventory

Step 4- checked change avi section

Step 5- no items appeared and lost in trade transaction

Suppose to Result: Supposed to have pirate themed items


Act result: No items appeared.
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:6.0.2) Gecko/20100101 Firefox/6.0.2

Location:
Gaia main bar displaying avatar on the upper left side of the page while navigating the site.

Bug:
There is a bit of green that was left in the Sleepybye Princess item recently released as a Neverland chance item. I've attached a picture here:

User Image

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/avatar
4) Equip Sleepybye Princess item
5) Save Outfit

There is no green in the item at this time. Here is a picture for reference:

User Image


Result:
There is a bit of green in the skirt part of the item that wasn't in the design of the item. I guess it was left in by an artist maybe?

Notes:
Not really a "bug" in the truest sense, but I figured you guys should know. 3nodding

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games