Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Patzu's avatar

Unbeatable Noob

Youtube Video Quality Issue in Profiles.

Computer Specs:
Windows 7 home edition.
Internet Explorer 9.0.8112.16421 Or Firefox 11.0
Flash version 11.1.102.62

Location:
Profiles (Media tab)

Bug:
The youtube videos that I put into my profile all seem to downgrade in quality from 320p (Youtube standard) to 240p and no matter how crisp the audio quality in 320p, it sounds crumpled, distorted, and flat out bad in 240p. This is a problem for me because playlist.com has music restrictions based on country and copyright, so it becomes hard to get the songs I enjoy on that site, and I headhunt for the best quality videos to put in my profile.

Reproduction:
1. Go to youtube.com
2. Copy long link of song and paste in the media tab on my Gaia online profile, with the "&autoplay=1" function to make it play as soon as someone enters my profile.
3. Update tab
4. Save Profile
5. View Profile
6. Horrible audio quality is horrible.

Result:
The music is almost unlistenable, and it's driving me up the walls. I put a lot of effort into making my profile, and it is centered about the music.

Notes:
This happens every time I do this, with every song. I am using v2 of Profiles. Halp!
BRAZEKOOL's avatar

Invisible Defender

13,850 Points
  • Beta Citizen 0
  • Marathon 300
  • Battle: Defender 100
Win7 Service pack 1 up to date (bought the computer last week and update it all the time)
Google chrome, latest build.
Flash, latest build.

Issue is, after making a payment to gaia online (only tested method via masterdebit card, both with being a guest and signing into paypal tested) the payment goes through without trouble, it's just that I think all the links on the page die, including the main menu and the url in the avatar etc, everything as far as I can tell, I just get around it by changing the url to [...]/mygaia then it's all fine from there. Just a little thing to get straitened out but not overly urgent.
BRAZEKOOL's avatar

Invisible Defender

13,850 Points
  • Beta Citizen 0
  • Marathon 300
  • Battle: Defender 100
Patzu

Bug:
The youtube videos that I put into my profile all seem to downgrade in quality from 320p (Youtube standard) to 240p and no matter how crisp the audio quality in 320p, it sounds crumpled, distorted, and flat out bad in 240p. This is a problem for me because playlist.com has music restrictions based on country and copyright, so it becomes hard to get the songs I enjoy on that site, and I headhunt for the best quality videos to put in my profile.


Obviously you're getting these urls while signed into youtube, If I'm not mistaken there should still be an option in the account settings to set default video quality for viewing, if the moduel on gaia profiles counts as a logged-in source then it will be set by that setting. Just an idea. I have no idea if that is the case but it's worth a try.
Patzu's avatar

Unbeatable Noob

Brazekool
Patzu

Bug:
The youtube videos that I put into my profile all seem to downgrade in quality from 320p (Youtube standard) to 240p and no matter how crisp the audio quality in 320p, it sounds crumpled, distorted, and flat out bad in 240p. This is a problem for me because playlist.com has music restrictions based on country and copyright, so it becomes hard to get the songs I enjoy on that site, and I headhunt for the best quality videos to put in my profile.


Obviously you're getting these urls while signed into youtube, If I'm not mistaken there should still be an option in the account settings to set default video quality for viewing, if the moduel on gaia profiles counts as a logged-in source then it will be set by that setting. Just an idea. I have no idea if that is the case but it's worth a try.


"I tried changing the settings while logged into my Youtube, but the only thing it says for quality control is Always choose the best option for me based on my player size. and that doesn't help me much."
BRAZEKOOL's avatar

Invisible Defender

13,850 Points
  • Beta Citizen 0
  • Marathon 300
  • Battle: Defender 100
Patzu
Brazekool
Patzu

Bug:
The youtube videos that I put into my profile all seem to downgrade in quality from 320p (Youtube standard) to 240p and no matter how crisp the audio quality in 320p, it sounds crumpled, distorted, and flat out bad in 240p. This is a problem for me because playlist.com has music restrictions based on country and copyright, so it becomes hard to get the songs I enjoy on that site, and I headhunt for the best quality videos to put in my profile.


Obviously you're getting these urls while signed into youtube, If I'm not mistaken there should still be an option in the account settings to set default video quality for viewing, if the moduel on gaia profiles counts as a logged-in source then it will be set by that setting. Just an idea. I have no idea if that is the case but it's worth a try.


"I tried changing the settings while logged into my Youtube, but the only thing it says for quality control is Always choose the best option for me based on my player size. and that doesn't help me much."
Ok no worries.
ioxne's avatar

Dapper Gekko

Speakeasy Macabre isn't compatible with any eye equips.

Bug: Speakeasy Macabre isn't compatible with any eye equips.

Browser: Google Chrome

OS: Win 7

Reproduction:
Step 1- Log onto www.gaiaonline.com

Step 2- Equip an eye item such as Kuro's Induction (also tried with other items)

Step 3- Go to the MP and try speakeasy Macabre on (Muted Grin)

Suppose to Result: Both items should show ):

Act result: Eye item dissapears and Speakeasy Macabre (Muted Grin) is all that is left.

Notes: I've tried this with Kuro's Induction and SDPlus #323 Zoey but it never works, is it supposed to be this way? If so, could you guys make it so that they can be combined? Also, this works just fine with the basic eyes from Salon Durem so I dont see why it wont work with the equipable ones.

Picture: User Image - Blocked by "Display Image" Settings. Click to show.
Alyx Aphelia's avatar

Eloquent Pyromaniac

~Still having Dress-up Issues~

In Customize Avatar:
1- Equip hand item from drop-down menu on any item which has drop-down menu.
2- Equip any different item.
3- Go back to same item with the drop-down pose menu and no drop-down menus will appear on that item.
4- Refresh page and the drop-down menus work again until another item or a different pose in that same item is equipped.
Should not have to refresh page to make drop-down menus re-appear.

Steps taken to resolve issue:
Cleared cache
Unequipped all items and saved
Bought an item from the cash shop
Rebuilt avatar and saved

Browser: Mozilla/5.0 Gecko/20100101 Firefox/11.0
Operation System: Windows NT 5.1; rv:11.0

Hi, Please report the issue in this forum http://www.gaiaonline.com/forum/bug-report-technical-support/inventory-problems-march-20th-post-here/t.78622817/

Thanks
selvinivi
lilloulou's avatar

Anxious Bunny

19,250 Points
  • Little Bunny Foo Foo 100
  • Magical Girl 50
  • Protector of Cuteness 150
Short description of the problem:
Current avatar unequip and gets replaced by "dressup items" when buying a new hairstyle.

Browser: Firefox 11
Operation system: Windows Vista


Step 1- Log onto www.gaiaonline.com

Step 2- Go to http://www.gaiaonline.com/avatar/ to change your avatar without saving it.

Step 3- Go to Salon Durem: http://www.gaiaonline.com/gaia/shopping.php?key=wdwoprgbzbtbjimf#?tps=;1;datedesc

Step 4- Choose a hairstyle to preview it.

Step 5- Press on the "Buy It" button.

Suppose to Result: You should stay dressed up in your saved avatar.

Act result: You get your newest haistyle but your avatar is dressed up with the outfit you were previewing in the dressup room instead of your saved avatar.

Additionnal notes:
- I previewed more than one hairstyle;
- I tested some of them with "View with saved items" while others were tested with "View with dressup items";
- When I saw that my avatar wasn't right, I've gone back to the dressup room and pressed the "reset" link; unfortunately, my saved avatar I had before changing my hairstyle didn't got back and I had to redo it.
Chris Fantastic's avatar

Wheezing Smoker

4,700 Points
  • Forum Explorer 100
  • Tycoon 200
  • Peoplewatcher 100
UPDATE (3/30): PROBLEM MIRACULOUSLY SOLVED


Short description of the problem: Header bg img does not load. (It is white behind my avatar, gold/cash amount, etc.)


Browser: Chrome (recently updated)
Operation system: Win7


Step 1- Log onto www.gaiaonline.com


Suppose to Result: The lovely "Barton" or whatever img is displayed behind my avatar and info in the Gaia header.


Act result: It is white behind my avatar and info.


Note: Started suddenly a week ago.
fhinela's avatar

Gracious Prophet

8,050 Points
  • Threadmaster 200
  • Ultimate Player 200
  • Millionaire 200
Computer Specs:
Windows Vista Home Premium
Chrome
Flash 11.1.102.55

Location:
MY GAIA (MENU)

Bug:
NO ICON IN MY GAIA MENU and AVATAR MENU

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/mygaia


Result:
The icons are not shown, but if you drag your mouse in it there still a link

User Image

Notes:
Having these Problem Since March 2012, In google chrome. Refreshing the Page is not Enough
Perfect Potion's avatar

Distinct Sex Symbol

Gaia Towns Will not Load after "Joining Towns" Bug

Short description of the problem:
When I go to Gaia Towns, it will not load past "Connecting to Town Server: Joining Towns" It just gets stuck

Browser: Google Chrome
Operation system: Windows 7 (64-bit)
Adobe Flash Version: 11.2.202.228

Step 1- Log onto www.gaiaonline.com

Step 2- Click on Tab "World"

Step 3- Click on Link "Towns"

Step 4- At Train station, While talking to Ian, Click on lower link "Directory"

Step 5- Click on a zip code

Step 6- Click on a town to "Enter Town"

Suppose to Result:
It is to say "Connecting to Town Server: Joining Towns Completed"

Act result:
Does not load after "Connecting to Town Server: Joining Towns"
After some time I will sometimes also say "Connecting to Town Server: Joining Towns Failed"
And Has been know to say
"Method: Town Server
Error Code: Joining Server Failed
Error: Try reloading Gaia Towns. Report this if it fails the second time."



User Image
Monster Galaxy : Can't get Galactic Beefee
Try to explain in your problem detail.
I tried to get the galactic beefee by clicking on the bit.ly link. I closed my main Monster Galaxy game and waited for the game to load on the bit.ly link. (The link was http://bit.ly/GetGalac)

Operating System
- Windows XP

Internet/Web Browser
-Firefox 11

Flash version
11.1.102.55

Step 1- Logged in to gaia

Step 2- Logged in to facebook.

Step 3- Opened monster galaxy

Step 4- Clicked on the april fools link below for galactic moga

Step 5- waited for moga to load

Step 6- Moga ranch loads

Suppose to Result:
Sky cat should appear and give me Galactic Beefee.

Act result:
Game continues as if I didn't click the said link.


Hi there.
Please, check this forum for more information

Monster Galaxy - Bug Reports

Ooh... Sorry for the wrong post.. thanks for the link...
-Ruler_of_darkness99-'s avatar

5,400 Points
  • First step to fame 200
  • Generous 100
  • Friendly 100
problem: when i go in to the really my avatar just has like spazz attach i can walk around and im not sure if everyone can see my avatar freaking out-but the feet move rely fast and my ava will stand up and sit down rely fast by its self with out me doing anything to it.

does anyone know what i can do to fix this problem?

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games