Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Eriu-hime's avatar

Liberal Nerd

8,000 Points
  • Citizen 200
  • Conventioneer 300
  • Generous 100
I just bought a chance item, Club Limbo. It did not appear in my inventory. Is it because my Gaia cash was from a PayPal purchase recently, are my Gaia cash purchases frozen?
midnitecandle's avatar

Beloved Phantom

5,950 Points
  • Contributor 150
  • Hygienic 200
  • Grunny Grabber 50
i am using google chrome and was trying to sell something on market place. i put all the info in and clicked next for the second step and it wont let me. this has never happened before. i dont know if to put the link here or not. i have no clue what went wrong, i think it said invalid and then told me to come here and report in bug forum. im so telling truth. whats going on?

Hi, Could you please try again.

Thanks
selvinivi
In avatar save my little lucie the compact is not working and it is slow to load items.
StripedOutcast's avatar

Dangerous Hunter

UGH my inventory to equpt or wtv iteams isnt working!!! i cant change my avi!!!! cat_crying cat_crying cat_crying

Could you please try again.

Thanks
selvinivi
Eriu-hime's avatar

Liberal Nerd

8,000 Points
  • Citizen 200
  • Conventioneer 300
  • Generous 100
I just bought sweetie delight from the cash shop, but the item does not show up in my inventory.

I bought the same item and it shows in my inventory, Please check your inventory again.

Thanks
selvinivi
z0mbilici0us's avatar

Lunatic

❝ They all laughed at Albert Einstein. They all laughed at Columbus...


▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀


I refer to this topic:
http://www.gaiaonline.com/forum/bug-report-technical-support/problems-with-dress-up-page/t.78497223/?_gaia_t_=3936

Although it is happening to all computers as far as I can tell, I will provide the basic information of the two computers anyway

Computer 1:

Name: Microsoft Asus k501
OS:: WIndows 7, 64 Bit
Intel Premium OA hard drive
Flash player 11.1.102.63


Computer 2:

Compaq Presario, PQ60
Type, Windows 7, 64 bit
Intel Celeron hard drive
Flash player 11.1.102.63

Both of these, along with the other Gaian's computers, all encountered the exact same problem. Please oblige and fix this bug. Thank you.


▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀▄▀



...Unfortunately, they also all laughed at Bozo the Clown.❞
BeckyHopeStar's avatar

5,400 Points
  • Team Jacob 100
  • Nerd 50
  • Happy Birthday! 100
I love to shop in the marketplace and i love to try on tons of items and i was very dissapointed when i discovered the try it on feature is busted and you can't try it on right please fix this so i can try on more cute items
kassy rose's avatar

Blessed Scrooge

10,550 Points
  • Somebody Likes You 100
  • Bunny Spotter 50
  • Citizen 200
avatar dress up bug

system op: win7 with ie9 and newest flash

to create the problem, and receate it, is simple... just try to change your avatar by any means. i tried clicking on 'avatar' from the drop down menu from 'my gaia' and from the 'my gaia' page. the page simply isnt loading.
Elle Demonica
In avatar save my little lucie the compact is not working and it is slow to load items.
Its the next day and the same problem none of the equip items are working please fix
Wicked Erection's avatar

Ruthless Sex Symbol

12,550 Points
  • The Perfect Setup 150
  • Brandisher 100
  • Peoplewatcher 100
Short description of the problem:
When trying to list an item on the marketplace, it just keeps returning to putting in the password.

Browser:
Mozilla Firefox 10.0
Safari 5.0.6
Operation system:
Intel Mac OS X 10.5.8


Step 1- Log onto www.gaianline.com

Step 2- Click over to the Marketplace area

Step 3- Click on "Sell an Item"

Step 4- Choose your item and list desired price before hitting "Next"

Step 5- Input password and hit "Next"

Suppose to Result:
Item chosen is then supposed to be approved and listed on the Marketplace.

Act result:
After hitting "Next" on step 5, instead of giving the usual "Thank you, your item has just been listed successfully on the marketplace" the screen just reloads to the screen asking you for your password to approve the sale. I've tried refreshing, logging out and back in.

It lets me sell things on my other account, just not this one. Not sure what the deal is.

Update: Just tried switching browsers and it still doesn't work.
FairyTamer1313's avatar

Rainbow Seeker

7,300 Points
  • Somebody Likes You 100
  • Generous 100
  • Friendly 100
dress up will not load and cash tree is giving me 11 chances instead of the usual 10 if i dont refesh page.
browser: explorer 8 or 9
lilloulou's avatar

Anxious Bunny

19,350 Points
  • Little Bunny Foo Foo 100
  • Magical Girl 50
  • Protector of Cuteness 150
I had this problem since yesterday and thought it was because of the bug there was, but since we didn't get any news about it and that I'm apparently not the only one having the problem I thought I should post it here in details.


Computer Specs:
Windows Vista 64bits
Firefox 10.0.2


Bug:
Item previews in marketplace for items which you can equip aren't working well.


Reproduction:

1) Go to http://www.gaiaonline.com/

2) Log in as a user: username & password

3) Go to the page: http://www.gaiaonline.com/marketplace/

4) Choose an item which can be equippable; Here I chose Cecil: http://www.gaiaonline.com/marketplace/itemdetail/41320

5) Click on the "Try It On" button and wait until the page has finished loading. Your current avatar is displaying without Cecil and the "View with saved items" button is enabled.

6) Click on one of the pose of Cecil; it's added to your avatar. Click on another pose of Cecil. It's added to your avatar without problems.

7) Click on the "View just this item" button.
Result: The preview picture collapse while it should have stayed there like it did when we swapped the pose of Cecil.
Note: Some people having Google Chrome reported to see an empty picture with an 'x' inside.

8 ) Click on one of the pose of Cecil.
Result: Your avatar is displayed only with the item like it should have after doing the step in 7.
Note: At this point, you can change the pose of Cecil without problems.

9) Click on the "Front/Back View" button.
Result: The picture will then collapse again instead of displaying the back of your avatar with Cecil.

10) Click on Cecil again to display one of it's pose.
Result: The preview picture showing the back of your avatar with Cecil is displayed -- however, it's your currently saved avatar which is shown instead of your undressed avatar.

Note: The same problems occur with "View with dressup items".

Thanks for reporting, our developers will look into it.
selvinivi
i am using google chrome
windows 7

in the money tree for the videos it is giving me 11 videos instead of 10.
StephyA's avatar

Blessed Hunter

8,550 Points
  • Guildmember 100
  • Lavish Tipper 200
  • Magical Girl 50
Computer Specs:
Windows XP
Firefox 10.0.2
Flash 11 (Last time I checked)

Location:
Front Page

Bug:
Facebook Button used to connect/register your Facebook account does not work and have to click the log in button to be able to sign in using my Facebook

Reproduction:
1) Go to www.gaiaonline.com/
2) Click Facebook Button
3) Try again and refresh page
4) Try a couple more times then just click the log in button

Thank you if you can solve this heart

Thanks for reporting, our devs will look into this.
selvinivi

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games