Welcome to Gaia! ::

jseverin's avatar

3,550 Points
  • Conventioneer 300
  • Beta Gaian 0
  • Beta Voter 0
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post


Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:

Operation system:

Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:

Act result:

Here's an example of how to write a bug:

Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609

Slots (Upper right hand corner of game)

Playing winnings button does not work when you have over 10 winnings awarded

1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile

How NOT to write a bug:

Computer Specs:


I don't remember

The slots machine didn't work.

Play slots by putting in tokens.

The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
ggem3's avatar

8,700 Points
  • Sausage Fest 200
  • The Perfect Setup 150
  • Nudist Colony 200
Browser: Mozilla Firefox
Operation system: Windows OS

Step 1- Log onto www.gaiaonline.com

Step 2- Go to Forums

Step 3-Go to subheading, Chatterbox

Step 4- List a Topic in Chatterbox

Step 5- Allow the topic to last 24 hours without a reply/post

Suppose to Result: Gain the Inivisibility Achievement

Act result:Nothing

We are aware of this issue, we will try to fix it soon.

catou9509's avatar

Friendly Gaian

4,800 Points
  • Junior Trader 100
  • Friendly 100
  • Profitable 100
Hi, I have a little problem. I just can't go on my Gaia Car page. It mark Loading and then it stop loading and it just do nothing. The other day, I pass 30 min. in front of my computer waiting for the page to load. (Not a joke and It's not funny). Can you tell me what I have wrong ?

Can you update your Flash to the latest version? Also, do you have the same issue with other pages, like try to load your house.

garyoak99's avatar

Magnetic Millionaire

11,450 Points
  • Marathon 300
  • Ultimate Player 200
  • Millionaire 200
Browser: Mozilla Firefox
Operation system: Windows Vista

Step 1 - Log onto www.gaiaonline.com

Step 2 - Go to Marketplace

Step 3 - Do search for "Grade F fish bait" or go to:


Suppose to Result: See Grade F Fish Bait listings

Act result: General Error
Item not found in item search table.

unable to reproduce, getting search results :http://www.gaiaonline.com/marketplace/itemsearch/?_gaia_t_=4716

Finish Your Salad's avatar

Dangerous Friend

7,450 Points
  • Wall Street 200
  • Millionaire 200
  • Tycoon 200
Browser: Google Chrome
Operation system: WindowsXP

Step 1- Log onto www.gaiaonline.com

Step 2- Go to my Avatar page

Step 3- Click on my outfits

Step 4- Try to sell one

Step 5- List price

Suppose to Result: It should.. or used to.. give an accurate estimation for the value.

Act result: It's numbers are now waaaay off. It was in the ballpark when I did it at first, but the prices have changed dramatically, estimating that one of my most elaborate outfits including the items Gogh Reed & two Secret Retreats costs around 7,000 gold. D:

Thanks for you bug, I asked our devs to looks into this issue.

dizziedobsession's avatar

Dapper Dabbler

I somehow posted this in the wrong bug report forum.

I also just had the issue with my wishlist. (as submitted by another user, Elf_Goddess_Isabel). on July 6.

This has happened to me one other time as well (probably more than a year ago); I was very angry I had to rebuild the entire thing.

I can't post in the detailed post format atm, because i'm trying to "paste" my wishlist.

I had tried to use the arranger and bring some items to the top, and it came up blank after saving changes. When I used my back browser, they were there, so I copied them knowing I probably got lucky that they had showed back up. As expected, they're gone again. If I go to My Gaia, it tells me I have nothing in my wishlist.

Completely frustrated.

I'm on Windows Vista, Google Chrome (12.0?).

Assuming my extra large (probably 300+) item wish list pastes into a Word document, will someone be able to re-add my items since I obviously didn't choose to delete them all on my own? (Assuming that once the bug is fixed, my items don't show back up on their own?)

/Will edit when I can copy/paste the five step layout.

Editted: No announcement.
Cannot reproduce the problem.
Result: My wishlist is gone.
Notes: This has happened to me one other time, but I didn't know how to submit bug reports then. Original complaint* in the bug reports forum was here.

Also: I have an entire list of the items that were in my wishlist, because I got them to paste after about 3 hours of playing around with it.

You need to reproduce the issue in order to report the bug. Please try to save your wishlist once again. I have no problems saving my wishlist.
Browser: Mozilla Firefox 3.0
Operation system: Windows XP

Step 1- Log onto www.gaiaonline.com

Step 2- type in username strike_001

Step 3- type in password

Step 4- the username/password doesn't register. (I haven't changed either user or password)

Step 5- send to email to reset password; but the username is different altogether

Suppose to Result:
- My original profile is reactivated

Act result:
- Not that. This is my profile: http://www.gaiaonline.com/profiles/strike_001/1853996/ and the reset sent to this email (gigitechwolf_001@yahoo.ca) was to activate that profile.

Instead the username appearing is "gundam strike" http://www.gaiaonline.com/profiles/gundam-strike/1243333/?_gaia_t_=718

When I tried logging in, this profile's been apparently "banned until I'm 13"; actually, chances are it's been deleted. Or it looks that way. My last login was dated to be last July 7th, but I don't remember doing that.

I had posted my problem here and a fellow user said it was a bug that I had to contact the mods for. Is this alright?

Please contact the mods/customer service. They should be able to help you with your account issue.
poopyfacemcgee's avatar

6,400 Points
  • Heckler 50
  • Pie Enabler 100
  • Pie Hoarder by Proxy 150
Browser: Mozilla Firefox
Operation system: IDK

Step 1- Log onto www.gaiaonline.com

Step 2- Go to Forums

Step 3-Go to subheading, Welcome To Gaia

Step 4- Find 10 new people

Step 5- Quote 10 New people

Suppose to Result: Noob wrangler Achievement

Act result:Nothing

Thanks for your bug, I entered this bug to our bug tracking system FS#40957 - Noob wrangler Achievement is not being granted , our devs will work to fix it.

Hello, my fiance is having a problem with his gaia account. logging in and everything is fine but we think it has been hacked due to the fact that all of the monthly items that we had purchased for him are no longer on his gaia account. Today at first it wouldn't let him log in until he changed his password. He is Unloved Gaurdian and right now he has been cut down to the basics. I would appreciate some help on the matter A.S.A.P. Also, if there should be another place that I need to post this, message me the place to post this with a link please. Thank you very much for your time.
Miyckie's avatar

Hilarious Genius

5,100 Points
  • Citizen 200
  • Hygienic 200
  • Money Never Sleeps 200
Browser: Mozilla Firefox
Operation system: Windows Vista

Step 1- Log onto www.gaiaonline.com

Step 2- Hover over My Gaia and click Profile

Step 3- Click Edit My Profile

Step 4- X out the things is I don't want like Comments

Result: The X button is not working.... Please give a solution?
Browser:Internet Explorer
Operation system: Windows Vista

Description: Redeeming cash cards works but once it says its redeemed no gaia cash is given to my account.

Step 1- Log onto www.gaiaonline.com

Step 2- Go to the gaia cash page

Step 3- Click redeem cash card

Step 4- Enter pin

Step 5- Click redeem

Suppose to Result: Gaia cash is given to my account

Act result: I have gotten no gaia cash.
I have a 7th generation case of pietro. I have waited quite a while for it to finish evolving, but it hasn't yet. I don't remember how long it has been out, but I think that it's about time for it to be done. Please help, I really want what I paid for.
I have a 7th generation case of pietro. I have waited quite a while for it to finish evolving, but it hasn't yet. I don't remember how long it has been out, but I think that it's about time for it to be done. Please help, I really want what I paid for.
I have also equipped the item gunslinger and I haven't got the brandisher achievment.
Kill Hybrid's avatar

Tipsy Member

21,650 Points
  • Alchemy Level 10 100
  • Battle Hardened 150
  • Hotblooded Hero 50
Configurations tested:
- <Windows 7 Home Premium SP1> / <Mozilla Firefox 5.0> / <Google Chrome 13.0.782.55 beta-m> / <Internet Explorer 9.0.8112.16421> / <Flash 10.3 r181>

Website: http://www.gaiaonline.com/omgpop/launch?game=hoverkart

Description: OMGPOP Hover Kart Racing fails to load through to game

Steps of Reproduction:
Step 1- Log into Gaia
Step 2- Go to the Games landing page
Step 3- Click on Hover Kart Racing
Step 4- Click "Create Match" and then the "Create Match" button in the pop-up
Step 5- Click "Play Alone" or wait for the match to start if multiple players are in the room

Expected Result: The room disappears and begins loading the game to start the match
Actual Result: Every thing disappears except for the chat box, therefore preventing the game from starting to load.

Frequency: 100% of the time since July 19th, 2011

Note: Hover Kart Racing works fine on omgpop.com, which leads me to believe this is on Gaia's end.
out of controll's avatar

Partying Warlord

15,350 Points
  • Perfect Attendance 400
  • Jolly Roger 50
  • 50 Wins 150
Short description of the problem: cant join a clan even tho im not in one already

Browser: FF (newest) IE (newest)
Operation system: i dont know >_<

Step 1- Log onto www.gaianline.com

Step 2- got to CLANS (notices im not in a clan)

Step 3- pick clan

Step 4- click JOIN

Step 5- page goes blank saying "Error, User can not be in more then one clan"

Suppose to Result: join's clan

Act result: Error page
Note: this has happend to me before when i apply to guilds (gives me an error saying i cant be in more then one clan) and the only way i have found around it is to PM the captain, ask them to invite me, accept invite. This takes entirely to long and sometimes the captain is not on offten.

Was not able to reproduce your issue. I was able to join 2 different clans with 2 users on both FF and IE.


Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games