Welcome to Gaia! ::

jseverin's avatar

3,550 Points
  • Conventioneer 300
  • Beta Gaian 0
  • Beta Voter 0
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots

Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
jellykans's avatar

Playful Guildswoman

I just reposted (see end of last week's thread). Perhaps the screenie and better explanation will help to explain the bug. ('View Item History' in the Marketplace - shows ONLY the original listing, no bids whatsoever.)
jellykans's avatar

Playful Guildswoman

Computer specs: WIinXP, FF5, Adblock+
Eco-map in cash tree gives me a blank for location, does not do anything when I use enter. What I typed just sits there in the window. Videos from the cash tree work. Cash Tree is gone now.

August 4 - I tried this feature a couple days ago, and it now works fine.
jellykans's avatar

Playful Guildswoman

Computer specs: WIinXP, FF5, Adblock+
Not a bug, exactly, but - the little black dog up in the header is lagging and jamming my laptop. Is there a way I can disable it?

(I asked in Q& A, and all I got was that Adblock could block it. Maybe so, but I have no idea how. I had to add Adblock+ to keep going with the event on, but don't really understand how to toggle it.)

I had to turn off meebo due to jamming and also needing privacy. Tried turning it back on when the new ads came on - but jammed immediately.

Even w/o meebo, w/adblock+, w/frequent clearing of cache, rand unning 2 to 3 tabs only - lag and jamming are a problem, and not only in zOMG. I don't even bother with BG threads. When it's busy, I can't get on Humphrey's Aq. Chatting thread. I use low-res where possible.

That beautiful danged dog is jamming my ability to navigate, if nothing else. 5 minutes to get onto a page is just plain ridiculous.

(I get the popup that says a script is running on the page, do I want to continue or stop it. That dog is the only gif in sight, and sometimes he slows WAY down or even freezes.)

Sorry - but I don't know where else to turn.

Try to block a#double_rainbow and it'll turn off
Ty. I got sidetracked, but I appreciate your help.
hehealllright's avatar

3,150 Points
  • Dressed Up 200
  • Trader 100
  • Autobiographer 200
friend requests dont have the ACCEPT button anymore and i cant accept any friend requests. anybody else getting this bug?

You don't see the "Accept" button on the bottom of this page? http://www.gaiaonline.com/profile/friendlist.php?list=approval

jseverin
I submitted an avatar to the arenas and instead of taking 1,000 gaia gold it took 5,000. I'm kind of not happy about that at all but if you could look into it i'd really appreciate it. Thank you!


the cost to submit Avatar to arena is 5000Gold. This is not a bug.

jseverin
Sweet Moonbeam's avatar

Shy Friend

I get the daily "your tank rated in the top % report" and for this past week I have noticed that the amount I have been making (as per the notice) I am not receiving the gold. Like last night I made over 100,000g and my gold count was only 30,000g more. Where did the rest of my gold go? I have been busy with real life and havent been on as much as I would like to be on this week to week and a half. Is someone hacking me? Is this the right forum for this?

You need to contact customer service to resolve this issue.

jseverin
Ryu Takamoto's avatar

Ruthless Phantom

8,900 Points
  • Millionaire 200
  • Overstocked 200
  • Tycoon 200
The Car thingy Crashed won't let me put items on my car with out a big red ! showing
Running Firefox 5
Windows Vista
I've logged out and everything and it still happens.

I was just surfing around and a add popped up in the normal sport normally I have no issue with this but every time I tried to click a landing tab the add would jump and start playing. It was really annoying not because it blocked the tab but it was also a political add for a candidate that I in no way support.Is there a way to stop this from happening?
PinkFae15's avatar

Moonlight Fairy

22,350 Points
  • Love Machine 150
  • Perfect Attendance 400
  • Object of Affection 150
Bug: Happy Birthday achievement not granting

OS: Windows Vista
Browser:FF 5.0
Flash: WIN 10,3,181,26

steps to reproduce:

Step 1: Login to gaia on birthday

Expected result: Get granted Happy Birthday Achievement
Actual result: No grant

Notes: I've cleared my cookies and cache. I've logged out and back in. I've surfed various areas of the site to give it time if it is just a delay. I verified my birthday on file with gaia is correct. Found a tread where a user had the same problem of happy birthday achievement not granting just yesterday. Threadhere.
floating toolbar thing the instant chat bar thing wont go away even after i deactivate it. been so on multiple computers. i need to be able to take it off cause some of the computers it slows down. why isnt the instant mesage bar deactivating? igo to gaia labs and push deactivate and it stays there. then i reboot try again still there yet gaia labs says its not activated so i 'activate' it still there then reboot and deactivate it and still there
Browser: IE 8, Safari, Firefox (5, I think)

Operation system: Windows XP Home Edition


Step 1- Log onto www.gaiaonline.com

Step 2- Go to profile

Step 3- Go to Edit My Profile Layout

Step 4- Make changes to Profile, such as editing the code, adding/removing content boxes and the like.

Step 5- Click Save

Suppose to Result: Profile changes should be applied.

Act result: Profile stays the same. Changes are not applied.

I'm using a V2 profile, and no matter what I do, I can not save changes to my profile layout. I will add/remove content boxes, or edit the code, but as soon as I click save, it reverts back to the way it was. I can still change the content of the boxes, such as what I put in my "About" section, but that is all.

• Problem had persisted for over a month.

• Multiple browsers have been used.

• Am not having this problem (currently) on any other account. JUST THIS ONE.

• Tested the coding on a mule account and did not encounter any problems.

Thank you so very much for your help! ~♥
htrae1's avatar

9,550 Points
  • Autobiographer 200
  • Person of Interest 200
  • Citizen 200
My OS is Windows XP
My Browser is Firefox (I don't know the version)
Description of problem: I "used" my Double Rainbow and instead of a muse of color it said I won a double rainbow but I only got one chance item, a Golden Gumshoe. Where is my second item? Just at the moment I hit the use button, i received an IM which caused my browser to "freeze" for about 5-6 seconds. Is there any way I can get my second item since I got the double rainbow instead of a muse?
My "Facebook Connect" is unrealiable. When I edit my avatar, it doesn't always post to my newsfeed. Sometimes it does, other times it doesn't.

I'm running Firefox 5.0
AbigailRagDoll's avatar

Romantic Phantom

Avatar:
Every time I go to edit my avatar today it sends me to another site.
Something about advertisement and now I can't edit my avatar.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games