Welcome to Gaia! ::

Facade of Emotions's avatar

Familiar Lunatic

Short description of the problem: when attempting to equip Yuki Otoko in the 'sash and sleeves pose' and save my avatar I get a "General Error Something went wrong. We couldn't build your avatar. Please try again." I've tried it on multiple browsers but it's always the same.


Browser: Google Chrome, Firefox, and Internet Explorer
Operation system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2- click on my avatar to get to customize avatar page

Step 3- equip Yuki Otoko in the 'sleeves and sash' pose

Step 4- click the save button

Suppose to Result: avatar saves and my avi has the item on it

Act result: go to page saying "General Error Something went wrong. We couldn't build your avatar. Please try again." and no change to my avi...
put in new report thread.
Mizuiro Inazuma
Computer Specs:
Windows Vista XP Laptop

This bug happens on safari.
On Windows XP I save my avatar and it duplicated some items. It let me sell the other items, move them around, and etc, but the items that were equiped at the time are frozen and will not un-freeze. I also noticed that during the process, I lost 3 very expensive items and can not find them.
I can equip one or two items that are frozen, and save them, but when I save my avatar, it says "Data Error: serial is not in owners location." The first time it did this, it took away the items and duplicated 5. I also logged off and logged back in and nothing has changed.

Location:
Customize Avatar
Bug:
Duplication and removment of items.

Could please provide the exact steps to reproduce. I'm not sure what exactly you're trying to do, you can't sell the items that are equipped.

Thanks
selvinivi


I'm not stupid, I've been here for over 6 years, I know you can't sell equipped items, I'm saying my items are of two, and I sold one that was the same item, but the first item of the other item I owned was equipped and refused to be unequipped. And when I finally got to unequipped it happened when the second of its kind got sold and now I have non of that item. I wish for my item back.
So let me say it simply, I have two katanas. I sold one, the unequipped one, and the equipped one refused to be unequipped. The day after it unequipped then my second katana got sold, and my katana that was equipped has vanished. The thing that happened was, everything that I was wearing at the time turned into equipped, and refused to un-equip. But I could creat another avi and save it and etc, the error was "serial number not in owners use" . also, it shows my katana equipped right now, but it is not in my inventory, I was able to equip it, then it vanished.I would like my katana back I worked really hard to get it v.v
Computer specs: Windows XP Home premium edition

Browser: Firefox 9.0.1

Location: Old style footer

Bug: When using the latest version of firefox (9.0.1) the old style of footer becomes unresponsive, specifically I cannot open the quick links or friends menus.

Steps to reproduce: 1. Make sure you are using the very latest version of firefox.

2. Go to account settings and select old style from the footer section.

3. Save settings and attempt to use quick links or friend buttons.

Other information: When I click on the small + icon beside the quick links and then select cancel (when it offers the small menu for adding quick links in) I can then access my quick links, but it is very annoying to have to do this every time. I am not the only person experiencing this issue, there are pages dedicated to it in the general bug and questions forum. Please help! Thanks

Our developers are looking into this issue. And here is the link which explains about this problem.
http://www.gaiaonline.com/forum/bug-report-technical-support/quicklinks-not-working/t.77082623_11/#11

Thanks
selvinivi
Browser: Firefox 9.0.1
Operation system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2- Click on old footer arrow for quick links


Suppose to Result: The quick links is suppose to open, so I can access the links there.


Act result: It doesn't open.

It's the same as the person above me, there are other people with the issue too. So please look into it. Thank you~

Our developers are looking into this issue. And here is the link which explains about this problem.
http://www.gaiaonline.com/forum/bug-report-technical-support/quicklinks-not-working/t.77082623_11/#11

Thanks
selvinivi
siskataya's avatar

Tipsy Visionary

14,250 Points
  • Jack-pot 100
  • Battle: Rogue 100
  • Cheercrusher 50
Mizuiro Inazuma
Mizuiro Inazuma
Computer Specs:
Windows Vista XP Laptop

This bug happens on safari.
On Windows XP I save my avatar and it duplicated some items. It let me sell the other items, move them around, and etc, but the items that were equiped at the time are frozen and will not un-freeze. I also noticed that during the process, I lost 3 very expensive items and can not find them.
I can equip one or two items that are frozen, and save them, but when I save my avatar, it says "Data Error: serial is not in owners location." The first time it did this, it took away the items and duplicated 5. I also logged off and logged back in and nothing has changed.

Location:
Customize Avatar
Bug:
Duplication and removment of items.

Could please provide the exact steps to reproduce. I'm not sure what exactly you're trying to do, you can't sell the items that are equipped.

Thanks
selvinivi


I'm not stupid, I've been here for over 6 years, I know you can't sell equipped items, I'm saying my items are of two, and I sold one that was the same item, but the first item of the other item I owned was equipped and refused to be unequipped. And when I finally got to unequipped it happened when the second of its kind got sold and now I have non of that item. I wish for my item back.
So let me say it simply, I have two katanas. I sold one, the unequipped one, and the equipped one refused to be unequipped. The day after it unequipped then my second katana got sold, and my katana that was equipped has vanished. The thing that happened was, everything that I was wearing at the time turned into equipped, and refused to un-equip. But I could creat another avi and save it and etc, the error was "serial number not in owners use" . also, it shows my katana equipped right now, but it is not in my inventory, I was able to equip it, then it vanished.I would like my katana back I worked really hard to get it v.v


Hello,

Thanks for letting us know what is going on. We've looked into this matter and we see that you sold both of your katanas in the marketplace - one was sold on Dec. 22, 2011 and the other was sold on Jan. 15, 2012. If you only had 2 katanas, you shouldn't have any more left to sell. Perhaps you forgot that you sold one in December? At any rate, you shouldn't have been able to equip a katana after the last was sold - it seems that for some reason, however, the item remained on your avatar. If you would like, we can reset your avatar which should remove the katana item from your avatar. Let us know if you want us to do this.

Thanks,
Sisky
siskataya
Mizuiro Inazuma
Mizuiro Inazuma
Computer Specs:
Windows Vista XP Laptop

This bug happens on safari.
On Windows XP I save my avatar and it duplicated some items. It let me sell the other items, move them around, and etc, but the items that were equiped at the time are frozen and will not un-freeze. I also noticed that during the process, I lost 3 very expensive items and can not find them.
I can equip one or two items that are frozen, and save them, but when I save my avatar, it says "Data Error: serial is not in owners location." The first time it did this, it took away the items and duplicated 5. I also logged off and logged back in and nothing has changed.

Location:
Customize Avatar
Bug:
Duplication and removment of items.

Could please provide the exact steps to reproduce. I'm not sure what exactly you're trying to do, you can't sell the items that are equipped.

Thanks
selvinivi


I'm not stupid, I've been here for over 6 years, I know you can't sell equipped items, I'm saying my items are of two, and I sold one that was the same item, but the first item of the other item I owned was equipped and refused to be unequipped. And when I finally got to unequipped it happened when the second of its kind got sold and now I have non of that item. I wish for my item back.
So let me say it simply, I have two katanas. I sold one, the unequipped one, and the equipped one refused to be unequipped. The day after it unequipped then my second katana got sold, and my katana that was equipped has vanished. The thing that happened was, everything that I was wearing at the time turned into equipped, and refused to un-equip. But I could creat another avi and save it and etc, the error was "serial number not in owners use" . also, it shows my katana equipped right now, but it is not in my inventory, I was able to equip it, then it vanished.I would like my katana back I worked really hard to get it v.v


Hello,

Thanks for letting us know what is going on. We've looked into this matter and we see that you sold both of your katanas in the marketplace - one was sold on Dec. 22, 2011 and the other was sold on Jan. 15, 2012. If you only had 2 katanas, you shouldn't have any more left to sell. Perhaps you forgot that you sold one in December? At any rate, you shouldn't have been able to equip a katana after the last was sold - it seems that for some reason, however, the item remained on your avatar. If you would like, we can reset your avatar which should remove the katana item from your avatar. Let us know if you want us to do this.

Thanks,
Sisky


No, I would like my katana back. My inventory showed I had two on January 15, 2012. I wouldn't have sold the one and only one I had. I am 100 percent positive it I had two. One was gifted and the other one I bought. I equipped one katana, sold the other and the day after the first one disappeared but stayed equipped. v.v this is kind of bull.
Naosuke Tatsuya's avatar

Gracious Citizen

8,100 Points
  • Generous 100
  • Forum Explorer 100
  • Citizen 200
I'm having issues using my footer bar.I can't open the quick links unless I use the "add a quick link" feature then cancel the "add a quick link" to get access to the links I've already quick linked.I was wondering what is going on.I've tried using the new footer but that one doesn't work either.
Caitie May's avatar

5,850 Points
  • Nerd 50
  • Cart Raider 100
  • Full closet 200
sgkat
Bug: Avatar does not turn around in Salon

Operating System: Windows 7 Home Premium
Browser: Google Chrome
Version: 16.0.912.75 (latest)

Steps:
1.
Go to Salon Durem
2. Select a hairstyle
3. Click the "Front/Back View" button
Suppose to Result: The avatar turns around, allowing a back preview
Act Result: Avatar does not turn around

Thanks for reporting, this is a known bug.

selvinivi

I know this is an old post, but I've been having the same problem, but with all of the shops. I turn around in the Marketplace, but not in the shops...

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games