Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post


Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:

Operation system:

Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:

Act result:

Here's an example of how to write a bug:

Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609

Slots (Upper right hand corner of game)

Playing winnings button does not work when you have over 10 winnings awarded

1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile

How NOT to write a bug:

Computer Specs:


I don't remember

The slots machine didn't work.

Play slots by putting in tokens.

The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Issue: Error message received when attempting to open wrapped gift in inventory.

OS: Windows 7 Home Premium

Browser: I receive the error using IE, Mozilla Firefox and Google Chrome

More browser info:

Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.77 Safari/535.7

Description: I receive an error message whenever I try to open a wrapped gift in my inventory. The gift has been in my inventory, wrapped since Nov, 5 2004. I have been unable to open the gift ever since I've returned to activity on Gaia this year. I have no clue how long the issue existed beforehand, as I have not been online to attempt to open it.

Steps to reproduce:

1) Log in to gaia

2) Access Inventory (through any way).

3) Navigate to "special" tab.

4) Click present

5) Confirm to open

6) Error is received at this point.

Here is a screenshot of the confirmation screen for opening, then the error received after attempting to open.

User Image

User Image
Memette's avatar

5,700 Points
  • Dressed Up 200
  • Forum Dabbler 200
  • Treasure Hunter 100
I'm just going to copy paste the conversation we had last week.


Computer Specs
Dell Inspiron
Windows 7 Home Edition
Browser Informatation:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0

Location: My Gaia


- Log in Username and Password
- Go to My Gaia
- Click Avatar
- Click on Random items to equip character in the dressing room
- Click save, reset, get nekkid, change lips... none of it worked.

Darien S.
What's actually happening when you try?

When I click the buttons to change the facial expressions, the drop down menu that's supposed to show up for you to select the lips you want doesn't come up. The menu is frozen and it just stays the same as if I hadn't clicked it. The same thing happens when I try to press the save button. No matter how many times I click it, it won't go to the next screen and process the changes I've made. In fact, everything on the left hand corner doesn't work. Whether I want to reset, get "nekkid", sit down or stand up, face front or back--- every tab on the left hand corner stays frozen as if I never clicked them at all.

NOTE: I can put items on my avatar by clicking clothing on items in the left hand corner of the dressing room in "My Gaia". I just can't save the changes or use anything on the left.

2)The avatar will not try on preview cash shop items if I'm in "My Gaia". While it DOES show me a drop down of the different poses and items a particular preview item has when I click it, it won't actually equip it onto the avatar.

I'd post the source code but I'm limited to 50,000 characters.

Hi, Could please reset your avatar and try now if you could save it.


I still can't reset my avatar or save. I see that somebody went into my account and nuded it, but it didn't help. The problem is that none of the buttons on the left hand side of the My Gaia dressing room work. It's behaving as if I'm clicking at an arbitrary,unclickable part of the page. This might be because of an automatic update of a java or firefox that gaia has not taken into account. PLEASE help me. According to this thread, other people are reporting similar problems that they've been having for months. There's no reason for me to be on gaia if I can't do anything with my avi at all.
it not letting me trade with anybody! ill click something from my inventory, and a blank window pops up, but thats it! am i doing something wrong? or is it just messing up?
LemurNipples's avatar

Questionable Citizen

Love Charm III - misdirection bug - lost RIG

Logged into Gaia
Opened Love Charm III -
Selected Surprise ME
Received Fredericka
Hit Start Button
Received 1st option screen - selected - "snapped to attention" - screen directed to different website

Went back to inventory and RIG is gone = no item was granted.

Operating system WIN 7
Google Chrome

Please replace this RIG
lilloulou's avatar

Angelic Bunny

21,300 Points
  • Summer Celebrant 150
  • Magical Girl 50
  • Little Bunny Foo Foo 100
Short description of the problem:
Searching for "love charm iii" doesn't return the right number of found results.

Browser: Firefox 10.0
Operation system: Windows Vista 64bits

Step 1- Log onto http://www.gaiaonline.com/
Step 2- Log in as a user: user name and password
Step 3- Go to the web page http://www.gaiaonline.com/marketplace/
Step 4- Search for "love charm iii" (without the quotes)
Step 5- Press on the "Go" button

Suppose to Result:
Display a number representing the amount of found results (here it would have been 20 at the time I did the search).

Act result:
Display 0 result. Proof in the picture below.
User Image

Note: Someone else I know used the firefox with a different OS and had the same result.

Thanks for reporting, our developers will look into it.
Kandi-coated Misery's avatar

Lonely Exhibitionist

Issue: Removing items from trade window

OS: Windows 7

Browser:Google Chrome

More browser info: Chrome/16.0.912.77

Description: I mistakenly added an item to the trade window and couldn't remove it by clicking on it. I ended up having to cancel the trade completely to start over again.

Steps to reproduce:

1) Log in to gaia

2) Drop down menu for Market, click on trades

3) Open trade (to anyone)

4) Click item to add to trade

5) Click item to remove from trade

Supposed result: Item removed from trade and appears in the removed items tab
Actual Result: Nothing happens

This has happened every time I've tried to remove an item from trade in the past few days, so maybe 4 or 5 times.

Thanks for reporting, this is a known bug and our devs will look into it.
Sexually Tempting's avatar

4,150 Points
  • Profitable 100
  • Tycoon 200
  • Money Never Sleeps 200
Lucky Chest...Bug / Complaint

i bought the luck key for 99 Gaia Cash, and used it on the Lucky Chest, only to recieve a seahorse which has a value of 0 Gaia Cash due to the fact that it was discontinued from the Cash Shoppe some time ago...(mind you i was supposed to recieve something of GREATER value than that of the key) i politely and respectfully request this issue be resolved...as in soon...please and thank you.
Aerated_Princess's avatar

5,600 Points
  • Tycoon 200
  • Entrepreneur 150
  • Trader 100
Windows seven. Google chrome. Mozzilla firefox. I didn't do anything before I only go on gaia!
Issue: flying pig game glitch.
Reproduce: log in.
go to games,
Click on omg pop,
Click on flying pig game,
Play now on your own.

Problem: none of the obsticles or missles came past the pig they just piled up in the front half.
After awhile one or to get through but half of the screen is still cluttered with obsticles.
Thank you.
Pom Graines's avatar

Familiar Citizen

Sorry first time with any kind of bug, please let me know if this is even where I go...

Short description of the problem:
Captchas are not appearing in forums/PMs/Events and it prevents me from posting unless I wait a half an hour or an hour. I tried commenting on profiles as well as posting in the forums and no captcha area shows up but when I try to post I get "Please fill in the words to submit your post" errors.

Browser: IE (9.0.8112.164721), Firefox (10.0), Chrome (16.0.912.77 m)
Operation system: Windows 7 (64bit)

[[Flash version:
also 11.1.102.
Not sure if it matters but the main bug report forum had that in a sticky so I figured I'd post here too]]

Step 1- Log onto www.gaiaonline.com

Step 2- Attempt to post in the forums, or PM someone, or participate in the Valentines event

Step 3- Get error message "Please fill in the words to submit your post".

Suppose to Result: Captcha appears, you fill in the words and you can post/PM/participate in even/comment on profiles/etc

Act result: Captcha does not appear. Prevents posting, PMing, Event participation.

Captchas from Booty Grab and the Report form still show up. It seems like just the newer caption types that have the problem.

I tried on another computer the other day with the same specifications as my current but with Firefox 7.0 and the captcha displayed correctly there (which is why I can post on this account now!). I have a thread in the main Bug report forum I posted on a mule here that I'm tracking and trying to figure out what others with the same issue are experiencing. Some users have been experiencing trouble since FireFox 9.01 as well.

EDIT: It seems as though the problem was caused by the Avira antivirus program blocking http://api.solvemedia.com/ which is where the captchas seem to come from. So adding that exception solves the problem. At least it did for me and Pauline from the thread, however I'm unsure if the others of the thread were also using Avira or if they were using another anti-virus or whether this is the most appropriate solution so I'm just editing this and leaving it here, if that's alright? Still don't know if I'm in the right place, haha.... Sorry for your time but thank you.
Swisky's avatar


          Computer Specs: iPod Touch, 4th Gen.
          IOS 5.0.1
          Gaia, On The Go app

          Forums and PM

          Quoting does not work correctly. (a)
          When replying, PMs are not sent correctly. (b)

          Reproduction (a):
          1) Go to www.gaiaonline.com/
          2) Log in as a user: user name and password
          3) Quote reply someone in a thread
          4) Enter your message
          5) Hit send

          Result: Speech marks are not put in to surround the username when you post. E.g.
          instead of

          Which means that the person you are quoting don't actually receive a notification.

          Reproduction (b):
          1) Go to www.gaiaonline.com/
          2) Log in as a user: user name and password
          3) Reply to a PM in your inbox
          4) Enter your message
          5) Hit send

          Result: the message is not properly sent to whoever you are sending it to. Instead you get this when the message is received
          User Image
          The original message is erased.

          This happened to my friend Ascended Yannie but his iPod is not working correctly at the moment, and his other computers are not available at this time so he couldn't post the bug (which is why I am).
          He has experienced this quoting problem before, not just today.
          Also, he sent the proper PM twice, but both times it came out like the example.

          Thank you~

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games