Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
my aquarium isnt working i cant get the aquarium to show up at all just a lil box like wen u cant see a pic but its been like this for a while i dont know what to do ive erased cookies and ran scans but it hasnt changed ive also looked in forums n others have the same problem but i havent seen or heard of them fixing it somehow plz help
sgkat's avatar

Apocalyptic Shapeshifter

14,950 Points
  • Cart Raider 100
  • Elocutionist 200
  • Bunny Hoarder 150
Description of problem: Daily offer limit reached. Try again tomorrow! [Cash page]
Browser: Google Chrome 16.0.912.77
Operation system: Windows 7

Steps
1. Log onto www.gaiaonline.com and click the Cash Tree... thing [leads to page with this url: http://www.gaiaonline.com/offers?partner=topoffers, which is new]
2. Click "View SVN Videos"
3. Receive message "Daily offer limit reached. Try again tomorrow!" [opens in new window with this url: http://www.gaiaonline.com/cashtree/topoffers?_view=sitelayout.iframe&error=true]
4. Click "View Blue Noodle Videos" [opens in new window with this url: http://www.gaiaonline.com/bluenoodle]
5. See blank window

Suppose to Result: See videos to earn GC
Act Result: No access to videos

Thanks for reporting, our devs will look into it.

1.View SVN videos, I'm able to reproduce
2.View Blue Noodle, works fine

selvinivi


Hi,
This is normal. They have a limited inventory and it can run out until they refill it.Let me know if it persists.

selvinivi
Memette's avatar

5,700 Points
  • Dressed Up 200
  • Forum Dabbler 200
  • Treasure Hunter 100
Since it's going on the 3rd week and this matter still hasn't be resolved, I'll post it again. Please understand Gaia Staff, that I'm having people PM me about the complaints now, so I think this is sort of getting out of hand.

Quote:

Memette


Computer Specs
Dell Inspiron
Windows 7 Home Edition
Browser Informatation:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0) Gecko/20100101 Firefox/10.0


Location: My Gaia

Steps

- Log in Username and Password
- Go to My Gaia
- Click Avatar
- Click on Random items to equip character in the dressing room
- Click save, reset, get nekkid, change lips... none of it worked.

Problems:
Memette
Darien S.
What's actually happening when you try?


When I click the buttons to change the facial expressions, the drop down menu that's supposed to show up for you to select the lips you want doesn't come up. The menu is frozen and it just stays the same as if I hadn't clicked it. The same thing happens when I try to press the save button. No matter how many times I click it, it won't go to the next screen and process the changes I've made. In fact, everything on the left hand corner doesn't work. Whether I want to reset, get "nekkid", sit down or stand up, face front or back--- every tab on the left hand corner stays frozen as if I never clicked them at all.

NOTE: I can put items on my avatar by clicking clothing on items in the left hand corner of the dressing room in "My Gaia". I just can't save the changes or use anything on the left.



2)The avatar will not try on preview cash shop items if I'm in "My Gaia". While it DOES show me a drop down of the different poses and items a particular preview item has when I click it, it won't actually equip it onto the avatar.

I'd post the source code but I'm limited to 50,000 characters.

Hi, Could please reset your avatar and try now if you could save it.

Thanks
selvinivi


I still can't reset my avatar or save. I see that somebody went into my account and nuded it, but it didn't help. The problem is that none of the buttons on the left hand side of the My Gaia dressing room work. It's behaving as if I'm clicking at an arbitrary,unclickable part of the page. This might be because of an automatic update of a java or firefox that gaia has not taken into account. PLEASE help me. According to this thread, other people are reporting similar problems that they've been having for months. There's no reason for me to be on gaia if I can't do anything with my avi at all.


Please note that the only reason I was able to change my avi is because I equipped the clothes I wanted in My Gaia and then went to the hair salon and got a new hairstyle in order to save the changes.
Win XP
Firefox - latest - 10.0.1 (auto-update)
Flash - latest(auto-update)

I put Sleepy Mood Bubble on my Wishlist, when I saw it in the Cash Shop announcement int the past day or two.

I keep getting a feed that says it is for sale for just over half the abp - and there was one sale, on February 4 - the Graph is stuck on February 4. I always check, since I want it, but would you please fix the glitch? I am getting tired of going after something that sold 10 days ago!
Short description of the problem:
After sending a message to a friend and clicking on "next unread message" and replying to the next message (with more than sufficient enough time in between. It still thinks there hasn't been enough time between messages and refuses to let me send. Even if I leave the mailing tab, wonder around gaia for a bit, then come back. It still won't let me send a note unless I log out and wait for a little while :/

Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Operation system: Windows 7


Step 1- Log onto www.gaianline.com

Step 2- Click on new mail

Step 3- Read new mail and reply

Step 4- Clicked on "Next Unread Mail" after 10 minutes

Step 5- Read and reply and result in getting "Not enough time has passed between messages" note

Suppose to Result:
Successfully sent message

Act result:
Not enough time has passed. Message not sent

I can't reproduce it but I had passed this along to our devs and they will look into it.

Thanks
selvinivi
Cookie Attacks's avatar

Dangerous Lover

10,400 Points
  • Invisibility 100
  • Millionaire 200
  • Forum Junior 100
Browser: On PC: FireFox On Apple: Safari
Operation system: Apple / Windows XP


Step 1- Log onto www.gaiaonline.com

Step 2- Go to Inventory

Step 3- Click an item

Step 4- Click Sell

Suppose to Result: Sell item and window re-loads, all items appear.


Act result: The items don't appear. Clicking a different layer (game, all etc) then back to the location the item was sold doesn't fix the problem. Must refresh.

This happens on both of my computers. It started happening like one or two days ago so I noticed, but before that I really wasn't selling any items through my inventory for months (guessing), so I have no idea when it started.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8 ) AppleWebKit/534.52.7 (KHTML, like Gecko) Version/5.1.2 Safari/534.52.7


Hi, I'm not able to reproduce it,I can sell game and other items from inventory.Could you please let us know the item that you're trying to sell.

Thanks
Selvinivi
Pandilicious's avatar

Shameless Tipper

15,350 Points
  • Winged 100
  • Alchemy Level 10 100
  • Generous 100
Ok I don't see this mentioned anywhere (unless I'm just blind). >.<

OS: Windows 7 Home Edition
Browser: Google Chrome
Version: 17.0.963.46
Brief description of the problem
steps to reproduce:

I cannot save the items (bugs, papers, flowers, etc) I collected in Towns. I collect trash, click the little icon in the bottom righthand corner that says "items," and it says it's saving and shows a blank inventory in Towns as if it had saved it into my main inventory. However, if you close it and click that same button, the items are back in the Towns inventory. I checked my main inventory, and they are not there. I also checked my logs, and there's no grants logged either. I also asked several other people to try it to see if it was just me, but they are having the same issue as well. I'm guessing this is why the prices of Towns items are currently so high in the vend. sweatdrop I also read in the fishing forum that no buckets of fish are saving either, but I haven't actually tried to fish in the last 2 or 3 days. Since they're both having problems saving, I figured maybe they were related if they shared the same code. Both problems also seem to have started within the last day or two, so maybe something got stepped on if there was a recent change. Thank you!

Edit: Even though I tried a bunch of times last night, it finally saved today after a number of tries. So it eventually will save if you're lucky.

Thanks for reporting, our devs are looking into this issue.

selvinivi


Edit: Dev alert says it's fixed, so thanks!
LRE_D's avatar

6,400 Points
  • Generous 100
  • Forum Sophomore 300
  • Tycoon 200
Similar to Memette's bug, only I think I can add some more information.
Many thanks in advance for your time and assistance. heart

Computer Specs:
Browser: Google Chrome
Operating system: Windows 7

Location: My Gaia - Dressing Room

Bug: Avatar doesn't display or save.

Reproduction:
1. Go to www.Gaiaonline.com/
2. Log in as a user: username and password
3. Click on avatar on top of page (or My Gaia -> Avatar) to get to dressing room
4. Make any changes
5. Click 'Save' button

Supose to Result: New changes are saved to current avatar.

Result: The following message appears:
"
Save failed, please try again.
Reason: The item was not found in your inventory.
If the problem persists, click on “Get Nekkid”, save your avatar, and try again.
"

Note: If "Get Nekkid" is clicked and I try and save the same message pops up.

Note: I think that everything is working except the 'save' button because as soon as I make any changes (both (un/)equipping items and changing poses, mouth expression, etc.) the 'save' button lights up and when I click 'reset' it dims again. I just can't see these changes occurring because the avatar doesn't display (Please note, displaying an item on my avatar in shops or the marketplace still works fine.).

Note: I am reasonably sure that this is a problem with the account not the computer. I have tried logging into my account on other people's laptops (running various different browsers and operating systems) and I got the same result. I have also got one of my friends to log in on their account on my laptop and their dressing room worked fine.
Yooms's avatar

Sweet Gaian

I can't save any of my Town items such as flowers, papers, and bugs into my inventory.

Thanks for reporting, our devs are looking into this issue.

selvinivi
Win xp, Firefox 10.0.1, Flash 11.1.102.55

I tried to send a pm, and got the message it was too soon. After 9 minutes. *Scratches head.*
While searching in the forums, Search results shows date and time of the very last post in a topic in "topic created" and "reply date" columns.

OS: Windows XP SP 3
Browser: Firefox 3.6.27

Screenshots:

User Image

User Image
Lexie Kitten's avatar

Rainbow Admirer

10,250 Points
  • Love Machine 150
  • Object of Affection 150
  • Generous 100
Description: Added someone to my friends list but we can't find each other on our meebo lists

Browser: Google Chrome

Operation System: Windows 7

Steps:
1) log on to www.gaiaonline.com
2) click the "go online" square on the bottom right corner to log on to meebo
3) click and type in my friend's name (in this case Bacchanal) in the "search your buddy list..."
4) see that his name doesn't pop up

Suppose to Result: His name is supposed to pop up on the "offline" and show up when he's online (I checked and I didn't accidentally put in on the ignore/block list)

Act Result: His name doesn't show up at all on meebo (his does the same with my name)

Hi, We are not able to reproduce it, tried in 2 different machines.

Thanks
selvinivi
Toxic Shinigami's avatar

Questionable Sex Symbol

8,150 Points
  • Millionaire 200
  • Streaker 200
  • Signature Look 250
While in towns, I can't pick any flowers at all. I can gather bugs just fine but I can't get any flowers.

Hi, This was an issue before but our developers fixed it, so it should work now. Please try again.

Thanks
selvinivi

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games