Welcome to Gaia! ::

jseverin's avatar

3,550 Points
  • Conventioneer 300
  • Beta Gaian 0
  • Beta Voter 0
How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Seengreen's avatar

7,200 Points
  • Friendly 100
  • Window Shopper 100
  • Peoplewatcher 100
I'm having an issue with my avatar moving uncontrollably in the towns. it's legs and body move on the spot. And while this is happening, it also prevents me from picking up trash, cating bugs, or picking flowers.
Step 1: Open towns
Step 2: Observe wierd avi dance.
Step 3: Clicks on trash.
Step 4: The scribbles that mean I missed appears above avi's head.

I use Windows, and Internet Explorer 6.

Please upgrade to newest internet browser (ie 8 or ie9). We no longer support IE6.
jseverin
Stealth670's avatar

7,250 Points
  • Profitable 100
  • Money Never Sleeps 200
  • Contributor 150
ninja

I'm reporting a join clan bug to be fixed.

1.I have one clan member who was still active in my clan members after joining another clan, which I have observed it in my gaia notice and check in to my clan.

2.I booted the member out of my clan myself explaining that a member of a clan can't be in two or more clan because it is not a guild and clan was made for members to communicate as clan in zomg.

3.My booted member came back confused for being in two different clan and said " I don't have an official clan ".

4.Booted member was in my Clan for awhile without a clan name in ZOMG character info. before booted and while other new clan members have my Clan name in there character info.

5.How do I know about this being a bug, I was a clan member before I made my own clan for zomg and tried to join another one and was denied because I was still active and later understood why I was denied after I saw a clan chat in the chat pane in ZOMG.


smile
ll Quel ll's avatar

6,700 Points
  • Brandisher 100
  • Generous 100
  • Risky Lifestyle 100
i only know that i had 91k yesterday and now i have 31... seems realy strange :/

Please contact customer service, and let them know about your issue.
jseverin
Eruviel's avatar

Shameless Lunatic

8,700 Points
  • Elocutionist 200
  • Popular Thread 100
  • Conversationalist 100
Short description of the problem: Gaia cash tree glitch


Browser: Firefox 8.0.1
Operation system: Mac OSX 10.7.2


Step 1- Click on gaia cash tree at top

Step 2- Click on View V11 or Bluenoodle videos (It glitches for both)

Suppose to Result: Watch a short video, window pops up saying "Thank you for watching", and receive gaia cash.


Act result: No video appears, window instantly pops up saying "Thank you for watching", and receive gaia cash. Basically, it's giving out gaia cash for nothing. Just thought I'd let you guys know.
lilloulou's avatar

Magical Bunny

19,200 Points
  • Little Bunny Foo Foo 100
  • Magical Girl 50
  • Protector of Cuteness 150
Bug:
Light Blue Winter Serafuku Shirt is showing up for male avatar instead of Yellow Winter Serafuku Shirt

1) Log on an account using a male avatar
2) Choose "Shops" and open "H&R Wesley"
3) Preview the "Yellow Winter Serafuku Shirt" (it's the long sleeved one)

Result: The light blue one is shown instead of the yellow one.

Notes:
- The same problem occur when we try to preview the item in the marketplace ( http://www.gaiaonline.com/marketplace/itemdetail/82303 ).
- The problem isn't occuring for the female avatar.
- I don't know if it's still showing wrong once the item bought and actually equipped.
- To make sure it wasn't my computer, I asked someone else to test it and the same problem occured to them.
gaia_angelleft emotion_donotwant gaia_angelright
i didn't receive devilish sleeves when i completed a gaia cash offer of over 100.

1) log on to gaia online

2) click on cash tree or current Gaia cash

3) complete a free gaia cash offer of 100 or more

result: got nothing instead of devilish sleeves
Tasenth's avatar

5,400 Points
  • Forum Regular 100
  • Invisibility 100
  • Forum Junior 100
Short description of the problem:
A weird little picture keeps showing up in the middle of my screen. It looks kind of like a face made of blue flames. I have seen it on two different computers. I tried clicking it to see if it was a feature of the site, but nothing happened.

Browser: Mozilla Firefox.
Operation system: Windows XP

Reproduction:
It seems to happen at random and can't really be reproduced by a specific process, but usually while on the forums. Sorry this part is so vague.
Eternally-X-Kaguya's avatar

6,100 Points
  • Member 100
  • Signature Look 250
  • Consumer 100
Avatar Arena Submission Fee Bug

Browser: Mozilla Firefox 8.0

Operating System: Windows XP

Problem: The Avatar arena rules clearly state that admission costs for a submission are only 1,000 gold, however when I submitted an avatar about 10 minutes ago, 10,000 gold was taken from my account.

Reproduction:I asked three friends with the same browser to follow the same process I did, and they all said that no gold was deducted at all.
Browser: Mozilla 5.0, Google Chrome

OS: XP SP2

Location: Avatar Mod, Inventory and Outfit Changer.

Bug:Some items in my inventory are cloned and they are showing that i have equipped them when i havent. and i cant save my avi properly. it says " Database Error--Unable to move items during the avatar save. Please try again. serial_not_in_owner_location" or "Items not found in your Inventory". I also lost a few items and even though my avi is being saved, on my friends pros and places, im getting the unsaved one.

Steps: 1.Log into Gaia

2. Click on my present saved avatar. (Shows my unsaved avatar when it should show my presently saved one)

3. add an item and/or browse through the sections and see that it shows some items are already equipped when I am not quipping them. They are the clones. The items on the unsaved avatar are missing.

4. And /or check in inventory by opening a new tab or window. The items on my unsaved avatar are missing. Clones there too.

5. Click "Save" button in Avatar mod.

Suppose to result: Confirmation that I have saved my avatar

Actual result: A message showing that I cannot do so as the items are not found in the inventory or " Database Error--Unable to move items during the avatar save. Please try again. serial_not_in_owner_location" or "Data Validation Error--The item was not found in your inventory."

Computer Specs: Windows XP SP 2 with I3 processor


Notes: This happened when i was changing my avatar repeatedly while i was in rally 1 day ago.
rainbowlady1's avatar

Compassionate Healer

18,550 Points
  • Alchemy Level 10 100
  • Perfect Attendance 400
  • Cool Cat 500
CAN'T SAVE/EQUIP AQUARIUM COCO KITTY TO AQUARIUM

Computer Specs:
Windows XP
FF latest version
Flash latest version

Location:
Aquarium

Bug:
Coco kitty fish unable to save and add to tank. ONLY HAPPENS WITH COCO KITTY. ALL OTHER FISH ARE SAVING, including a streamer fish, sharktooth, mimi kitty, and two cathulus added at the same time.

Reproduction:

1. Added several fish to tank all at once.
2. Gave them names, and saved the aquarium with changes. Coco appeared in tank, but I could not name it. Saved settings/aquarium.
3. Exited aquarium, went back in, and all fish I previously added were there EXCEPT Coco kitty wasn't there ... it was listed in my inventory, and also in aquarium inventory, but did not show up IN aquarium even though I added it to the tank and tried to save it several times.
4. I tried adding and saving the coco approx 5 times. Even after exiting gaia, removing all temp file information along with browser/flash info, and logging back into gaia, was unable to get the Coco kitty to save in tank. You can drag it from aquarium inventory, and it will appear in the tank, but it won't save, so once you exit the aquarium, it reverts back to the aquarium list as not added.
Dk_rak
Browser: Mozilla 5.0, Google Chrome

OS: XP SP2

Location: Avatar Mod, Inventory and Outfit Changer.

Bug:Some items in my inventory are cloned and they are showing that i have equipped them when i havent. and i cant save my avi properly. it says " Database Error--Unable to move items during the avatar save. Please try again. serial_not_in_owner_location" or "Items not found in your Inventory". I also lost a few items and even though my avi is being saved, on my friends pros and places, im getting the unsaved one.

Steps: 1.Log into Gaia

2. Click on my present saved avatar. (Shows my unsaved avatar when it should show my presently saved one)

3. add an item and/or browse through the sections and see that it shows some items are already equipped when I am not quipping them. They are the clones. The items on the unsaved avatar are missing.

4. And /or check in inventory by opening a new tab or window. The items on my unsaved avatar are missing. Clones there too.

5. Click "Save" button in Avatar mod.

Suppose to result: Confirmation that I have saved my avatar

Actual result: A message showing that I cannot do so as the items are not found in the inventory or " Database Error--Unable to move items during the avatar save. Please try again. serial_not_in_owner_location" or "Data Validation Error--The item was not found in your inventory."

Computer Specs: Windows XP SP 2 with I3 processor


Notes: This happened when i was changing my avatar repeatedly while i was in rally 1 day ago.


thanks. Its fixed now.
zariqueen's avatar

Dangerous Hunter

8,600 Points
  • Brandisher 100
  • Risky Lifestyle 100
  • Elocutionist 200
Browser/OS/Specs:Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20111121 Firefox/8.0.1 SeaMonkey/2.5

Location: Towns

Bug: While Caroling, when my cheer meter fills completely, I cannot get my reward when I click on the little present in the upper right corner. I tried cleaning my cache, refreshing, closing the screen down and re-opening. Still cannot get my reward.

Steps: 1.Log into Gaia

2. Click on Towns.

3. Move through towns caroling at houses until Cheer meter is full.

4. Click on little present at upper right of Cheer meter to get item.

Suppose to result in: Receiving a gift/present in my inventory.

Actual result: A 'crying' emoticon showing up over my avatar's head, and no item showing up in my inventory.
Kimanaio's avatar

Dapper Dabbler

6,800 Points
  • Survivor 150
  • Money Never Sleeps 200
  • Tycoon 200
Browser: MSIE 7.0
Operation system: Windows 7 home premium


Step 1- Log onto www.gaiaonline.com

Step 2- go to mygaia


Suppose to Result: Kimanaio's mygaia page.


Act result: Mkntater's mygaia page.

We've both logged on, mkntater logging on after kimanaio logged out.

And another bug. Same thing.

Step 3- from either Kimanaio or Mkntater, go to account settings.

Suppose to result- Kimanaio's or Mkntater's account setttings.

Actual result- Funnypoeple's account page.

He logged in after mkntater logged out.



Help please!! I (kimanaio, if it's still me when I post this...) have been a gaia member for more than three years. I have spent good money on this site and if my account gets messed up, i'm never ever going to forgive you guys. So, please help...
princess hanh's avatar

Invisible Browser

Short description of the problem: Error Message Saying Wishlist Too Full


Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7
Operation system: Win XP


1- Go to shops or marketplace
2- Click add to wishlist

Suppose to Result: Items adds to wishlist no problem.
Act result: An error message occurs sayings "Error: Wishlist is too full to add anything"

1- go to wishlist
2- click delete items

Suppose to Result: Items are deleted
Act Result: An error message occurs sayings "Error: Wishlist is too full to add anything"

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games