Welcome to Gaia! ::

Short Description of the Problem : Customize Avatar - multipose item windows do not work on mobile device.
Browser: (According to below reply window)
Mozilla/5.0 (iPod; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1
(KHTML like Gecko) Version 3.1.1 Mobile/5H11a Safari/525.20

Or simply iOS 2.2.1 (5H11a) with safari browser.

Step 1: Log into Gaia. (http://www.gaiaonline.com/auth/login/)
Step 2: Visit Customize Avatar page (http://www.gaiaonline.com/avatar/)
Step 3: Allow webpage to fully load.
Step 4: Zoom in once.
Step 5: Drag screen, if necessary, once or twice.
Step 6: Click on any multiple pose item.
Step 7: Item window pops up. Click a pose to use (any pose). Nothing happens.

Step 8: Click "X" in upper right corner of item window AND/OR bottom left of window. Nothing happens.

Step 9: Click on frame of item window and drag. Window drags to location where your finger stops. Still not able to close or use.



Suppose to Result: Click on pose, item should appear on avatar. Click "X" in top right corner and/or bottom left should result in closure of item window.

Act Result: Click on pose, item does not appear on avatar. Item window does not auto-close. Click on "X" in upper right hand corner and/or bottom left hand corner does not receive any effect.

Additional Info: Single-pose items and Outfit Changer work as usual. So does sitting down, turning your avatar around, changing mouths and "get nekkid." The old customize avatar page worked.

A problem which may affect only my iOS - Customize Avatar page loads, however, after approx. one zoom-in and possibly one or two clicks on Customize Avatar page links/buttons (such as turning your avatar around, changing mouth, "get nekkid," sitting down) causes Safari to crash. Happens four times out of five. Happened not as often on former Customize Avatar page.

No announcements and dev. alerts related to issue. Cleared, cache, cookies, history. Logged in and out several times. Restarted iPod also.

I am currently using a multiple pose item for my avatar because I was allowed briefly on the computer, which doesn't belong to me. Thank you for possibly looking into this issue.

Sorry, we do not support mobile browsers.
jseverin
Images on bar missing.

Problem with all browsers.
Using Windows 7.

Repeating problem over the past few days.
User Image - Blocked by "Display Image" Settings. Click to show.
The Amazing tikal123's avatar

Dedicated Conventioneer

9,800 Points
  • Conventioneer 300
  • Forum Sophomore 300
  • Partygoer 500
OS: Mac
Browser: Safari
A special ad showed up that said click here to get free stuff. When I clicked ad, it took me to another page that said "link error". I tried it a couple of times but I kept getting the same result. After a while it disappeared.
Short Description of the Problem: Registering - Unable to register

Browser: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; GTB6.6; InfoPath.2; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)

Step 1- Log onto www.gaiaonline.com
Step 2- Register and make a new account
Step 3- Create avatar and enter your information, click next

Suppose to Result: Given this message: We're experiencing some minor server problems. Please try registering again later.

Act result: Try again and it gives you the same message.

Additional Information: I made a new account with yahoo today and I've checked, it works. I enter in a username no one has, I enter in that email and I give a very complicated password. Enter the birthday information and agree to the Terms of Service. I've tried this multiple times. Thank you for your time.
Just tried the HTML link. That one bugs on the birthday. I put 1994 and it tells me I must be 13 years or older. That is well over 13.


Unfortunately, we do not have FF4, can you try to download the latest FF version? I had no issues at all to register a new account.
jseverin
2-Bit Hustla's avatar

Friendly Poster

4,800 Points
  • Brandisher 100
  • Friendly 100
  • Risky Lifestyle 100
Tayasu Sango
Short Description of the Problem : Customize Avatar - multipose item windows do not work on mobile device.
Browser: (According to below reply window)
Mozilla/5.0 (iPod; U; CPU iPhone OS 2_2_1 like Mac OS X; en-us) AppleWebKit/525.18.1
(KHTML like Gecko) Version 3.1.1 Mobile/5H11a Safari/525.20

Or simply iOS 2.2.1 (5H11a) with safari browser.

Step 1: Log into Gaia. (http://www.gaiaonline.com/auth/login/)
Step 2: Visit Customize Avatar page (http://www.gaiaonline.com/avatar/)
Step 3: Allow webpage to fully load.
Step 4: Zoom in once.
Step 5: Drag screen, if necessary, once or twice.
Step 6: Click on any multiple pose item.
Step 7: Item window pops up. Click a pose to use (any pose). Nothing happens.

Step 8: Click "X" in upper right corner of item window AND/OR bottom left of window. Nothing happens.

Step 9: Click on frame of item window and drag. Window drags to location where your finger stops. Still not able to close or use.
SAME PROBLEM affecting my ipod I use for gaia online. Before the update it worked just fine. Argh! wahmbulance wink


Suppose to Result: Click on pose, item should appear on avatar. Click "X" in top right corner and/or bottom left should result in closure of item window.

Act Result: Click on pose, item does not appear on avatar. Item window does not auto-close. Click on "X" in upper right hand corner and/or bottom left hand corner does not receive any effect.

Additional Info: Single-pose items and Outfit Changer work as usual. So does sitting down, turning your avatar around, changing mouths and "get nekkid." The old customize avatar page worked.

A problem which may affect only my iOS - Customize Avatar page loads, however, after approx. one zoom-in and possibly one or two clicks on Customize Avatar page links/buttons (such as turning your avatar around, changing mouth, "get nekkid," sitting down) causes Safari to crash. Happens four times out of five. Happened not as often on former Customize Avatar page.

No announcements and dev. alerts related to issue. Cleared, cache, cookies, history. Logged in and out several times. Restarted iPod also.

I am currently using a multiple pose item for my avatar because I was allowed briefly on the computer, which doesn't belong to me. Thank you for possibly looking into this issue.


We do not support mobile browsers.
jseverin
Short description of the problem:
When I try to sell an Outfit in the MP, it tells me I have an incorrect password.

Browser/Specs:
Mozilla/5.0 (Linux; U; Android 2.3.3; en-us; Sprint APA9292KT Build/GRI40) AppleWebKit/533.1 (KHTML, like Gecko) Version/4.0 Mobile Safari/533.1

Step 1- Log onto www.gaianline.com

Step 2- Go to Dressing Room.

Step 3- Open Outfits tab and click on sell.

Step 4- Input price and click next.

Step 5- Input password and confirm.

Suppose to Result:
The Outfit is placed in the MP to be sold.

Act result:
It tells me that I have entered the wrong password.

Notes:
I've tried clearing the cache, cookies, history and that didn't help. I logged out and was able to successfully log back in with my password, but the problem persists. I've also tried using my roommate's laptop (Windows Vista/Safari) and have the same issue. I've posted in the previous thread and got no responses from any other user, so I'm assuming its an isolated event. Thanks.


Sorry, we do not support mobile browsers. We can suggest changing your password and see if that "fixes" it.

Dalileo's avatar

7,350 Points
  • Dressed Up 200
  • Citizen 200
  • Treasure Hunter 100
Title: advertisement item grant link bug

Description: An item grant link appeared in the advertisement space. I clicked on it, but it just created a small window of the gaia homepage. No item was granted. Screen shots:

http://i26.photobucket.com/albums/c110/PrincessAkiko88/itemgrantlink.jpg

http://i26.photobucket.com/albums/c110/PrincessAkiko88/itemgrantglitch.jpg

Computer Specs:
Browser: google Chrome.
OS: Windows 7 Starter

Location: Games tab

Reproduction:

1. log in to www.gaiaonline.com
2. an advertisement reward link appears
3. click on the ad

Results: the advertisement box becomes a small window displaying the gaia homepage. Visible links can be clicked on, but the page cannot be scrolled through. No item is granted.

I need more info in order to reproduce your issue, are you able to reproduce it? what was the name of the ad?
jseverin


The ad is the one pictured in the first link. I can't reproduce it because I can't force an ad reward to appear; they just randomly show up. It did just happen again, though: http://i26.photobucket.com/albums/c110/PrincessAkiko88/aderroragain.png As you can see, what should be the banner reproduces itself where the ad goes. Maybe one of the higher-ups has something that will allow you to trigger the ad to see if it happens to you too? Sorry, I wish I could be of more help with this problem.
WinXP
Mozilla Firefox

Location:
Moderator Panel: Change Guild Owner

Bug:
There is an error in processing my request.

Reproduction:
1. go to gaiaonline.com
2. go to http://www.gaiaonline.com/guilds/
3. double click on virtue co. academy guild
4. go to moderator panel
5. click on change guild owner
6. typed in new owner's username
7. typed in my own password
8. clicked submit
9. slicked confirmed

Result:

http://i97.photobucket.com/albums/l214/kuraimizu_2006/error.png

Notes:

This error occurs every time.

Yes, we are aware of this issue, and working to fix it.
jseverin
Moondancer883's avatar

Ruthless Lunatic

12,950 Points
  • Tycoon 200
  • Citizen 200
  • Forum Sophomore 300
this has been going on for some time now...
using mac os x vets. 10.7.1
safari vers. 5.1 (7534.48.3)
adobe flash player vers. 10.3.183.5
cannot access after selecting a server (the bar stops loading completely) : zomg, rally, word bump, fishing
the 'loading' bar keeps repeating over and over again: tiles, slots cards
but for some weird reason i can access towns, jigsaw, pinball, and love faktori. and frontier skies, dumpster dive, and all the omgpop games. resort world and backyard monsters also are no problem.
problems are, as far as i know, due to the flash/plug-in settings or something on MY computer, not my gaia account.
i can access above mentioned games on my account on different computers.
others using my computer for zomg also cannot play b/c the bar stops moving, and that particular window freezes.
i've tried logging in and logging out, clearing caches, uninstalling + reinstalling flash/plug-in but nothing works...

step 1: log in to gaia online
step 2: click games
step 3: click one of the above mentioned games
step 4: choose server
loading bar fills up half-way, then stops. no information coming in or being uploaded onto the net; no activity at all
when i checked activity window:
"http://enablegim=true&gsid=&captcha=false&gver=s57630&gsiurl=www&websrv=www.gaiaonline.com&grsrv=s.cdn.gaiaonline.com/crossdomain.xml?refresh=0.4400116712786257", is labelled "The URL cannot be shown"

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games