Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cache and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
BrokenAngel363's avatar

Lonely Shapeshifter

10,500 Points
  • Millionaire 200
  • Ultimate Player 200
  • Grunny Grabber 50
I'm sorry but this will most likely seem really vague... I got 1m in gold last night, and got the points for it, so I gave my friend back the 150k they loaned me. But ithe millionare achievement stayed in the Achievements area for ones you still have to get. I signed on today and the points were gone, and I had bought a few things last night after getting the points since I fihured I had it. So my question is... whats up with that?
Irako of the Desert's avatar

Swashbuckling Scarface

14,200 Points
  • Survivor 150
  • Battle: Knight 100
  • Invisibility 100
Short problem description: I'm not receiving the text alerts whenever I get a comment, PM, or Gaia posts an announcement for some reason. When I try and re-enable the alerts, I keep getting a General Error page.

Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Operation system: Windows 7 Home Premium on an Acer Aspire V5-571 with Intel Core i3-237M CPU @1.40GHz and a 64-bit OS


Step 1 - Log onto www.gaiaonline.com

Step 2 - Sign up for SMS text alerts a few years ago

Step 3 - Receive a profile comment, PM, or have Gaia put up an announcement

Step 4 - receive SMS texts alerting you to those things.

Step 5 - stop receiving the text alerts for mysterious reasons

Step 6 - go to the Text Alerts settings page

Step 7 - click on the link provided to try and re-enable the Text Results

Supposed to Result: SMS Texts are re-enabled


Act result: Get redirected to a page that says:

General Error
Something went wrong when trying to communicate with one of our servers. Maybe rats are chewing on the cables again.
Irako of the Desert's avatar

Swashbuckling Scarface

14,200 Points
  • Survivor 150
  • Battle: Knight 100
  • Invisibility 100
Short problem description: I'm not receiving updates on the My Gaia landing page whenever one of my subscribed threads in the Barton Town forums get new posts.

Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Operation system: Windows 7 Home Premium on an Acer Aspire V5-571 with Intel Core i3-237M CPU @1.40GHz and a 64-bit OS


Step 1 - Log in to www.gaiaonline.com

Step 2 - Ensure all your account settings are set so that you can get notices on your My Gaia landing page about your threads (subscribed and otherwise) and forum activity.

Step 3 - Post in this subscribed thread or this subscribed thread.

Step 4 - go back to the My Gaia landing page after a few minutes.

Supposed to Result: Receive a notification that says "Your subscribed thread has new posts."

Act result: No notifications appear ever.


Hi, Thanks for reporting, our devs are looking ino this issue.

selvinivi
cloud-strife-mercforhire's avatar

Soldier

9,200 Points
  • Battle: KO 200
  • Battle: Level Up 200
  • Battle: Counterstrike 150
Short problem description: 1,000,000+ just suddenly disappeared from my Gaia Gold total.

Browser: Mozilla 15.0.1
Operation system: Windows 7 Home Premium


Step 1 - Logged out and logged back into Gaia

Step 2 - gold is still missing.

Step 3 - checked inventory but nothing new is there

Step 4 - report this in the thread here.

Preferred Result: I'd like all that money back please.
cloud-strife-mercforhire's avatar

Soldier

9,200 Points
  • Battle: KO 200
  • Battle: Level Up 200
  • Battle: Counterstrike 150
cloud-strife-mercforhire
Short problem description: 1,000,000+ just suddenly disappeared from my Gaia Gold total.

Browser: Mozilla 15.0.1
Operation system: Windows 7 Home Premium


Step 1 - Logged out and logged back into Gaia

Step 2 - gold is still missing.

Step 3 - checked inventory but nothing new is there

Step 4 - report this in the thread here.

Preferred Result: I'd like all that money back please.


I'll also add that, since I've been offline I've sold several items in the marketplace and while I was only a little concerned that the 38 gold from the little stuff didn't show up - it seems the 175,000 from my monthly letter didn't show up either. My gold total has no problem registering money I pick up from surfing or Zomg or the daily chance - so I suspect the glitch is somehow linked to the marketplace, which I was putting things up for sale on the first time I noticed my gold had suddenly shrunk and now see isn't registering sales from. I hope that helps you figure out what's going wrong so it's an easier fix. Not going to lie, it's unnerving to realize gold you worked hard for suddenly vanish into the ether.

Hi, Could you please contact customer service.

Thanks
selvinivi
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.
Short description of the problem: I cannot add neighbors in Monster Galaxy


Browser: Chrome/22.0.1229.92
Operation system: Windows 7


Step 1- Log onto www.gaiaonline.com

Step 2-Click games tab

Step 3-Play Monster Galaxy

Step 4- Front page says 'Add more Neighbors"

Step 5-Click on 'Add more Neighbors

Suppose to Result: A list of who to add as a neighbor?


Act result: A transparent white page appears over the game with nothing on it.


Hi, Thanks for reporting this bug. This is a known issue and our devs are working on it.
Thanks
selvinivi
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos
mlos
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.
xXsarahXx69
mlos
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.


OK, let me check
mlos
xXsarahXx69
mlos
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.


OK, let me check


Thank you! I have attached a screen shot of the quest. Hope it helps.

User Image
xXsarahXx69
mlos
xXsarahXx69
mlos
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.


OK, let me check


Thank you! I have attached a screen shot of the quest. Hope it helps.

User Image


hmmm, i don't see image
mlos
xXsarahXx69
mlos
xXsarahXx69
mlos
xXsarahXx69
There seems to be a problem with the Alastar quest on zOMG for collecting 150 samples. Each time I click yes to get the quest, nothing happens and he remains with the !!! above his head. There also seems to be a few people having the same issue! I have also reported in the zOMG bug forum, but getting no response.


Hi xXsarahXx69,

What quest do you mean? Are you talking about "Alien Salvage" quest?

Thanks,
mlos


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.


OK, let me check


Thank you! I have attached a screen shot of the quest. Hope it helps.

User Image


hmmm, i don't see image


Oh dear! I will try again..
xXsarahXx69
mlos
xXsarahXx69
mlos
xXsarahXx69


It is a quest from Alastar in deadmans shadow to collect 150 tissue samples.


OK, let me check


Thank you! I have attached a screen shot of the quest. Hope it helps.

User Image


hmmm, i don't see image


Oh dear! I will try again..


could you just send me to marklos00@yahoo.com ?
thanks

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games