Welcome to Gaia! ::

How to report a Bug

First thing to do when a member contact you regarding a possible bug:

1. Check an announcement!
If user experience a problem during some new project push it is probably
temporary and will be resolved after push is completed.

2. Can you reproduce the problem?

To make sure the problem is real:
Clean up the cash and cookie
Log out and log in back
Is it still reproducible?
If it is reproducible, please provide the following information:

OS: Mac? Win? WinXP?
Browser: IE6? IE7? FF? Safari? Opera?
Version: FF 2.0.5? FF 3? IE7 sp 2?
Brief description of the problem
steps to reproduce:

Example and templates are below.

3. Before you report the bug, please check other people's reports!!!!

4. Please report 1 bug in 1 post

REPORTING A BUG

Provide detailed and useful information when reporting!
The purpose of reporting a bug is so that later on a Developer will have enough information to reproduce the problem and resolve it. Reports made that do not provide useful information and are vague with no detail will be deleted.

Be descriptive in your title
Don't just put "Bug" in your title. For example, if something like Cinemas isn't poping up, put "Gaia Cinemas isn't popping up Bug."

Quick Format for posting bug reports:

Short description of the problem:


Browser:
Operation system:


Step 1- Log onto www.gaiaonline.com

Step 2-

Step 3-

Step 4-

Step 5-

Suppose to Result:


Act result:



Here's an example of how to write a bug:


Computer Specs:
Windows Vista Home Edition
Internet Explorer 7.0.6000.16609
Flash 9.0.115.0

Location:
Slots (Upper right hand corner of game)

Bug:
Playing winnings button does not work when you have over 10 winnings awarded

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/games
4) Click on Slots
5) Pick any available room
6) Click on the Join button
7) Click on the Play Token button
cool Click on the Spin button
9) Repeat steps 7-8 until you have at least 10 winnings awarded

*Current winnings will display the number 10, right below Tickets and Tokens on the left center side

10) Click on the Play Winnings button

Result:
The button will not work. The current winnings do not decrement (decrease). The spin button does not work since no winnings or tokens are used.

Notes:
Any useful information goes here, such as how often this occurred.

If you notice for the above bug, it is very detailed and concise. If you were to go through the reproduction steps, you should be able to reproduce the bug, or if it is uncommon, occasionally reproduce the bug. smile


How NOT to write a bug:
Example1:

Computer Specs:
Windows

Location:
Slots


Location:
I don't remember

Bug:
The slots machine didn't work.

Reproduction:
Play slots by putting in tokens.

Result:
The slots machine didn't work.

Notice how everything is vague? If you were to try to go through the steps again, you would not have a clue where to start. Try to be as detailed as you can by giving any information such as: computer information and what you were doing before, if you used any power ups, etc. This way we can narrow down the possibilities.
Not receiving all PMs

Short description of the problem:
For the past month or so, I haven't been receiving all PMs that were sent my way.
In at least three confirmed occasions, and I'm suspecting more, people have sent me PMs that never arrived. All PMs I sent to seem to have been received. The problem is infrequent: some PMs do arrive in my inbox. I have found no connection between receiving/not receiving PMs, but the ones that I heard back about were all replies to PMs I sent.

Maybe notable/related:
- someone who sent me a PM I didn't receive also said that her inbox displayed the PM as "not replied to".
- I'm having another issue with receiving notifications when I'm quoted in the forums, which has also been unreliable.

Both these issues started somewhere around/before April 26th.

Because I use the PMs to sell art, this is a significant issue for me and I would therefore really appreciate it if this could be resolved quickly. sad

Browser: Mozilla 12.2, Chrome 19.0.1084.46 m

Operation system: Windows 7
(Although I've tried logging in on several other computers and the result is the same.)


Step 1- Log onto www.gaianline.com

Step 2- Check inbox

Suppose to Result: See all PMs that were sent my way

Act result: Not all PMs received
Puppys-kitten's avatar

Cheery Nerd

11,300 Points
  • Invisibility 100
  • Forum Sophomore 300
  • Signature Look 250
OS: Win7
Browser: FF
Version: newest, I'm not sure.
Brief description of the problem: I got on & was checking the announcements when I noticed the salon update so I ran over to look & noticed one I liked so I bought it & right after I bought it my skin changed from the original halloween dark elf to normal human skin.
steps to reproduce: I can't reproduce because my skin won't change back. I logged out and back in and it's still the normal skin. Tried closing down firefox. I also shut down my computer and cleared all my history & cache and it's still the normal skin.
DamonD77's avatar

Partying Codger

6,850 Points
  • Perfect Attendance 400
  • Somebody Likes You 100
  • Partygoer 500
Short description of the problem: Item missing from my inventory


Browser: Mozilla/4.0, IE 9
Operation system: Windows 7 Home Premium


Step 1- Log onto www.gaiaonline.com

Step 2-Click on "My Gaia"

Step 3-Click on "Avatar"

Step 4-Click on "Items"

Supposed to result: see and be able to equip Imaginary Friend (1st Gen)


Actual result: Item doesn't show up in my inventory

Hi, I have passed this to our devs.

Thanks
selvinivi



Notes: I made a post with the details HERE. Thank you very much for your time.
pd2care's avatar

12,900 Points
  • Autobiographer 200
  • Citizen 200
  • Hygienic 200
pd2care
From the week of March 1 post

pd2care
shu-chan1013
Short description of the problem:
I'm trying to add fish to my aquarium,mostly the one's from daily chance/dumpster dive. It 'saves' them,but if I feed them,they die(they get x's for eyes) or if I save and leave to come back they are in my inventory again. This has been happening for 3 days now...please help

Browser:Google Chrome
Operation system:Windows 7

Location: My Aquarium

Step 1- Log onto www.gaiaonline.com

Step 2- complete daily chances for each page and dumpster dive

Step 3- go to my aquarium. Add fish gained from the marketplace, daily chance/dumpster dive: 2 Aquarium Cathulus, 2 aquarium spikeys, a watermeat(lite),and a kiki kitty(lite)

Step 4- save aquarium. Feed fish.

Step 5-leave page or refresh.

Suppose to Result: Fish are supposed to live.


Act result: feeding the fish kills them, and leaving the aquarium page or refreshing the page puts the fish back into my inventory.

This is the 3rd week in a row I have posted this report and nothing has been done............



I've been having the same problem for a week now. Same OS and browser.



Is anyone working on a fix, or am I going to continue moving fish back into my tank daily to feed them, only to have them go belly up as soon as I do?

Hi there!!
We couldn't reproduce it. We will continue testing this issue.
Thanks.



This was beginning of April ^^

I switched to FF, and it still happens. I took screen shots to help. If I knew how to "screen shot" video, I'd do that for you. Same computer, different browser. Doesn't matter what computer I'm on, this happens, even when I'm not home, on a completely different server/ISP.


After I put them in the tank, before I feed them
http://www.flickr.com/photos/robynn1/7257450250/

Then I feed them and this happens.
http://www.flickr.com/photos/robynn1/7257451314/

Then, if I leave/refresh, they all go back (check time in lower right corner)

http://www.flickr.com/photos/robynn1/7257452210/

Hi, I have passed this to our devs.

Thanks
selvinivi
Timber901's avatar

Friendly Werewolf

8,200 Points
  • Brandisher 100
  • Signature Look 250
twisted ninja pirate
In Monster Galaxy I've found the button for the star seed won't work. I don't know why it's the only one, but there you go.

Browser: Internet Explorer
OS: No idea

It happens every time or rather it dosen't happen when clicked on.
Star1Bandit's avatar

5,800 Points
  • First step to fame 200
  • Signature Look 250
  • Person of Interest 200
Computer Specs:
Windows 7 Google Crome
Flash 9.0.115.0

Location:
Forums/achievements

Bug:
Been quoted well over 100 times, Mark Twain achievement not awarded.

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page http://www.gaiaonline.com/achievements/
4) See that I do not have Mark Twain achievement(yes it's available, and was available at time of quoting)
5) Go to http://www.gaiaonline.com/mygaia/
6) Scrolling down through my notifications, and I have well over 100 quotes.

Extra notes: I have tried this on two different browsers now. I've been quoted well over 200 times. And this is the only achievement I have issues with. I just earned Entrepreneur earlier today.
OS: WinXP
Browser: FF
Version: FF 12.0

Short description of the problem: Aquarium is missing right edge - right edge is in middle of save button instead of 1 to 1-1/2" to the right. Also, comments below aquarium are open and will not close, so can't feed fish. No problem last night.

steps to reproduce:

Step 1- Log onto www.gaiaonline.com

Step 2- Click ne_t to the fish on 'Aquarium' on drop-down menu on My Gaia tab.

Step 3- See he tank with right side cut off.

Step 4- Top line on right: 'About / fo' (rest is cut off)

Step 5- 2nd line (icons) - cut off after the volume speaker

Step 6- Click on an item - 'S' of 'Save' appears, 'Sav' after you press it. (Save works.)


Suppose to Result: Full aquarium displays, comments do not display. Able to click on buttons below aquarium, ending with feeding.


Act result: Bottom of tank is covered up by the displayed comments - I can't feed my fish and they will die! (Also see Steps 3-6 above.)

POSSIBLE cAUSE: This morning, I was trying to locate a feature and tried all the format keys on my computer (pressed down 'Fn' then each of the buttons with shadow print beneath the usual value of the key). ould this have caused the problem? How can I change i back? And is here a site where I can find out what those format keys are for?

Could you please provide a screenshot.

Thanks
selvinivi
Computer Specs:
Windows 7 Home Premium
Google Chrome
Flash 9.0.115.0

Location:
Avatar inventory;
Items bought with gaia cash

Bug:
Lock placed on item has not lifted past specified date and time

Reproduction:
1) Go to www.gaiaonline.com/
2) Log in as a user: user name and password
3) Go to the web page www.gaiaonline.com/avatar
4) See that lock is still placed onto item

Result:
Lock is not gone, and there for unable to sell on marketplace as was intended.

Notes:
50 minutes past the unlock time, no dice. It's still locked

Hi, Could you please let us know, the item that you have purchased using Gaia cash.

Thanks
selvinivi
Lord Loki420's avatar

Distinct Lunatic

7,450 Points
  • Brandisher 100
  • Signature Look 250
  • Forum Sophomore 300
OS:Win 7 home premium
Browser: chrome

i log in
try an get my daily chances at the top of the landing pages
when i get to the shops page it goes to the market daily chance
an when i click the button to claim it says
"Permission Error There was a problem granting your request. Please try again."
this happens every time i try an get that daily chance and has been happening for about a month now .... but just on the market daily chance when it comes up for the other landing pages it works just not the shops one

was wondering if its a script bug or something.......
x- M A J I Q U E -x's avatar

Generous Lunatic

5,600 Points
  • Millionaire 200
  • Generous 100
  • Money Never Sleeps 200
Description of Problem: Avatar in Towns showing constant running animation over top of avatar standing still or sitting, causing the avatar to flicker

OS: Windows 7 Ultimate 32-bit
Browser: Firefox
Version: 12

Steps to recreation:
- Log on to Gaia Online
- Enter Towns ( http://www.gaiaonline.com/lauch/towns )
- Avatar will constantly show running animation and flicker.



Notes: I have made a thread and other users are experiencing the same problem, possibly after updating their avatar. This bug also seems to be occuring using other browsers as well. Here is a link to the thread.

Thanks

Thanks for reporting, will forward to our devs
selvinivi
I need cpr's avatar

Foe

9,150 Points
  • Partygoer 500
  • Bunny Spotter 50
  • Object of Affection 150
Item is missing from my inventory


Browser: Google Chrome latest vr
Operation system: Windows 7

Step 1 : Log onto www.gaiaonline.com
Step 2 : Click on "My Gaia"
Step 3 : Click on "Avatar"
Step 4 : Click on "Items"

Supposed to result: see and be able to equip Lexxon's Garden

Actual result: item not in inventory



Notes:I have a screenshot from my store that i had purchased the item here
It was a while back in march and the item was fine, i was able to see it and put it on. I recently noticed that it is missing from my inventory when i tried to change my avi. It is not in my inventory. or when i search it.
I checked my storage its not there either. I have not traded it or listed it in the marketplace i checked. i remember buying a lot of items for a formula if that makes a difference. other than that i don't know why this item has vanished.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games