Welcome to Gaia! ::

If you're playing Jigsaw and notice that you last piece is missing, click the 'Shuffle' button (right below Save). The missing piece should show up.
Cocaine Priincess's avatar

Friendly Sex Symbol

9,450 Points
  • Ultimate Player 200
  • The Perfect Setup 150
  • Risky Lifestyle 100
if yu already saved yu cant do anything.?
Twice I have had a missing piece and shuffle didn't bring it back. When I press shuffle nothing happens. All the pieces except the missing one are put together.
Arashisora's avatar

Thieving Sweetheart

11,150 Points
  • Forum Sophomore 300
  • Signature Look 250
  • Tycoon 200
Having a similar problem. Seems to be related to screen dimensions. I'm currently using standard for my netbook, but both jigsaw and my aquarium are giving me trouble. : (
Shuffle did NUSSING for me!!!!
Same here... I clicked shuffle and then tried closing and re-opening the window. Nothing worked. I actually have 2 puzzle pieces missing...
effeweg's avatar

2,850 Points
  • Dressed Up 200
  • Autobiographer 200
  • Contributor 150
Same here, but I'm missing two pieces. I had this problem with a puzzle, so I started another one and I've got this problem, again.
Here's a screenshot: Click
This is making me sad, because I haven't been able to play jigsaw for several weeks now sad
Mr Moons 's avatar

Ruthless Gaian

11,050 Points
  • Overstocked 200
  • Cats vs Dogs 100
  • Forum Sophomore 300
this problem is cause by you mouse actting weird
it throw a puzzle pc under the boarder i end up quiting the game and reloading it
unless mouse acts up again
followthemoose's avatar

7,150 Points
  • Alchemy Level 2 100
  • Generous 100
  • The Perfect Setup 150
I've had this problem once--two missing pieces, and shuffle didn't help me find it.
PansyDiscordia's avatar

8,200 Points
  • Citizen 200
  • Nudist Colony 200
  • Happy Birthday! 100
same here. two missing pieces. tried shuffle and didn't work!
I've been working on a puzzle and it's missing two pieces but when I click "shuffle" the missing pieces don't show up. Also, when I save and come back to the puzzle later some of the pieces that were added to the puzzle go back to their original spot and I have to do the puzzle over again.
Chronicler of Echoes's avatar

Wealthy Entrepreneur

I'm having this glitch as well, but it's for a large portion of the top part of the puzzle. I've attempted to shuffle it several times in the hopes that they would reappear, as well as saving and exiting. I'm at 99.7% on the highest difficulty and do NOT want to have to restart. Randomly putting the puzzle so that I couldn't see the top in the hopes of 'grabbing' one of the missing pieces worked for one piece, but not for the rest. Though this may not matter, my avatar is also showing up as my old one. Thank you for your prompt attention to this matter :3
biggrin Thanks man your a life saver i lost two pieces on the same puzzle clikced shuffle the two pieces appeared again sweatdrop i was really freaking out til i saw this cuz it was a highest difficulty puzzle and took a few hours
I've tried doing everything on this and I still haven't been able to get the last two pieces of my puzzle, I've been working on it on and off all day, its on the hardest setting and I really don't want to have to start it all over...the last two pieces are already put together idk if that has anything to do with the shuffle not working...
For those of you missing more than one piece:
They won't re-appear when you click shuffle if the pieces were already attached to each other. Shuffle will only move single pieces, so as soon as you notice you've lost a set of two or more, you should probably just quit and re-start.

To the best of my knowledge,

~exxii

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games