Welcome to Gaia! ::

Lady Ananas's avatar

Invisible Explorer

13,200 Points
  • Nerd 50
  • Timid 100
  • Elocutionist 200
The bug
When trying to join a server or play alone, a message pops up.
Either it says "The server is not responding" or " Server security error"

Screenshots from another thread (http://www.gaiaonline.com/forum/bug-report-technical-support/jigsaw/t.80717645/) :
http://img-cache.cdn.gaiaonline.com/378c57d9653611341501f7c8deeb3f96/http://i479.photobucket.com/albums/rr160/akitomousy/bug.jpg

http://i138.photobucket.com/albums/q249/CloudPrincess111/dih.png
http://i138.photobucket.com/albums/q249/CloudPrincess111/dah.png

Operating system

Windows 7

Interner/Web browser

Google Chrome

Flash Version

11.3.300.257
DuchessofYanks's avatar

4,500 Points
  • Dressed Up 200
  • Hygienic 200
  • Member 100
Same prob here :/
NekoKittyOni's avatar

Hygienic Fatcat

4,750 Points
  • Medalist 100
  • Dressed Up 200
  • Treasure Hunter 100
Same here, been trying more than once. No result stare
Selene Garde's avatar

3,400 Points
  • Money Never Sleeps 200
  • Flatterer 200
  • Signature Look 250
been having this issue for 2 days now. I think it's the servers themselves, since no computer in my house can play jigsaw.

Tested OS's:

Win95
win98
winXP
win7
winVista

Browsers:
firefox
google chrome
Android browser
Skyfire for android
Safari 4.0

flash version on all is as high as I can get it. I even tried installing the older versions of flash, starting with flash 8, but it doesnt seem to make a difference. Maybe the servers are just down? The number of players is always 105 for server 1, and 107 for server 2, and hasn't changed yet, so I dont know what the hell's happening. Guess I get to do tiles until it's back up.....
Variant_Grey's avatar

Sparkly Genius

8,050 Points
  • Treasure Hunter 100
  • Pie Hoarder by Proxy 150
  • Champion 300
Im having the same problem too... It worked earlier this week. Im running windows 7 and chrome
Lady Zombie Robot's avatar

Swashbuckling Pirate

9,500 Points
  • Jolly Roger 50
  • Brandisher 100
  • Treasure Hunter 100
Same problems and I'm on a mac Lion OS using Safari. I tried looking for any official feedback about this issue and haven't see anything. If anyone comes across a mod responding could they please link to it. I'm hoping there will be an eta of the games return as I have seen a few people mention this has been an issue for days.
killer_kitten_of_doom's avatar

Sparkly Gekko

5,100 Points
  • Citizen 200
  • Forum Sophomore 300
  • Wall Street 200
I'm also having problems, it was just on and off, then it's been "Sever not responding" everytime since yesterday morning.
dual spires's avatar

Gatekeeper

8,950 Points
  • Cat Fancier 100
  • Treasure Hunter 100
  • Peoplewatcher 100
Same issue as well. As another poster said, it's likely the servers themselves...unless all of our computers are broken. xp
It's wierd because even though i try clicking 'play alone' it still says the servers aren't responding even though i don't want to join a server. And my laptop is being unecessarily slow today, which is strange because it's never this slow. so i don't know whether there's something acting up on my laptop or whether it's gaia. The other games i've played seemed to work fine... stare

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games