Welcome to Gaia! ::

* The Bug- Can Not connect to ANY server or The server is not responding. (server timeout).
Try to explain in your problem detail.
- where it happened -- Towns Games Cinema's everywhere
- how did it happen -- This one I'm not sure how to answer. It has never worked for me
- what were you doing when it happened -- I was just on gaia
- provide links if needed --
- screen shots can be very helpful --

* Operating System
Specify for the computer used when you experienced the issue.
- Windows (95/98/98SE/ME/2000/XP/2003/Vista), I am using Vista now I was using XP. I'm not sure about the when you experienced the issue because it hasn't ever worked for me. So I experience the issue all the time.
- Mac
- Linux/Unix.
- For more detailed definitions, please click this link.

* Internet/Web Browser
The program/application in what you use to view gaiaonline.com.
- Internet Explorer Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506)
-Firefox - Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7.
-Netscape
-Opera
-Lynx
-Safari- I have tried that but took it off my computer since it did not work.

* Flash version
The version of Adobe Flash Player you are using; if you are not sure, click this link and find it as "Your Player Version." WIN 10,0,12,36
fix it bump!! too many people have this problem!!
bump, hopefully I can get this fixed for myself and many others!
I'm bumping this up, too.

We have the same issue on only one pc. My man can connect on my laptop using his account just fine.

On his pc, however, neither of us can log into anything but the Gaia main pages. We cannot get into any games, worlds, etc..

This started last night, after NO changes had been made to the system.

Any ideas???

We are running Windows XP and this problem occurs no matter what browser is being used.
Sugah Boogah
I'm bumping this up, too.

We have the same issue on only one pc. My man can connect on my laptop using his account just fine.

On his pc, however, neither of us can log into anything but the Gaia main pages. We cannot get into any games, worlds, etc..

This started last night, after NO changes had been made to the system.

Any ideas???

We are running Windows XP and this problem occurs no matter what browser is being used.



You got me. I've been on Gaia for almost a year and I only have gotten on to the games towns ect for 2 weeks. That's it. I have tried on 3 different computers and nothing is working. I was pming a mod and he asked a few other mods and then told me to leave a report on here and that is what I have done. Now I am just waiting for the darn thing to be fix. Thanks for bumping biggrin
I've been having this problem as well =(

In one of the threads I've been posting in someone said that it could be a problem with the router or ISP provider. Unfortunately they didn't really know what needed to be changed other than to get a new router. sweatdrop
Dr.Doomz
I've been having this problem as well =(

In one of the threads I've been posting in someone said that it could be a problem with the router or ISP provider. Unfortunately they didn't really know what needed to be changed other than to get a new router. sweatdrop


yea I have been posted in a different thread for a long time now and still nothing. I have gotten told to clear the cache and update the java and update the browser. Well I have done everything and still nothing. Yea getting a new router is all well if we all had the money to buy it then that would be great, but yea I don't got the money to buy a new one..lol. Well I will take all the bumping I can get to get this fixed so bump away.!
For most people, including myself, I don't think it's a problem on our end. I believe it's a problem on the serverside of Gaia. Everything loads just fine until it says Connecting to Server or Downloading information from Server and things along those lines. It's their servers that are glitching and nothing on our end. Until their servers are fixed and are running properly I believe some people will always have this issue. I'm rather curious as to know if their servers are becoming overloaded because of the growing number of people and if that would be the cause of the server clogs that don't let people connect and participate in the games here on Gaia. What I do know is that all of my programs are up to date, I have no viruses, I've tried multiple browsers incase one or the other isn't supported, have tried with and without a firewall, and can log in to the games with this account via a seperate computer so I know it's not this account having issues.
Goodbye Shawn's avatar

3,700 Points
  • Money Never Sleeps 200
  • Tycoon 200
  • Profitable 100
Gesagt
For most people, including myself, I don't think it's a problem on our end. I believe it's a problem on the serverside of Gaia. Everything loads just fine until it says Connecting to Server or Downloading information from Server and things along those lines. It's their servers that are glitching and nothing on our end. Until their servers are fixed and are running properly I believe some people will always have this issue. I'm rather curious as to know if their servers are becoming overloaded because of the growing number of people and if that would be the cause of the server clogs that don't let people connect and participate in the games here on Gaia. What I do know is that all of my programs are up to date, I have no viruses, I've tried multiple browsers incase one or the other isn't supported, have tried with and without a firewall, and can log in to the games with this account via a seperate computer so I know it's not this account having issues.


This motha is smart for a new brotha lol but yeah i thought the same thing.
BUMP


yeah what Gesagt said...I'm having the same problem I keep getting the 104 connection time out error when just 2 nights ago it was working just find... sad
I am agreeing with Gesagt... Mr. Smarty Pants!

And I have to make sure to disagree with those that keep posting in other threads about it being a router or isp issue.

I use the same ISP, same modem, same everything as Ketzr. We share a connection and sit next to eachother to play.

He is on a PC running Windows XP, Firefox (tried other browsers, too), and it works for him sometimes at night, but most of the time it just freezes at the server connection point of any given game/activity on Gaia that requires server communication.

I am using a laptop, Vista, and Firefox (other browsers, too) and it all works just fine for me.

Is anyone from Gaia paying attention to the multitude of posts and forum threads revolving around this same issue???
There are tones of other forums about this and yet they do nothing. Yes I have to agree too with Gesagt. I have tired different web browsers and different computers. Nothing works for me. Everything is updated and no virus' but yet nothing works.
this is happening to me too, but i just done a virus scan because i had gotten like 527 trojan horses on my computer(which were fake ones trying to make a scam) and i dont have any viruses.... after that, i cant go anywhere now.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games