Welcome to Gaia! ::

halpful a lot ty!
oXPorkChopXo's avatar

Invisible Genius

11,450 Points
  • Pie For All! 300
  • Ultimate Player 200
  • Money Never Sleeps 200
Ok I have a problem with just my ava, well when I go into the towns I do not see any bugs to catch, no matter were I go I don't see any, yet my Fiancee use's the same computer as me, and he gets bugs everywere to catch, I was wondering is it a problem with my ava?

I hope you can help me, because he has the same trouble not seeing trash O.o
Did you try everything posted above?
Yes

What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.)
There are actually two things going on. One may be just because I'm new to all this.
1. I do not see these arrows that the directory talks about to be able to get to the next town from the loading zone. I don't know if maybe they just arenít there cause of the snow or something.

2. This is the real problem. Because I can't find those arrows, I try using the navigator. When using this I try to get to any place at all and I end up right back where I start. I read that apparently you can't get to some of the outer laying towns? This may be from that, but then my question would be "Why can't I see where I am located at the moment?" There is no orange outlined box for the town. There was for the zipcode, but once there, there was no indication of exactly which one I was at. And again, clicking on any of them right there brought me strait back to the first spot when you load up.

There is one thing that it could be on my part, and that's my service provider cause they have some funky restrictions. But I read some others were talking about a looping problem and thought that there's a high possibility it might not be the service I've got.

What browser are you using?
Explorer, not sure which other then it's the latest.

What Operating System are you using? (Windows XP, Windows 98, etc.)
Windows XP

Do you have a Firewall/security system? (If so please list any and all!)
I do, but I have no clue what the school uses.

How long has this been going on?
All day today.

Has Towns ever worked properly before now?
Not for me. But this is the first day I've used it.

Does it happen all the time or is there a pattern to it?
Happens every time.

Will Towns work properly with a different computer?
I have no way of testing this. But everything else has been working fine on the site other then Towns.

Anything else we should be aware of?
Dealing with the school's system issue that it could be, They have us blocked to all games and downloads claiming the router can't handle any of it. I was surprised the loading page of Towns worked. But then everything worked in the middle of the day. This meant none of them were having trouble getting through the system. So when I had troubles with Towns I decided to try it a couple of times and then again really late at night when downloads and all can actually get through cause most are off the system. There still wasn't any change.

Don't worry about it too much if there is no answer to this. I just wanted to know if the answer was already known and what was it. I'll post the progress I have with it if I ever get a chance to check on another computer or another system. And thank you.
thanx ^^ heart
i hope their is no bugs sweatdrop
Did you try everything posted above? Yes

What exactly is wrong? When I travel through Towns I am not able to see any bugs. It was working fine yesterday. I can see people catching bugs, but I don't see the bugs they catch until the little bubble appears above their head.

What browser are you using? Firefox

What Operating System are you using? Windows XP

Do you have a Firewall/security system? I don't know, this is not my personal computer, but I was using this same computer yesterday when I was able to see the bugs.

How long has this been going on? about 12 hours

Has Towns ever worked properly before now? Yes

Does it happen all the time or is there a pattern to it? N/A

Will Towns work properly with a different computer? I do not know.

Anything else we should be aware of? I do not believe so.
Boxed Lunch's avatar

1,750 Points
  • Person of Interest 200
  • Gaian 50
  • Autobiographer 200
User Image@Miaso - When you do not see the arrows are you in the trainstation? If not can I see screen shots. Also, for looping. That is a glitch that happens often and sometimes it is GAIA and sometimes it is you. I would suggest trying to clear your cache and see what happens from there. Also asking a friend who usually can get on towns if they can get on is helpful. (I do it)

@NaturesChild - If they don't come back in a couple days can you say. It is common for bugs to disappears for a bit and come back after a while.
User Image

User Image Boxed Lunch User Image
~GAIA Towns Helper~
~GGD Helper~
.......
umm, i'm having some minor problems.. i can open it, and end up in the train station, but whenever i try to go to the different towns.. different zipcodes, it keeps freezing. The words on the bar say Entering Gaia town.. but it just sits there... so... any particular reason why this is happening?
Same thing happens with me, Melamin25. No idea why it's happening...
Boxed Lunch's avatar

1,750 Points
  • Person of Interest 200
  • Gaian 50
  • Autobiographer 200
melamin25
umm, i'm having some minor problems.. i can open it, and end up in the train station, but whenever i try to go to the different towns.. different zipcodes, it keeps freezing. The words on the bar say Entering Gaia town.. but it just sits there... so... any particular reason why this is happening?
already added a note on the first post 3nodding
not only that.. but i have a net and a shovel.. and neither are showing up that i have them...
Boxed Lunch's avatar

1,750 Points
  • Person of Interest 200
  • Gaian 50
  • Autobiographer 200
melamin25
not only that.. but i have a net and a shovel.. and neither are showing up that i have them...
User ImageI sujest clearing your changeing your screen resolution. for information on how to do thie click here but if that dose not work try pressing F11 in towns
User Image

User Image Boxed Lunch User Image
~GAIA Towns Helper~
~GGD Helper~
.......
Did you try everything posted above? Yes

What exactly is wrong? Like those above me, my trowel and bug catching net don't show up. But the blue circle is there, with the blue tab, just not the tan or green ones (bug-catching and flower-digging, respectively). And every time I approach one of the robots in the center of each zipcode, the window freezes.

And earlier, it kept telling me my login failed, then when I put in my username and password, it said towns was only available to alpha testers. This seems to have been fixed, but it's given way to other problems, those listed above.

What browser are you using? Firefox

What Operating System are you using? Windows XP

Do you have a Firewall/security system? Not that I know of.

How long has this been going on? As long as I've been on today, but it was fine yesterday.

Has Towns ever worked properly before now? Yes

Does it happen all the time or is there a pattern to it? It's never happened before.

Will Towns work properly with a different computer? I do not know. This is the only computer I have available to me.

Anything else we should be aware of? I don't think so.
Milly Endoh's avatar

Moonlight Raider

Did you try everything posted above?
Yes. My resolution is at max, I cleared the cache, used F11, and reset the computer
What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.)
I have a bug net in my inventory.
Before, I could see the yellow tab that goes at the right of the icon on the lower left screen and use my bug net and catch bugs.
Now, the yellow tab that is supposed to be at the right of the icon at the lower right is gone.
What browser are you using?
Internet Explorer
What Operating System are you using? (Windows XP, Windows 98, etc.)
Windows XP
Do you have a Firewall/security system? (If so please list any and all!)
Windows Firewall
How long has this been going on?
For four hours
Has Towns ever worked properly before now?
Yes
Does it happen all the time or is there a pattern to it?
All the time now.
Will Towns work properly with a different computer?
There's no way for me to check this.
Anything else we should be aware of?
None

Quick Reply

Submit
Manage Your Items
Other Stuff
Get Items
Get Gaia Cash
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games