Welcome to Gaia! ::

Xxx-Sukura-xxX's avatar

5,600 Points
  • Friendly 100
  • Citizen 200
  • First step to fame 200

I went on towns. I switched to another window for about half an hour. Then, I almost forgot I was still in Towns so I went back to my Towns window and this happened.
And yes if you were wondering, I recorded this. My username used to be Sukura K before I changed it to Xxx-Sukura-xxX. Please try to solve this ASAP.
Juliet Fiamatta DiCapulet's avatar

2,650 Points
  • Treasure Hunter 100
  • Window Shopper 100
  • Statustician 100
I have a question to ask. I've been trying to get into towns for the past hour, and it keeps saying 'server failed'. I have been able to go to towns before, and this has never happened. But I cleaned out the cookies on my computer, I updated and restarted, I've shut down and restarted completely, and I've cleared my history. I've shut off everything else running, and it still won't work. This is just a question, so what is going on? (It's just me, too. Everyone else can go into towns just fine)
blue eyed rebel's avatar

6,450 Points
  • Autobiographer 200
  • Wall Street 200
  • Money Never Sleeps 200
it's not working for me right now
Lavinia Nox's avatar

Feral Vampire

10,350 Points
  • Fusion Novice 50
  • Elysium's Gatekeeper 100
  • Generous 100
towns are "working" for me, but notice that working is in quotation marks. usually I can get into the towns, but a lot of times it'll just get to "Connecting to Town server: Joining Server" and nothing happens. it's been doing this for the past 4 days at least.
Lavinia Nox
towns are "working" for me, but notice that working is in quotation marks. usually I can get into the towns, but a lot of times it'll just get to "Connecting to Town server: Joining Server" and nothing happens. it's been doing this for the past 4 days at least.

I'm having the same problem. Though for me, it never works. Not for my own house at least.
i have a rather big problem
i click on towns and it loads for a sec and then says please login to play, the thing i find most upsetting is, guess what, i'm already logged in, i've tried logging out and back in, i've tried restarting my computer, i've tried logging out restarting my computer and logging back in, nothing's working, i've even checked "remember me", and i've cleared my history & cookies, did something happen recently that would explain this?, i got into towns early November 10th with no problem, i see no reason why i shouldn't be able to get into towns,

i'm running:
Linux Ubuntu 10.10
Firefox 3.5 (i think)

i "had" ubuntu 10.04 and towns was working for me then but on November 10th afternoon i upgraded to ubuntu 10.10, i'm not sure if towns was working after i upgraded from 10.04 to 10.10 but i don't see why it really should matter, i don't have windows at all and don't plan on getting it, another piece of info i noticed that towns was version 1.8.9 (i think) when i had ubuntu 10.04 and after i upgraded to ubuntu 10.10 towns was version 1.99, i don't recall if towns was 1.99 before i upgraded or not

if anyone has connected ubuntu 10.10 and towns not working together please let me know and tell me some options, i can always format and re-install directly from 10.10 and not 10.04 and upgrading
iGoldilocks
Did you try everything posted above?
Yes.
What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.)
1. I enter the zip code 125790 into the "Go to Zip Code" box
2. Upon clicking the "Go" button, it tells me that I've entered an invalid zip code
What browser are you using?

Internet Explorer 7
What Operating System are you using? (Windows XP, Windows 98, etc.)

Windows Vista
Do you have a Firewall/security system? (If so please list any and all!)

Norton Security Suite
How long has this been going on?

I just tried this today, and it didn't work.
Has Towns ever worked properly before now?

Towns is working perfectly fine for me with the exception of entering zip codes.
Does it happen all the time or is there a pattern to it?

Yes, it has been happening every time I try.
Will Towns work properly with a different computer?

I have been told by five other people that it's not working for them, either. I don't have their browser information.
Are you having issues with other Gaian Games or just towns?

Just towns, and just the zip code issue.
Anything else we should be aware of?

Everything is loading fine, and I know for a fact that this zipcode exists because it's the place where my home is located.
pepscake's avatar

6,200 Points
  • Clambake 200
  • Wall Street 200
  • Tycoon 200
Starting/running Towns works fine for me, but the Directory/items/emotes buttons is nowhere to be found.
I just wanna know of this is a common bug or if it's just my computer?

I'm on a 9" mini PC so it could be that the buttons won't... fit, in the window?
I'm guessing stuff like that would rearrange themselves automatically after the screen though. Ugh.
Anyone else had this problem?

And is there some other way to get to my bugs and stuff I have in my backpack?
Emeraldhearts4u's avatar

5,450 Points
  • Signature Look 250
  • Dressed Up 200
  • Forum Sophomore 300
Did you try everything posted above? Yes

What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.) Whenever I click to follow one of my friends, the towns won't load all the way.

What browser are you using? Internet Explorer

What Operating System are you using? (Windows XP, Windows 98, etc.) Windows XP

Do you have a Firewall/security system? (If so please list any and all!) Im not sure

How long has this been going on? For 2 days

Has Towns ever worked properly before now? yes

Does it happen all the time or is there a pattern to it? doesn't work at day and works at night time

Will Towns work properly with a different computer? yes

Are you having issues with other Gaian Games or just towns? just towns

Anything else we should be aware of? nope
Uma pena eu não entender nada 3nodding
There is an error with trash and flowers. If there is trash behind a flower, I can't pick the flower nor pick up the trash. It is irking. What could be the issue?
CaptainTempest's avatar

Friendly Conversationalist

A problem I've been having as of late is with my house. I can't have anyone else inside it with me, for if I do, Towns freezes up, then crashes. I tried removing all of my furniture, thinking it was a latency issue, but even then it still didn't work. Can anyone help me?
A p h r d i z z y
There is an error with trash and flowers. If there is trash behind a flower, I can't pick the flower nor pick up the trash. It is irking. What could be the issue?


I am having the same problem, and i [blush] swear when it tries to dig up the flower...
its been a help for me.thnks 4 all of your post.i'll read more often.thanks. smile

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games