Welcome to Gaia! ::

KaramelKat13
When I enter Gaia Towns..

I go to talk to people.. I can talk to them for about five minutes and then the 'speech box' locks up..it won't show what I'm saying but also it won't show what the people around me are talking about.

I go to type something - it doesn't show up.

People are talking around me (I'm sure of it) and I don't see what they're saying. It's like the whole screen locks up (talking wise) but I can still move and walk around. I just can't talk to anyone.

What's up with that?

Help me fix this please!


This is the same problem that I mentioned as well. Is there any idea when the owner might be able to get this fixed?


uynn
Posted: Sat Feb 03, 2007 7:28 pm

Did you try everything posted above? YES
What exactly is wrong? When I try and go to a town it just stays on Joining Server. It dose not load even when I keep it up there forever. The first time I went on the Towns it worked, after that it stoped working.
What browser are you using? Internet Expolorer
What Operating System are you using? Windows XP
Do you have a Firewall/security system? Norton AniVrius Auto Protect. And Webroot SpySweeper.
How long has this been going on? As long as I have been on Gaia, so 4 months give or take.
Has Towns ever worked properly before now? Yes, once.
Does it happen all the time or is there a pattern to it? All the time.
Will Towns work properly with a different computer? Never tired.
Are you having issues with other Gaian Games or just towns? Yes.
Anything else we should be aware of? The other games don't work either


This is also another problem that I am having as well.
Tina Tomorrow's avatar

IRL Conventioneer

14,250 Points
  • Conventioneer 300
  • Peoplewatcher 100
  • Brandisher 100
Did you try everything posted above?
Yes, and then some.

What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.)
I cannot enter Gaia Towns. Only half of the required units load, but then stops. Which leaves me with a blue screen with the usual logo. It bothers me that even other go-gaians can go as far to the train station.

What browser are you using?
Internet Explorer, Firefox, Avant, Maxthon.

What Operating System are you using? (Windows XP, Windows 98, etc.)
Windows XP Home Edition.



Do you have a Firewall/security system? (If so please list any and all!)
Spybot Search & Destroy.

How long has this been going on?
Since the latest Housing Commision revamp.

Has Towns ever worked properly before now?
Aside from connection failures from time Gaia Towns worked.

Does it happen all the time or is there a pattern to it?
Since Housing Commision Revamp.

Will Towns work properly with a different computer?
Since other go-gaians can even head to the Train Station with no problem that's likely.

Are you having issues with other Gaian Games or just towns?
I have other problems with games. Games tell me that I cannot connect to server. While Towns is just blank with no message.

Anything else we should be aware of?
I haven't changed my computer settings at all.
My house editor isn't working and it didnt work yesterday either.
Towns does have problems.
Sometimes, when I get into my house, I freeze, and I also cant speak at certain times.
Home Editing is down
Currently many users are unable to edit their home.
UPDATE: Many users report that it works on Internet Explorer only right now..................I have explorer and it doesn't work on mine WTF?
On February 1st, Hydrangia
I'm having the same problem as vgupta. And the link here:

Boxed Lunch
Lack of Homes
Homes have been added, I tested with a mule myself and was able to add his home. For more info see this thread: Linkage


...leads to a General Error that says I don't have permission to view the post.

Did you try everything posted above? As best as I could, seeing as I couldn't get to all of it.
What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.) While the directory shows vacancies, when I actually go in to look for a plot, there are no signposts.
What browser are you using? IE7
What Operating System are you using? XP
Do you have a Firewall/security system? McAfee internet security suite 7
How long has this been going on? Today--I've never tried to get a plot, before.
Has Towns ever worked properly before now? Yes, but I've never tried getting a plot before.
Does it happen all the time or is there a pattern to it? I wouldn't know, given today's the only time I've tried to get a plot.
Will Towns work properly with a different computer? I don't know.
Are you having issues with other Gaian Games or just towns? I haven't tried to play other games today, though Insane level Jigsaw tends to freeze while granting gold for me.
Anything else we should be aware of? Yes, the green numbers in the "find a place for your home" mode of Towns doesn't seem to work, as many of the ones with numbers have no vacancies...assuming that's what the green numbers are supposed to represent.

This is still happening for me. Is there any way to at least make the recommended link (http://www.gaiaonline.com/forum/viewtopic.php?t=18029023) accessible? Being told, "For more info, go here" and then having "here" be unavailable is kinda unfun. sweatdrop
Did you try everything posted above?
Yep.
What exactly is wrong? (Describe in steps, what you are doing to get the glitch that you experience. Please list any and all error messages that you notice.)
While picking up trash and flowers, there is a slight lag lasting 20-25 seconds before the items make it in the item menu in the corner. Normally, the shovel (when snagging flowers) or a crumpled cloud (when picking up trash) just stays there until the lag is finished. This does not happen with insects, however.
What browser are you using?
Internet Explorer, Mozilla Firefox, Juno
What Operating System are you using? (Windows XP, Windows 98, etc.)
Pirated version of Windows XP
Do you have a Firewall/security system? (If so please list any and all!)
I do, but I don't have it enabled.
How long has this been going on?
Since the morning of February 7th. (Yesterday, according to the date of this post.)
Has Towns ever worked properly before now?
I get booted off every now and then, due to server connections.
Does it happen all the time or is there a pattern to it?
Eh, at random, really.
Will Towns work properly with a different computer?
I don't have access to a different computer. Therefore, it is difficult to tell.
Are you having issues with other Gaian Games or just towns?
Jigsaw boots me off every once in awhile, too. It could be the Demonic server, but I'm not sure.
Anything else we should be aware of?
After the item lag, there doesn't appear to be any items in the item menu. However, once I move on to the next map, they're there again.
I just got out of Gaia Towns and I couldn't get any futher than the Train Station and when I clicked on Directory nothing happened I wish to explore more please help me.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games