Welcome to Gaia! ::

BrilliantBlueStar_0's avatar

Timid Cheerleader

RafiCat
BrilliantBlueStar
RafiCat
I canno longer see tanks in sigs - is that how its supposed to be?

Also, I don't understand where the controls for this are.


Off subject, but clicking on MY Gaia, Click on Account Settings, There on the left side of the page is a place to pick what you see in signatures and what others see - except for guilds - guilds can turn signatures on or off - it just depends on what their goal is.

A reason they would toggle it off, would allow the pages to load faster and be less laggy - that is one reason in guilds, when they build their tank libraries, they will want your bump glow thread info, etc. to put it in the post. Hope this makes sense and is helpful!!


I don't see how it's off topic. Anyway, I already had selected to show users tanks. And never had a problem before. But now none of them show.


Some people are striking more or less and have removed their tank - can you see mine?
RafiCat's avatar

Mega Hoarder

BrilliantBlueStar
RafiCat
BrilliantBlueStar
RafiCat
I canno longer see tanks in sigs - is that how its supposed to be?

Also, I don't understand where the controls for this are.


Off subject, but clicking on MY Gaia, Click on Account Settings, There on the left side of the page is a place to pick what you see in signatures and what others see - except for guilds - guilds can turn signatures on or off - it just depends on what their goal is.

A reason they would toggle it off, would allow the pages to load faster and be less laggy - that is one reason in guilds, when they build their tank libraries, they will want your bump glow thread info, etc. to put it in the post. Hope this makes sense and is helpful!!


I don't see how it's off topic. Anyway, I already had selected to show users tanks. And never had a problem before. But now none of them show.


Some people are striking more or less and have removed their tank - can you see mine?


nope, and I went to the aquarium forum - can see none on any thread there. Can't even see my own tank which should be in my sig.
BrilliantBlueStar_0's avatar

Timid Cheerleader

RafiCat
BrilliantBlueStar
RafiCat
BrilliantBlueStar
RafiCat
I canno longer see tanks in sigs - is that how its supposed to be?

Also, I don't understand where the controls for this are.


Off subject, but clicking on MY Gaia, Click on Account Settings, There on the left side of the page is a place to pick what you see in signatures and what others see - except for guilds - guilds can turn signatures on or off - it just depends on what their goal is.

A reason they would toggle it off, would allow the pages to load faster and be less laggy - that is one reason in guilds, when they build their tank libraries, they will want your bump glow thread info, etc. to put it in the post. Hope this makes sense and is helpful!!


I don't see how it's off topic. Anyway, I already had selected to show users tanks. And never had a problem before. But now none of them show.


Some people are striking more or less and have removed their tank - can you see mine?


nope, and I went to the aquarium forum - can see none on any thread there. Can't even see my own tank which should be in my sig.


Okay, if you didn't do anything different, it does sound like a bug - the right place to report would be here and look at the 3rd post on how they want you to format your bug report - just copy and paste and fill in the info as best as you can when you open a new topic. You may want to keep that tab open in case you have to click on the link that shows you how to get your flash version when it asks for it.

Good luck!! Plus, not to sound mean or anything, but this thread is about the glow indicator button and that is why I said off subject before - BUT - if I can help someone, I will do my best ^-^

Good luck!!
RafiCat's avatar

Mega Hoarder

BrilliantBlueStar


Okay, if you didn't do anything different, it does sound like a bug - the right place to report would be here and look at the 3rd post on how they want you to format your bug report - just copy and paste and fill in the info as best as you can when you open a new topic. You may want to keep that tab open in case you have to click on the link that shows you how to get your flash version when it asks for it.

Good luck!! Plus, not to sound mean or anything, but this thread is about the glow indicator button and that is why I said off subject before - BUT - if I can help someone, I will do my best ^-^

Good luck!!

Thanks, and I posted here because it started happening after I activated the glow button. I figured it was connected. I'll go post in the bugs forum. cry
BrilliantBlueStar_0's avatar

Timid Cheerleader

RafiCat
BrilliantBlueStar


Okay, if you didn't do anything different, it does sound like a bug - the right place to report would be here and look at the 3rd post on how they want you to format your bug report - just copy and paste and fill in the info as best as you can when you open a new topic. You may want to keep that tab open in case you have to click on the link that shows you how to get your flash version when it asks for it.

Good luck!! Plus, not to sound mean or anything, but this thread is about the glow indicator button and that is why I said off subject before - BUT - if I can help someone, I will do my best ^-^

Good luck!!

Thanks, and I posted here because it started happening after I activated the glow button. I figured it was connected. I'll go post in the bugs forum. cry


Hmmm

Maybe Panagrammic will see this and check it out then. I didn't realize that's how it happened...

Sorry about that!!
-xXx-WAY_TO_DAWN-xXx-'s avatar

7,000 Points
  • Signature Look 250
  • Person of Interest 200
  • Dressed Up 200
-xXx-WAY_TO_DAWN-xXx-'s avatar

7,000 Points
  • Signature Look 250
  • Person of Interest 200
  • Dressed Up 200
I clicked "activate" but, nothing happened..

Help? :c
BrilliantBlueStar_0's avatar

Timid Cheerleader

x-Epic-Fayul-x
I clicked "activate" but, nothing happened..

Help? :c


You won't see the glowing button until you glow - you should be able to see other people's glowing buttons though when they glow : )
BrilliantBlueStar
x-Epic-Fayul-x
I clicked "activate" but, nothing happened..

Help? :c


You won't see the glowing button until you glow - you should be able to see other people's glowing buttons though when they glow : )


I see other people's buttons when they're not glowing.

And I've glowed before. o_o.

[Sorry for my stupidity. d: ]]
i dont kno how to play booty grab crying can someone help me?
zariqueen's avatar

Dangerous Hunter

8,950 Points
  • Brandisher 100
  • Risky Lifestyle 100
  • Elocutionist 200
Open Eyes21
i dont kno how to play booty grab crying can someone help me?


Perhaps try looking here for some information:

HowTo Play Booty Grab
Thanks!
zariqueen
Open Eyes21
i dont kno how to play booty grab crying can someone help me?


Perhaps try looking here for some information:

HowTo Play Booty Grab
RafiCat's avatar

Mega Hoarder

since activating the bg button, I have found I am no longer getting gold - a friend of mine grabbed my tank today and said he didn't recieve the gold. I also grabbed it on a mule, and the mule got 549 in the tank, but didn't receive the gold. There were already 2 ppl when I did that, so at least three grabs, and I got 0 gold.
RafiCat's avatar

Mega Hoarder

I've removed the BG indicator, since my tank is broken and doesn't give grabbers or me the gold earned. And it seems Gaia doesn't want to fix it, as usual. evil

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games