Welcome to Gaia! ::

OliviaFalconer's avatar

Romantic Wench

Stuck at 100% on loading in Firefox, Windows 7
Thilath's avatar

Charitable Roisterer

18,450 Points
  • Caroling Champ 100
  • Nudist Colony 200
  • Cheercrusher 50
Ooooh, does this mean we might get a housing items update in the future? @ w@

I WANT GARAGE/WORKSHOP ITEMS 8D
SaikoTaiko's avatar

Beloved Nerd

User Image

Why is my house a mess? I visited it in the Towns and I do NOT remember it looking like this lol.
How do you clear the house without loading the "decorate my home" screen?
It stops at 100%...

Y u have to lie to me emotion_donotwant
Geozeph's avatar

Shirtless Brawler

PotionsPet
I got in once... but now I get suck on 100% loading .

Right after I upgraded to a larger house too.

Running Windows 7 and latest Firefox


what she said : P
StephyA's avatar

Blessed Hunter

8,550 Points
  • Guildmember 100
  • Lavish Tipper 200
  • Magical Girl 50
wahmbulance Here to update you with a glitch wahmbulance

Some reason it will load to 100% and will not cont, if some1 could help me with this problem it would b appreciated. Also my flash player is updated.
Laff70's avatar

Interesting Genius

10,450 Points
  • Survivor 150
  • Generous 100
  • Megathread 100
I can't load my house or edit it. sad
Dedicated Visionary's avatar

Codebreaking Genius

9,800 Points
  • Forum Sophomore 300
  • Conventioneer 300
  • Flatterer 200
Panagrammic
Yeah, some users are getting this. We're looking at it now.

Knight Yoshi
The new editor stopped loading at 100% with it saying, "Sweeping the floor."
Edit: Using Google Chrome
Edit2: Same results in Firefox.


On a different note, I sent you a PM earlier, if you could take a look at that and get back to me it'd be appreciated. cool
Lady Saxophone's avatar

High-functioning Glitch

I'm probably the 50th person to say this, but IT'S STUCK ON LOADING 100%!!

*goes off to sweep the floor of my house*
Katsumi Sakurai's avatar

Benevolent Gekko

13,200 Points
  • Bookworm 100
  • Alchemy Level 4 100
  • Survivor 150
My house stops loading at 100% then just doesn't do anything. By the looks of it I'm not the only one with this issue though. Is it something we are doing/not doing or...?
Konani_NTH's avatar

Shameless Man-Lover

18,000 Points
  • Object of Affection 150
  • Angelic Alliance 100
  • Sausage Fest 200
prickyprincess_AngelNoir
Anybody else has the problem that he says he's done loading but that it doesn't go anywhere.
I'm getting tired of it telling me that it's sweeping the floor.


community worker ninja
Gets stuck on the 100% loading:

OS X.5.8 / Safari 5.0.6

and also tried on:
OS X.7.2 / Safari 5.1.1
Paikeia's avatar

Tricky Traveler

14,350 Points
  • Generous 100
  • Jack-pot 100
  • Peoplewatcher 100
I'm getting stuck on 100% as well. Running Windows 7, Firefox. Wanna play with my house agaaaain. ; o ;
HououMinamino's avatar

Romantic Healer

16,900 Points
  • Healer 50
  • Magical Girl 50
  • Conventioneer 300
How do we clear our house? This might fix the problem, perhaps?
Monochrome Nightfall's avatar

Omnipresent Cleric

10,700 Points
  • Popular Thread 100
  • Signature Look 250
  • Survivor 150
I'm currently stuck on sweeping the floor (like many others). Firefox 8, Windows Vista.
Also, tried going into my house in Towns, "Retrieving Site Event"- won't go beyond that. Tried editing and entering in Chrome, too, didn't work.

By the way, love the "reticulating splines" bit. <3 -can't wait to see the new things, excited-
88december's avatar

Aekea Hunter

8,000 Points
  • Alchemy Level 1 100
  • Treasure Hunter 100
  • Dressed Up 200
im also stuck with loading 100% --> sweeping the floor

i'm using latest version of chrome on a win7 ultimate OS

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games