Welcome to Gaia! ::

XxKurokageShurikenxX's avatar

Devoted Werewolf

Same problem as everyone else; can't get past the 100% loading screen, right when it says "Sweeping the house."

Using a Windows 7 laptop, browser is Google Chrome.
ZLubinski's avatar

Adored Sex Symbol

8,150 Points
  • Ultimate Player 200
  • Money Never Sleeps 200
  • Object of Affection 150
new fixes mean new things that break YAY lets break more stuff so it gets fixed faster people that is how it works biggrin
npulse's avatar

Romantic Lover

13,550 Points
  • Cats vs Dogs 100
  • Elocutionist 200
  • Senpai's Notice 100
I finally got into my home by going to "My Gaia" then "house" then clicking on "go to my home".

I can not edit my home in any way to change the layout.
Walking is very glitchy and I feel like a sketchy person creeping around in my home.

Every 30 seconds, give or take, there is this click sound coming from my house. No idea what it is.

EDIT: When I say I can't design my home I mean when I click on edit my home from the home editor, it stops at the 100% sweeping the floors load bar.
Shadowed Prayer's avatar

Feral Kitten

Tried but like others, stuck at the 100% - Sweeping the floor.

I'm using firefox 8 on Windows XP, and I have already cleared and saved my house.
Tonedefff's avatar

Magnetic Lover

6,750 Points
  • Somebody Likes You 100
  • V-Day 2011 Event 100
  • Flatterer 200
Stuck at loading at 100%/Sweeping the floor.
sweatdrop The floor might be in need of a good vacuum the way this is going. lol

Chrome, Mac 10.7.2
XxCrimson_ShinobixX's avatar

Perfect Hunter

13,250 Points
  • Jack-pot 100
  • Citizen 200
  • Survivor 150
Stuck on 100% as well. / Chrome, Windows 7.
Dragon student's avatar

Dangerous Survivor

9,850 Points
  • Brandisher 100
  • Risky Lifestyle 100
  • Survivor 150
About time houses got an update. Now, what about new furniture?! 8D

I must a hell of a dirty floor because the edit screen says it's still being swept and the bar is at 100%. And I can't even get into my house though the "Retrieving Site Event" bar is full.

I hope that when I can eventually get into the editor, my housing items that went missing from the old system show back up.

Details copied from the Bug forums: Browser Mozilla/5.0 (Windows NT 6.0; rv:8.0) Gecko/20100101 Firefox/8.0
Ultimate Tiger Lily's avatar

5,900 Points
  • Dressed Up 200
  • Signature Look 250
  • First step to fame 200
A lily in the hand
It "would" be a wonderful update .... if it actually worked. We must all have very dirty houses or the floor sweepers are the slowest in the known universe.

Its been said beofre but I've got firefox 8 and am on XP.
A tiger in the bush
demonduck's avatar

Kawaii Shapeshifter

17,150 Points
  • Beta Gaian 0
  • Nerd 50
  • Senpai's Notice 100

oo i am also excited
as excited as when it came out the first time <3

alas also stuck at 100%
>n<
adorable a s i a n's avatar

Friendly Gaian

7,550 Points
  • Dressed Up 200
  • Hygienic 200
  • Beta Forum Regular 0
Well, dang!

I KNEW I should have come back to sweep my house more often.

As everyone's saying, I'm currently stuck with my progress bar on 100%.
Braviary's avatar

Questionable Entrepreneur

Either these are pretty huge housing spaces now or I've forgotten how big the larger sized homes were.
Thilath's avatar

Handsome Roisterer

18,250 Points
  • Battle: Knight 100
  • Hunter 50
  • Cheercrusher 50
Ultimate Tiger Lily
A lily in the hand
It "would" be a wonderful update .... if it actually worked. We must all have very dirty houses or the floor sweepers are the slowest in the known universe.
A tiger in the bush

they're using tweezers to move the individual grains of dust :3
it's still not working as it should. Objects don't save in the spots they were placed.
I made a screenshot of how i arranged it and how it shows up in towns.

User Image

I tried in IE and in FF, both with the latest flash and both gave the same result.
I really enjoyed using the new system, actually. I wasn't having any issues. The only thing that I might suggest just for additional ease of use, is when you click on an item, and it brings up the menu, and you click move or rotate as soon as you've done either of these ONCE, the menu closes, now I don't know about everyone, but when I chose to rotate an item, it never rotates the way I need it to the first time. My suggestion would be, allow us to move/rotate items more than once, before the button that we clicked on disappears. And to close the button, we could simply click on the item again, or something to that affect.

Overall, I really enjoyed the new housing system, now how bout you let us make our houses even bigger, and perhaps give us a couple more styles. ;D
Tenko72's avatar

Benevolent Genius

13,900 Points
  • Grunny Harvester 150
  • Bunny Hoarder 150
  • Mark Twain 100
I'm using Google Chrome and mine gets stuck at 100%. I'm looking forward to these updates, though.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games