Welcome to Gaia! ::

Hi.. There is a problem.. When I added 5$ in gaia ... and it was done... It added 10$ ? O.o Is there a problem? i didin't add anything.. I don't know what happend.. and yeah..
-The Bug
Every time i enter a fishing room in bass'ken lake,the screen goes blue and i cant see the fishing area only my bait.When i enter other lakes like Gambino it works.At the bottom of the window it says "done with errors".It happens all the time.

Im using Windows Xp

My web browser is internet Explorer
cards: won't connect to server
i'm trying to play cards but it keeps telling me i can't connect to the server. is there work being done and the server is down or....?
* The Bug:

After playing Booty Grab, I was not awarded my gold, it was stuck in "saving game."

User Image

an Hour Later....

User Image

As you can see... still the same thing. sad

* Operating System

Windows XP

* Internet/Web Browser

Fire Fox

Super sad face. :: sad
Narcissus_Narcosi's avatar

3,150 Points
  • Bunny Spotter 50
  • Signature Look 250
  • Treasure Hunter 100
zOMG!: specific quests wont load

the behind enemy lines quest isnt working, i with my crew must have battled thousands of gnomes and pink flamingos, but nothing esle is happening, we are definatly at the purple mushroom, an notingha happened !!
I am using Firefox on Windows XP.

When I log into the Card game, it shows I have 200 tokens. When I log into Slots, it shows some lesser amount.

Meanwhile, the number of tokens actually displayed in my inventory keeps dropping, as if they are being used. But I am not actually playing. The last hand I played left me at 200 tokens according to Cards. My inventory showed 155, then 130, and now 105, without me playing a single hand.

EDIT: OK, now I just played a few more hands, got my tokens in Cards down to 184, and now my inventory shows 80 tokens. It keeps going down by 25 each time. Something is definitely bugged with Cards...

I tried to open wordbump and it won't go past the starting game screen. It will load my character and everything but then it stops.

Using Windows XP and broser is Internet Explore 7.
In Jigsaw, I just finished an INSANE level puzzle & it is stuck on "granting gold" gonk

Waited for 10 minutes..."granting gold" stressed

Windows XP service pack 3


Pic coming later....
hello please add me i need friends!!!!!!!!!

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games