Welcome to Gaia! ::

Skarlis's avatar

Melodious Conversationalist

Model: Samsung Exhibit 4G
Provider: T-Mobile
Version: Android 2.3.3

I download the app, but then it force closes on me as soon as I attempt to open the app. It did this both when I downloaded once it was announced and after the update. I uninstalled the app, reset my phone, re-installed it, but it still does the same thing.

I'm wondering if my phone is just incompatible? It has all the basic requirements to support the app, but it won't function at all.
Happy Wheels 's avatar

Generous Giver

6,300 Points
  • Megathread 100
  • Risky Lifestyle 100
  • Tycoon 200
The only information I can give is that I can't even open it up nor can my friend Mr Hugz. It just force closes it self without going to the app fully opened.
jcastick's avatar

Generous Shapeshifter

8,750 Points
  • Generous 100
  • Jack-pot 100
  • Partygoer 500
Great App so far, but here are my 2 concerns:
1. The app does not fill my screen, it's kind of left justified.
2. There is no way to close the app unless I go to my home screen and force close the app.
PsychoRabbitV2's avatar

Demonic Sex Symbol

21,300 Points
  • Team Moira 200
  • Invisibility 100
  • Fusion Master 1000
I tryed getting the app I got this instead
"This app is incompatible with your T-Mobile HTC T-Mobile myTouch 3G Slide."
my Androied is 2.2.1 I have more space the 5.4m to use Idk what ARM V7 is lol.
But I dont see why this doesnt work for me.
Ashercroix's avatar

Shameless Ladykiller

10,800 Points
  • Jack-pot 100
  • Invisibility 100
  • Ultimate Player 200
I'm on a Samsung Galaxy S3 with the latest OS, with Verizon.

I just installed the app and it seems nice, but when I checked my Halloween PM and chose a side, my screen went to regular site format and asked me repeatedly to log in if I tried checking my notifications and the dev alert. The app border remained, and if I hit "menu", it would take me back to my inbox with the app format. Will edit with a screencap when I have more time (I'm at work).

Also, my keyboard covers half the screen so I can't see what I'm typing. Its doing that right now, hope I'm not mamaking ny typos.
nya_Neko-chii's avatar

Invisible Lover

11,800 Points
  • Peoplewatcher 100
  • Invisibility 100
  • Tipsy 100
First off, thank you Gaia for finally having an app for android!

phone carrier: mytouch
service co. t mobile

so far, I enjoyed using this application, but when I go to my pm inbox, I do tend to roleplay in pms... But because there are quotes, I cannot seem to scroll down to type a response. Can this please be fixed soon? Thanks...
ApostleOfTheWind13's avatar

Sweet Gaian

I don't have a definite feel for the app yet but I might be experiencing a bug. If I try to change my avatar's mouth I get a message telling me I'm not signed in.

Edit: Used with LG Optimus Elite (Gingerbread 2.3.7)
C e r u l e a n's avatar

Intellectual Mage

8,050 Points
  • Battle: Mage 100
  • Forum Regular 100
  • Battle: KO 200
Model: HTC Sensation
Provider: ...Uh, I'm in South Korea so I don't know if this applies
Version: Android 4.0.3

Bug: I haven't tried this with other forums or links yet, but when I tried to view a link outside of Gaia - in this case, Deviantart - through someone else's (or even MY) post, all I get is Deviantart's 'Oops, the page you're looking for doesn't exist' ... but it exists because I can access it just fine from my laptop. I've tried clicking all of the links on that thread (to Deviantart) and there is an inconsistency of the pages existing and not existing, so I don't know if it's the same with other threads/links/forums.

Here is the link to the page if that helps any: LINK (click on 'Show Spoiler and try out random links if you want)

I would give you a screenshot but I don't know how to do that on my phone so I'm sorry. Hope this helps.
Individual Me's avatar

13,100 Points
  • Loiterer 100
  • Streaker 200
  • Marathon 300
Model: HTC Inspire
Provider: AT&T
Version: Android 2.3.3
Problems: tipping posts doesn't work, pms are funky (formatting: you can only tell where one ends and the other begins by "quote".), doesn't fit on the screen correctly (it only uses about half the screen and part of the top seems to be missing of every page in marketplace.)
Okay. Thanks. (:

Edit: Can't subscribe to forum topics.
Gordie Rainbowwig's avatar

Questionable Regular

Itsa Alicat
Model: Samsung Captivate
Provider: AT&T
Version: Android 2.2

Illegal character in query at index 125

I downloaded the Gaia on the Go, and can't even sign in. When I enter my username and password, a window pops up with "Illegal character in query at index #", including a URL with my password in it, so I'm not posting that part. I've tried resetting the WiFi, turning my phone off and on, etc. I haven't been able to find anyone else with this problem.

My best guess is that there are characters in my password that the app doesn't accept. Do I have to change my password to be able to use this app? =/

I fixed my problem by changing my password.
The issue was that I had a "<" in my original password.
Dark Metamorphosis's avatar

Dulcet Bunny

User Image

After a min or two, this is how it is when I logged in.

User Image

When I press LogOut. Sometimes the words are all weird looking.

I'm running HTC Evo V 4G Ice Cream Sandwich, if that helps.
from love to pain's avatar

Tipsy Conversationalist

11,350 Points
  • Mark Twain 100
  • Flatterer 200
  • Elocutionist 200
I have an LG Infinity from Verizon. My problem is that when I go into my inbox, no matter which message I click on to read, it only ever loads the first one (most recently received).

I tried deleting or saving the message so that it would be removed from my inbox, but multiple attempts with the delete/save buttons were also unsuccessful in doing their respective jobs.

This happens every time I've ever used the app. The app and software on my phone are both up to date.
CrossMySoul's avatar

Devout Lunatic

Issue Summary: Unable to read new Private Messages

Device: Kobo Vox
Version: 2.3.4

-Logged into app
-Checked Private Messages
-Responded to messages
-Check back later and unable to open PM
-Log out then back in
-Still unable to check messages; it instead shows the message below the one selected
-PM at bottom of list unable to open at all when selected

Posted from device.
Willow Dredge's avatar

Blessed Smoker

8,350 Points
  • Hygienic 200
  • First step to fame 200
  • Lavish Tipper 200
I have a Motorola Droid RAZR, Verzon Wireless. Every time I try and sell an item in the marketplace I get the same error message: Wrong wrong password. I can go on my browser on my phone and add listings in the marketplace. Just not from the app. Thanks for your help.
mishymyu's avatar

3,800 Points
  • Gaian 50
  • Member 100
  • Statustician 100

Anyway, bug report, sort of. The post page. The keyboard takes up half the screen when I'm posting and I can't read what I'm typing. AND there's no preview button. sad


I know it's difficult to make this work with multiple screen resolutions and system specs all over the place, but is there a way to at least make the text box scrollable? Or perhaps remove the clutter and just give us a text box with the smilies and submit buttons next to each other (and a preview button too, please!)

There are other little graphical things that are annoying, such as the black empty space on the right and the whole thing looking like an iPhone app, but these are minor things. The post thing really needs fixing though because I can't post without checking my grammar and it's impossible to do that right now because I can't see the text!

Model: LG G2X
Provider: T-Mobile
Version: GB 2.3.7 (rooted phone with CM7.2)

same problem with the blank space and not being able to see what in the world I'm writing ">A>
Model: LG Motion 4G
Provider: MetroPCS

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games