Welcome to Gaia! ::

Silent Skeelz's avatar

Original Gaian

Aside from not being able to log in since the last gaia update I have trouble voting on polls. There's always an "oops! something went wrong" error.
PkmTrainer_Ren Rider's avatar

Dedicated Hunter

7,400 Points
  • Partygoer 500
  • Object of Affection 150
iiraveluverii
I used to be logged into the gaia app, but when I went to check the other day I was logged out.
So I tried logging into my account, with the correct username and password, and it said invalid username/password, but when I went on my laptop it was perfectly fine.


Ive been haveing that same problem too, I even deleted the app then I reinstalled it.
Ive had this problem for awhile and i asked about it but no one said anything. The problem for me is pm's and how when i send a message it was be blank and its been going on for awhile for me, and the 2nd one is the password and username, it says incorrect and ik its right bc i check it all the time just to make sure.
-EmberLiet-'s avatar

Dangerous Treasure

I have issues on the app when I am on a thread, I will quote someone and respond to something. But They will never get a notification that I had quoted them and skip over my post a lot.
This happens every time I quote someone in a thread. I have heard from other friends that use the app, they will be skipped because no one will get their notifications.

Also, if I am trying to send a Private Message to someone using the app, I have to erase to conversation and send a new one to the person I am talking to, because if I just continue the quoting in the private message, they will get something back that makes no sense. This has happened to other people that use this app from what they told me.
Twerk On Titan's avatar

5,750 Points
  • Citizen 200
  • Person of Interest 200
  • Autobiographer 200
my username and password don't work when i log in doesn't make sense everything is right when i log into here
Infantry Lord's avatar

Original Conversationalist

6,800 Points
  • Brandisher 100
  • Voter 100
  • Citizen 200
I put my Username and Password and it's says it's incorrect.
ChrisHemp's avatar

High-functioning Abomination

18,400 Points
  • Alchemy Level 10 100
  • Abomination 100
  • Winged 100
The older version of the app no longer longs in. i used to use both apps, the old and new one, one for my main account, and my main mule. is the support for the old app no longer available? has it been dropped? or is it still one of the bugs?
Lupos Levisomnus's avatar

Questionable Lover

9,250 Points
  • Ultimate Player 200
  • Survivor 150
  • Forum Sophomore 300
Step by step instructions to reproduce the bug
How reproducable is it?
It says username or password is wrong. But I haven't changed my username nor password.

Does it always happen or just some of the time?
Always. I even tried uninstalling it. It just happened one day.

What page(s) does it happen on?
When I log in.

Does it only happen for you or everyone?
What I see, it's happening to many others.

Do you get an error message? Copy and paste it.
"Login error. Username or password is incorrect"
And the CB God said...
i can't rally
plus i can't login
...to his subjects.
our whispered secrets's avatar

Lunatic

How reproducable is it?

In forums it deletes " "
And when you message someone something sort of long, it doesn't send anything to the person.

Does it always happen or just some of the time?

Always. No matter how I install/reinstall it.

What page(s) does it happen on?

Messages & Forums

Does it only happen for you or everyone?

I don't know for sure, but I heard this complaint before by many people.

Do you get an error message? Copy and paste it.

No, you don't see an error message but when you look it over, yeah. xD
quayla666's avatar

Fashionable Sex Symbol

13,500 Points
  • Ultimate Player 200
  • Millionaire 200
  • Flatterer 200
Everytime I try to log in, it says that I am entering the wrong username and/or password. I cannot log in period.

Thank you for your time.
When I try and log it. No matter how careful I am when I try and type in my username and password it always says incorrect log it.I am positive I used the right log in as I log into gaia multiple times a day.
MaddiLK's avatar

Blessed Lunatic

11,350 Points
  • Protector of Cuteness 150
  • Team Jacob 100
  • Bunny Hoarder 150
I've been having several problems with the Gaia App lately...

~first off I haven't been able to log in for over a week now even though my username and password are totally correct
~second, when I was able to access the app it would close out and go back to my itouch homepage after I deleted a PM
~third, some of my PMs only send bits of jumbled coding.... I don't know why but they do x)
Artificial Shadows's avatar

Lavish Conventioneer

Couple things.

1) A lot of punctuation doesn't show up in posts. Including but not limited to quotation marks, apostrophes, one direction of parenthesis but not the other. This is really irritating for grammar nazis XD

2) The PM glitch that everyone else already mentioned. Unless you delete the whole quote tree and send a fresh PM it won't go through a lot of the time. I have a feeling that may stem from the first glitch above screwing with code.

3) Sometimes oftentimes when you load a forum page that has a medium to large sized image in a post, it stops loading the page after the post with the image, and you have to try and re load the page numerous times before it fully loads all the posts below said image.


extra) This isn't actually a glitch per se but can you PLEASE fix it so it re-directs to the last page of a thread after you post like it should, and not the first like it does now. Its extremely irritating in threads that have large, laid out, image heavy OPs.


~iPhone 4s~
Twisted Breadsticks's avatar

Friendly Bunny

12,800 Points
  • Millionaire 200
  • Partygoer 500
  • Forum Regular 100
When i attempt to send a pm the recipient only receives the following:
[quote][/quote
(or something along those lines)

Step by step instructions to reproduce the bug
have someone send you a pm and type a word in reply and send. have them reply to that without altering it and you should be able to see the bug yourself.

How reproducable is it? Does it always happen or just some of the time?
it happens every time with the exception of if you clear the entire pm before replying.


What page(s) does it happen on?
Private messages

Does it only happen for you or everyone?
I've seen other users post the same problem so I know I am not alone in my suffering.

Do you get an error message? Copy and paste it.
not an error message but the entire pm i wrote only shows as
[quote][/quote

or something like that.

Quick Reply

Submit
Manage Your Items
Other Stuff
Get GCash
Offers
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games