Welcome to Gaia! ::

Kassavdra's avatar

Obsessive Bibliophile

24,000 Points
  • Alchemy Level 10 100
  • Conventioneer 300
  • Nerd 50
Me again. cat_mrgreen

When editing the first post of a forum topic I've created, I can edit the post itself, but the topic title does not change.

I've tested this a couple of times. The app acts like I can change the topic title, letting me retype what I want to change, but when I hit submit, it does not change. However, any changes I make to the body of the first post do change.
miaowl's avatar

Magnetic Gekko

I'm having the same error as Kassavdra.

I'm also finding that when I try and search the forums, the search gets completely reset when any attempt is made to move beyond the first page.
Kassavdra's avatar

Obsessive Bibliophile

24,000 Points
  • Alchemy Level 10 100
  • Conventioneer 300
  • Nerd 50
I found something else in Forums.
While looking at History, under both the "My Topics" and "My Posts" tabs, the created by date and time is exactly the same as the date and time of the last post.
Obviously, this is not a major issue, but it is a bug. cat_mrgreen
Kitten_kaboodal's avatar

5,850 Points
  • Hygienic 200
  • Wall Street 200
  • Timid 100
I'm posting on everything i can i tryed to get gaia chash the auto thing but i messed up and now it wnt let me reactivate my account... I dnt know were to go to get help with this and i really want to be sighned up. help anyone?
Once in a while my items disappear from my wish-list? Does this usually happen for other Gaiaonline users?
can anyone help me with this problem ??



pls help .. mobs and and maps load well except for all of the characters

Cecilia Davidson's avatar

Sukuya's Wife

Questionable Firestarter

20,050 Points
  • Gender Swap 100
  • Threadmaster 200
  • Lavish Tipper 200
when i forward a PM, or have a LOT of text being quoted, half of the text disappears
HoC is bugged for me. stuck on a black screen and cant forfit game. been this way for days. please reset game for me with out losing my army.
xIMKING's avatar

Friendly Noob

6,350 Points
  • Generous 100
  • Forum Sophomore 300
  • Friendly 100
pming people doesn't work and they dont get the message. please add the meebo IM on there please :[!
PMs via mail gets messed up. There is a symbol error somehwere that messes up the reply format.

here is an example:

Sample sample sample1

Sample sample sample2

Sample sample sample3

Sample sample sample4

Sample sample sample5

OSample sample sample6

Sample sample sample7

NOTE: (for privacy measures, taken out username and messages, although I guess it doesn't matter, I can show you real samples too. The coding is all legit after using the phone app.)

EDIT: Interesting. I: the quote works for some reason here. but it doesn't work in my mail, or hwen the user recieves it!!!! also my name is Shoppii not quot;Shoppiquot;!!!
Darth Exsecratus's avatar

Devoted Wolf

11,800 Points
  • The Wolf Within 100
  • Protector of Cuteness 150
All night I've been trying to log onto the iPod/iPhone app for Gaia and I cannot log in. I am using the correct user name and the correct password, my internet connection is active, and airplane mode is not active. I've tried typing in the username and password, I've tried using copy & paste for both, and in different sequences, still not able to log in. Also, I have tried on both the old and the new apps, both are as up-to-date as they can be.
kiersin's avatar

Invisible Phantom

10,850 Points
  • Fluff Healer 100
  • Person of Interest 200
  • Invisibility 100
Links in threads and announcements are still bad, they have an extra / at the end making them not work.
crazyhypergirl's avatar

Lonely Lover

10,300 Points
  • Member 100
  • Peoplewatcher 100
  • Market Browser 100
I just have a new ipod third generation Ipad touch. It was working fine a few hours ago about replying to pms. Now just moments ago when I reply to my pms on it it sends blanks or messed up code. Is this just something with my ipod that's messing up? Or is there a bug going on?
Bulbasauria's avatar

Deadly Pants

17,450 Points
  • Bookworm 100
  • Alchemy Level 3 100
  • Battle Hardened 150
I'm not too sure if it's a bug, but it's an inconvenience that shouldn't occur...

When I check PM's that I receive, messages from Mirai about my aquarium tank status can't be fully read. Barrett's avi is blocking a portion of the message - particularly how much I EARNED. I might as well wait until I log in on my computer. I think you guys can fix that. You can change the alignment of avatars and the message being sent, so that it works out in every case.

Thanks for reading.

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games