Welcome to Gaia! ::

DARKNRGY's avatar

Greedy Fatcat

This thread for bug reporting only. Suggestions and other comments should continue to go in the feedback threads.

We're going to do a small push to resolve any outstanding bugs in the Gaia iPhone app. We need your help!

Please report only bugs for Gaia on the Go and try to use the following format:

  • Step by step instructions to reproduce the bug
  • How reproducable is it? Does it always happen or just some of the time?
  • What page(s) does it happen on?
  • Does it only happen for you or everyone?
  • Do you get an error message? Copy and paste it.

We need as much detail as you can give us. Sometimes bugs are hard to track down in special cases. For example, if something only happens when you are looking at an especially big post or something, let us know! Any info helps.

* UPDATE * from ania1899 - 04/30:
1) Marketplace store glitch has been fixed: 10 listed items no longer trigger "You do not have a Marketplace Pass" error
2) special characters should no longer be removed from forum posts
3) profile comments should show correctly on all profiles
4) voting in polls should work every time now
5) tipping in forums display correct confirmation
6) login to the old app should work as well

We are no longer supporting the old version on our iPhone app, since it is no longer available for download from the App Store. Please update to the new app.

Thank you for all your feedback!
pafegirl's avatar

6,950 Points
  • Conversationalist 100
  • First step to fame 200
  • Treasure Hunter 100
my username sometimes doesnt work, and it would be nice if there was an inventory part of the app as well
User ImageUser ImageUser Image

damn i was hoping to get first post lol. anyway, im having the same issue as Mars Petrichor. been happening for about a week or so? lost count of days. even tried uninstalling and re-installing the app. doesnt matter what account i try, its always the same message.

edit* oh shnap i just tried to log in and it actually let me. well maybe that bug is fixed

User Image
Complete Maps, Rings, Monsters, Items & More!
Destrius's avatar


BUG: Whenever my store is full (10 items listed), and I try to go to any link under "My Store", it gives an error message.

Step by step instructions to reproduce the bug
arrow First fill your store up to 10 items, then try going to either "Listings", "Watchlist", "Sell Items", or "Store Log" and it won't let you.

How reproducable is it? Does it always happen or just some of the time?
arrow Always happens as long as your store is full.

What page(s) does it happen on?
arrow After hitting "Marketplace" and then "My Store". All four of the further links causes the bug.

Does it only happen for you or everyone?
arrow This, I don't know.

Do you get an error message? Copy and paste it.
arrow "Oooops! You don't have a marketplace trading pass."
Yorokobi---x's avatar

Friendly Lunatic

13,150 Points
  • Noob wrangler 100
  • Demonic Associate 100
  • Bunny Hoarder 150
I haven't been able to log into the app for at least a week. I've checked my username and password many times, and I've even changed my password =/
It is impossible to quote NPCs or people with non-"a-z, 1-9" letters on the app. Whenever I tried to quote the easter bunny from it, the entire post would get messed up and not work properly or display.

Also, replying to PMs often gets messed up with the same quote problems, the reply will break, not go through, or will come out garbled and the quote tree messed up.
Sweet Kawaii Delight's avatar

Kawaii Senshi

16,700 Points
  • Nerd 50
  • Protector of Cuteness 150
  • Friendly 100
I used to be logged into the gaia app, but when I went to check the other day I was logged out.
So I tried logging into my account, with the correct username and password, and it said invalid username/password, but when I went on my laptop it was perfectly fine.
When I sign on and try to check my messages the page will not load
It happens every time
No error message It just wont load
I know you guys will be able to fix the problem just like you fixed the log in problem thanks for your time mrgreen
ZyuZyu's avatar

Greedy Millionaire

Mars Petrichor
I haven't been able to log on to the app for a couple of days. I know I'm putting in the right username and password, I've double checked, but it says it's incorrect.

I've had the exact same problem.
So I've been using Safari to log in, lol.
Much longer to do so, lemme tell you... |:

EDIT: The problem is fixed. Stop quoting me D<
Messages don't get sent correctly.
You have the option to preview items, but can not. (In cash shop.)
Frankiezi's avatar


It won't let me log into Gaia at all. ;w;
seaotter888's avatar

Lonely Friend

11,250 Points
  • Thread Flip 150
  • Destroyer of Cuteness 150
  • Protector of Cuteness 150
I can't log in. I check my password, but it doesn't work.
Menstrual Cramps's avatar

Bleikur's Wife

Truthful Pumpkin

17,600 Points
  • Jack-pot 100
  • Grunny Rainbow 100
  • Conventioneer 300
BUG #1
Occasionally, when I try to load friend's threads from my phone, it will crash and I'll have to re-open the application. It's not frequent but it can be a bit of a pain. It should be easy to reproduce, as it happens once out of every eight threads I try to open on the phone.

I'm not sure if it happens for everyone and there is no error message, just a complete crash of the application.

I am however still logged in after the crash, so this bug does not log me out.

BUG #2
Whenever I try to respond to a PM, and press send with their text quoted as normal, it either does one of two things:

A) Bugs out and never sends the PM. Thus, having to follow up via the actual website on my safari browser.

B) Screws up quoting their text and my reply is not visible. It messes up on the quoting tags.

This is vastly more annoying that the other bug and ALWAYS happens. gonk

Quick Reply

Manage Your Items
Other Stuff
Get GCash
Get Items
More Items
Where Everyone Hangs Out
Other Community Areas
Virtual Spaces
Fun Stuff
Gaia's Games